<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  &#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="money" />
<meta property="article:modified_time" content="2022-11-18T12:22:26Z" />
<meta name="cXenseParse:articleid" content="714116" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/" />
<meta property="og:article:author" content="Amanda Previdelli" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/" />
<meta property="og:title" content="&#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout" />
<meta property="og:description" content="Millions of residents in Austria were sent €500 one-off payment by the state to help them deal with the increasing cost of living. But many people (especially foreigners) who were entitled still haven't received their money.
" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria.jpg" />
<meta property="og:image:width" content="1069" />
<meta property="og:image:height" content="601" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-11-18T12:22:26Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="&#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout" />
<meta name="twitter:description" content="Millions of residents in Austria were sent €500 one-off payment by the state to help them deal with the increasing cost of living. But many people (especially foreigners) who were entitled still haven't received their money.
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/watermarks-logo-klimabonus-vouchers-austria.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Previdelli">
<meta name="description" content="Millions of residents in Austria were sent &euro;500 one-off payment by the state to help them deal with the increasing cost of living. But many people (especially foreigners) who were entitled still haven&#039;t received their money.
" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; &#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout Comments Feed" href="https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.88' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/714116" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=714116' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20221118%2Fim-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20221118%2Fim-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.88" as="style"> <style type="text/css" id="wp-custom-css">
			.single-article-post-thumbnail img {
    max-width: 100% !important;
    height: auto;
}		</style>
<script src='https://experience.piano.io/xbuilder/experience/load?aid=GhIlQELfpu'></script><script>	tp.push(["setContentSection", "Austria: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","money"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="81392741-b703-4bc2-8570-26f2192b1160"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
        </script>


<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/",
                        url: "https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/",
                        maincontent: "div.entry-the-post",
                        title: "\\\'I\\\'m still waiting\\\': Foreigners in Austria still not been paid Klimabonus handout",
                        pubdate: "2022-11-18T12:22:32+01:00",
                        authors: "Amanda Previdelli",
                        sections: "News",
                        tags: "money",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>
<script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> </head>
<body id="top" class="post-template-default single single-post postid-714116 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/at_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='at_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/at_leaderboard_1_mobile' data-sizes='[[300,250]]' id='at_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/at_leaderboard_5' data-sizes='[[728,90]]' id='at_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/at_leaderboard_5_mobile' data-sizes='[320,50]' id='at_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>

</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">

<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-709140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-709140"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a></li>
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Essentials</a>
<ul class="sub-menu">
<li id="menu-item-709142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709142"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a></li>
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Homes</a>
<ul class="sub-menu">
<li id="menu-item-709146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709146"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a></li>
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-707714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-707714"><a href="https://www.thelocal.at/category/austria-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Austria</a>
<ul class="sub-menu">
<li id="menu-item-707716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707716"><a href="/tag/discover-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Discover Austria</a></li>
<li id="menu-item-685022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685022"><a href="/tag/austrian-traditions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian traditions</a></li>
<li id="menu-item-675797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675797"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian food &#038; drink</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-709148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709148"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find jobs in Austria</a></li>
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="714116" data-related-articles="[{&quot;post_id&quot;:712676,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:711891,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:711172,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:710152,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:709207,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:709030,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:708057,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:708075,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706273,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:705521,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="714116" data-name="&#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout" data-creative="Money" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&amp;title=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;summary=The+Klimabonus,+a+€500+one-off+payment+sent+out+by+the+Austrian+government+to+(almost)+everyone+who+lives+in+the+country+to+help+cushion+inflation+costs,+has+been+a+heated+topic+since+it+was+first+announced.+So+far,+more+than+7.4+million+people+have+received+the+bonus+via+a+bank+transfer,+while+more+than+1.2+million+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></h3>
<h1 class="single-article-title">&#8216;I&#8217;m still waiting&#8217;: Foreigners in Austria still not been paid Klimabonus handout</h1>
<p class="single-article-excerpt">Millions of residents in Austria were sent €500 one-off payment by the state to help them deal with the increasing cost of living. But many people (especially foreigners) who were entitled still haven't received their money.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&amp;title=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;summary=The+Klimabonus,+a+€500+one-off+payment+sent+out+by+the+Austrian+government+to+(almost)+everyone+who+lives+in+the+country+to+help+cushion+inflation+costs,+has+been+a+heated+topic+since+it+was+first+announced.+So+far,+more+than+7.4+million+people+have+received+the+bonus+via+a+bank+transfer,+while+more+than+1.2+million+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 18 November 2022 12:22 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-646x363.jpg" width="646" height="363" alt="'I'm still waiting': Foreigners in Austria still not been paid Klimabonus handout" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-646x363.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-300x169.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-1024x576.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-768x432.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-80x45.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-110x62.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-846x476.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria.jpg 1069w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Payments for the Climate Bonus are now complete, but round two will start in February 2023. (The Local)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><span style="font-weight: 400;">The Klimabonus, a €500 one-off payment sent out by the Austrian government to (almost) everyone who lives in the country to help cushion inflation costs, has been a heated topic since it was first announced.</span></p>
<p><span style="font-weight: 400;">So far, more than 7.4 million people have received the bonus via a bank transfer, while more than 1.2 million got vouchers that could be redeemed in stores or for cash, according to the Climate Ministry. </span></p>
<p><span style="font-weight: 400;">Anyone who has lived in Austria for at least 183 days during the year 2022 is entitled to the 2022 payment. People who only fulfilled the requirement in the second half of 2022 (newborn babies and recently relocated residents) will receive the total 2022 Klimabonus amount in the second wave of payments set for February 2023.</span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20221024/reader-question-is-travelling-to-austria-this-winter-worth-it/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Reader question: Is travelling to Austria this winter worth it?</b></a></p>
<p><span style="font-weight: 400;">However, many who have already fulfilled the criteria in the first semester are still waiting for their payments. One reader who asked not to be identified said: &#8220;I have lived in Vienna for over three years. I have a rental apartment, health insurance, and accurate financial information on FinanzOnline. I also have a Handy Signatur and a bank account at BAWAG PSK.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;But I never received my Klimabonus or a voucher.&#8221; </span></p>
<p><span style="font-weight: 400;">Igor Zuljic, a Croatian national who has lived in Austria for more than 30 years, is also still waiting to receive his payment. </span></p>
<p><span style="font-weight: 400;">&#8220;I have been doing my </span><i><span style="font-weight: 400;">Steuerausgleich</span></i><span style="font-weight: 400;"> every year. So they have my details and my bank account. I received money before from the </span><i><span style="font-weight: 400;">Finanzministerium</span></i><span style="font-weight: 400;">&#8220;, said the 37-year-old.</span></p>
<p><span style="font-weight: 400;">&#8220;I think it was just a huge administrative task that they just couldn&#8217;t perform because it was too massive&#8221;, he said.</span></p>

<div data-slot='/1774138/at_mpu_2' data-sizes='[[300,250]]' id='at_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/at_mpu_2_mobile' data-sizes='[[300,250]]' id='at_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<div class="ml-manual-widget-container"></div>
<p><b>Lack of transparency</b></p>
<p><span style="font-weight: 400;">The government said that some groups of EU citizens or third-country nationals were affected by &#8220;some problems with the automated entitlement check by the Ministry of the Interior&#8221;.</span></p>
<p><span style="font-weight: 400;">&#8220;​​Every effort is being taken to find a solution, please bear with us. You will receive your payment for 2022 in the second wave of payments starting February 2023)&#8221;, the authorities said.</span></p>
<p><span style="font-weight: 400;">The exact number of people affected is unclear, and the Ministry hasn&#8217;t replied to </span><a href="https://orf.at/stories/3294211/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Austrian media</span></a><span style="font-weight: 400;"> asking the reasons for the delays, what exactly is being checked or whether there is a connection with the countries of origin. </span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20221019/klimanbonus-payments-complete-for-the-austria-wide-scheme/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Klimabonus: Payments complete for the Austria-wide scheme</b></a></p>
<p><span style="font-weight: 400;">Broadcaster </span><a href="https://orf.at/stories/3294211/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">ORF</span></a><span style="font-weight: 400;"> estimates that as many as 300,000 people could be affected. </span></p>
<p><span style="font-weight: 400;">As the government said that around 400,000 people would receive a payment in February, the website removed the estimated number of people who moved to or were born in Austria in the first half of the year, about 100,000, to reach the 300,000 estimate.</span></p>
<p><b>A hard-to-reach hotline</b></p>
<p><span style="font-weight: 400;">The reader that reached out said she tried calling the hotline, but they would not talk to her as she doesn&#8217;t speak German.</span></p>
<p><span style="font-weight: 400;">&#8220;They said in English that they would only talk to me in German&#8221;, she said. Her husband got his </span><a href="https://www.thelocal.at/20220923/reader-question-ive-received-my-austrian-klimabonus-as-a-voucher-now-what/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">Klimabonus via voucher</span></a><span style="font-weight: 400;"> early on, she added. </span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20221027/klimabonus-in-austria-what-to-do-if-you-miss-the-pickup-deadline-for-your-voucher/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Klimabonus in Austria: What to do if you miss the pickup deadline for your voucher</b></a></p>
<p><span style="font-weight: 400;">According to the daily </span><a href="https://www.derstandard.at/story/2000140906851/probleme-mit-dem-klimabonus-140-000-offene-faelle-und-ein" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Der Standard</span></a><span style="font-weight: 400;">, there are currently 140,000 &#8220;open tickets&#8221; in the Klimabonus &#8220;service centre&#8221; &#8211; though there could be double reports, so the number doesn&#8217;t necessarily equate to the number of people affected. </span></p>
<p><span style="font-weight: 400;">The website reported cases of people finding the hotline often unavailable, not getting promised callbacks or simply being hung up on complicated questions.</span></p>
<p><span style="font-weight: 400;">The Ministry stated that the employees of the Klimabonus hotline receive regular training and that &#8220;various quality assurance processes&#8221; are in place.</span></p>

<div data-slot='/1774138/at_mpu_3' data-sizes='[[300,250]]' id='at_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/at_mpu_3_mobile' data-sizes='[[300,250]]' id='at_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><b>What is the Klimabonus?</b><b><br />
</b></p>
<p><span style="font-weight: 400;">With rising inflation, mainly due to the increasing energy costs, people in Austria have seen their salaries purchasing less and less. Because of that, the federal government announced a </span><a href="https://www.thelocal.at/20220614/key-points-austria-unveils-e6-billion-package-to-fight-rising-cost-of-living/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">€6 billion package</span></a><span style="font-weight: 400;"> with assistance, tax cuts and one-off payments.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">The main (</span><a href="https://www.thelocal.at/20220915/why-is-austrias-e500-climate-bonus-causing-controversy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">and somewhat controversial</span></a><span style="font-weight: 400;">) payment is the so-called “climate bonus and anti-inflation payment”, better known as Klimabonus in Austria. Residents of the country will receive €500 to help cushion the effects of climbing prices. Minors are entitled to half that amount.</span><span style="font-weight: 400;"><br />
</span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20220614/explained-how-austrias-new-finance-measures-could-benefit-you/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>EXPLAINED: How Austria’s new finance measures could benefit you</b><b><br />
</b></a></p>
<p><span style="font-weight: 400;">The only criterion is that the recipient must have lived in Austria for at least 181 days in 2022 to be eligible for the payment. Your nationality or employment status doesn’t matter – if you have spent six months legally in 2022 in the country, you will get the money.</span></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#59383438373d3877292b3c2f303d3c353530192d313c35363a3835773a3634"><span class="__cf_email__" data-cfemail="60010d010e04014e101205160904050c0c09201408050c0f03010c4e030f0d">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelli" data-wpel-link="exclude">@aprevidelli</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/money" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MONEY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&amp;title=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;summary=The+Klimabonus,+a+€500+one-off+payment+sent+out+by+the+Austrian+government+to+(almost)+everyone+who+lives+in+the+country+to+help+cushion+inflation+costs,+has+been+a+heated+topic+since+it+was+first+announced.+So+far,+more+than+7.4+million+people+have+received+the+bonus+via+a+bank+transfer,+while+more+than+1.2+million+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;I&#8217;m+still+waiting&#8217;:+Foreigners+in+Austria+still+not+been+paid+Klimabonus+handout&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221118/im-still-waiting-foreigners-in-austria-still-not-been-paid-klimabonus-handout/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="714116"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="712676" data-name="Health care reform: Austria to give €2,000 bonus to nursing staff" data-creative="Health" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="Health care reform: Austria to give €2,000 bonus to nursing staff" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/health">HEALTH</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/" class="article-link-event" data-page-type="article" data-id="712676" data-name="Health care reform: Austria to give €2,000 bonus to nursing staff" data-creative="Health" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Health care reform: Austria to give €2,000 bonus to nursing staff</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20221102/how-expensive-are-gas-and-electricity-in-austria-right-now/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="711891" data-name="How expensive are gas and electricity in Austria right now?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2021/12/kelly-sikkema-3-Tc_5LROrM-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="How expensive are gas and electricity in Austria right now?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/12/kelly-sikkema-3-Tc_5LROrM-unsplash.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2021/12/kelly-sikkema-3-Tc_5LROrM-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/12/kelly-sikkema-3-Tc_5LROrM-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/12/kelly-sikkema-3-Tc_5LROrM-unsplash-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20221102/how-expensive-are-gas-and-electricity-in-austria-right-now/" class="article-link-event" data-page-type="article" data-id="711891" data-name="How expensive are gas and electricity in Austria right now?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How expensive are gas and electricity in Austria right now?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_1' data-sizes='[[300,250]]' id='at_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/at_mpu_1_mobile' data-sizes='[[300,250]]' id='at_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/" data-page-type="article" data-id="712676" data-name="Health care reform: Austria to give €2,000 bonus to nursing staff" data-creative="Health" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/health">HEALTH</a></h3>
<h1 class="single-article-title">Health care reform: Austria to give €2,000 bonus to nursing staff</h1>
<p class="single-article-excerpt">As part of a reform of the Austrian health sector, around 150,000 workers will benefit from a care bonus.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&amp;title=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;summary=When+the+Austrian+government+announced+a+broad+health+sector+reform,+with+measures+to+make+the+nursing+profession+more+attractive,+one+of+the+points+was+a+one-off+bonus+payment,+as+The+Local+reported. +The+Ministry+of+Social+Affairs+has+released+more+detailed+information,+Austrian+media+reported.+Some+150,000+employees+in+the+care+sector+will+receive+a+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 8 November 2022 12:53 CET </span><br><span class="modified-on">Updated: 8 November 2022 16:56 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_93B8B9-1-646x431.jpg" width="646" height="431" alt="Health care reform: Austria to give €2,000 bonus to nursing staff" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><span style="font-weight: 400;">When the Austrian government announced a broad health sector reform, with measures to make the nursing profession more attractive, one of the points was a </span><a href="https://www.thelocal.at/20220512/more-pay-and-longer-holidays-how-austria-hopes-to-attract-75000-new-nurses/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">one-off bonus payment</span></a><span style="font-weight: 400;">, as The Local reported. </span></p>
<p><span style="font-weight: 400;">The Ministry of Social Affairs has released more detailed information, </span><a href="https://www.wienerzeitung.at/nachrichten/politik/oesterreich/2167057-Mehr-Geld-fuer-Aerzte-und-Pflege.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Austrian media</span></a><span style="font-weight: 400;"> reported. Some 150,000 employees in the care sector will receive a bonus of €2,000 gross (for those working full-time). </span></p>
<p><span style="font-weight: 400;">In addition, Austrian provinces are free to add cash to that amount, and Lower Austria will pay an additional tax-free bonus of €500 to more than 23,000 nursing and care workers, broadcaster </span><a href="https://noe.orf.at/stories/3181105/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">ORF</span></a><span style="font-weight: 400;"> reported.</span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20220429/how-austria-is-making-it-easier-for-non-eu-workers-to-get-residence-permits/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>How Austria is making it easier for non-EU workers to get residence permits</b></a></p>
<p><span style="font-weight: 400;">&#8220;We want to say thank you to the employees for all they have done,&#8221; said governor Johanna Mikl-Leitner (ÖVP) in a press conference on Monday.</span></p>

<div data-slot='/1774138/at_mpu_4_ap' data-sizes='[[300,250]]' id='at_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/at_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='at_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><span style="font-weight: 400;">The payment should come as a salary in December, according to Wiener Zeitung. The federal budget has earmarked €570 million for the bonus, a large part of the €1 billion reform package announced in May.</span></p>
<p><b>Other measures for the health sector</b></p>
<p><span style="font-weight: 400;">For the next two years, there are several measures planned by the Health Ministry to make the profession more attractive. Austria suffers from a skilled staff shortage in many sectors, including health and care.</span></p>
<p><span style="font-weight: 400;">“We have been calling for better conditions and better pay for years. Thousands of beds are now empty because we don’t have enough staff.&#8221; Beatrix Eiletz, head of the works council of Styrian Volkshilfe, told the daily </span><a href="https://www.derstandard.at/story/2000135641519/tag-der-pflege-oesterreichweiter-aufstand-gegen-den-pflegenotstand?ref=rec" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Der Standard</span></a><span style="font-weight: 400;"> before the government relief announcement.</span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20220512/more-pay-and-longer-holidays-how-austria-hopes-to-attract-75000-new-nurses/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>More pay and longer holidays: How Austria hopes to attract 75,000 new nurses</b></a></p>
<p><span style="font-weight: 400;">It is not uncommon that nurses will quit their jobs and move to entirely different professions, thereby increasing the gap, the report added.</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">When the government announced its 2023 budget, the Social Affairs and Health Ministry was </span><a href="https://www.thelocal.at/20221012/austrias-2023-budget-where-is-the-money-going-and-how-will-it-affect-you/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">set to receive an extra €1 billion.</span></a></p>
<p><span style="font-weight: 400;">Minister Johannes Rauch defined three priorities for the coming year: the fight against poverty, care and health promotion.</span></p>
<p><span style="font-weight: 400;">Rauch also specified that the money would be used “where it is currently most urgent”. He mentioned the combat of poverty, cushioning the consequences of the pandemic and counteracting the shortage of nursing staff.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">The problem is not new in Austria – but the coronavirus pandemic has exacerbated it.</span></p>
<p><b>Bonus payment and cost of living measures</b></p>
<p><span style="font-weight: 400;">The care professionals are not the only ones getting bonus payments in Austria this year. </span></p>

<div data-slot='/1774138/at_mpu_5_ap' data-sizes='[[300,250]]' id='at_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/at_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='at_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><span style="font-weight: 400;">In June, </span><a href="https://www.thelocal.at/20220614/key-points-austria-unveils-e6-billion-package-to-fight-rising-cost-of-living/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">a €6 billion package to fight the rising cost of living impact</span></a><span style="font-weight: 400;"> on residents was announced.</span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20221103/what-is-the-new-cost-of-living-credit-for-self-employed-people-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>What is the new cost of living ‘credit’ for self-employed people in Austria?</b></a></p>
<p><span style="font-weight: 400;">As The Local has reported, it involved increasing family allowances, cutting taxes and one-off welfare payouts, </span><a href="https://www.thelocal.at/20221019/klimanbonus-payments-complete-for-the-austria-wide-scheme/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">including the €500 Klimabonus</span></a><span style="font-weight: 400;"> that (almost) every single person living in the Alpine country was entitled to.</span></p>
<p><span style="font-weight: 400;">The government has also sent out energy vouchers and imposed a price cap on electricity.</span></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#ff9e929e919b9ed18f8d9a89969b9a939396bf8b979a93909c9e93d19c9092"><span class="__cf_email__" data-cfemail="accdc1cdc2c8cd82dcdec9dac5c8c9c0c0c5ecd8c4c9c0c3cfcdc082cfc3c1">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelli" data-wpel-link="exclude">@aprevidelli</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&amp;title=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;summary=When+the+Austrian+government+announced+a+broad+health+sector+reform,+with+measures+to+make+the+nursing+profession+more+attractive,+one+of+the+points+was+a+one-off+bonus+payment,+as+The+Local+reported. +The+Ministry+of+Social+Affairs+has+released+more+detailed+information,+Austrian+media+reported.+Some+150,000+employees+in+the+care+sector+will+receive+a+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&amp;title=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;summary=When+the+Austrian+government+announced+a+broad+health+sector+reform,+with+measures+to+make+the+nursing+profession+more+attractive,+one+of+the+points+was+a+one-off+bonus+payment,+as+The+Local+reported. +The+Ministry+of+Social+Affairs+has+released+more+detailed+information,+Austrian+media+reported.+Some+150,000+employees+in+the+care+sector+will+receive+a+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Health+care+reform:+Austria+to+give+€2,000+bonus+to+nursing+staff&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20221108/health-care-reform-austria-to-give-e2000-bonus-to-nursing-staff#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20221027/klimabonus-in-austria-what-to-do-if-you-miss-the-pickup-deadline-for-your-voucher/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="711172" data-name="Klimabonus in Austria: What to do if you miss the pickup deadline for your voucher" data-creative="Money" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Klimabonus in Austria: What to do if you miss the pickup deadline for your voucher" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/markus-spiske-ms6N-gBtbCQ-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20221027/klimabonus-in-austria-what-to-do-if-you-miss-the-pickup-deadline-for-your-voucher/" class="article-link-event" data-page-type="article" data-id="711172" data-name="Klimabonus in Austria: What to do if you miss the pickup deadline for your voucher" data-creative="Money" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Klimabonus in Austria: What to do if you miss the pickup deadline for your voucher</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20221019/klimanbonus-payments-complete-for-the-austria-wide-scheme/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="710152" data-name="Klimabonus: Payments complete for the Austria-wide scheme" data-creative="cost of living" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="363" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-646x363.jpg" class="related-article-image-post wp-post-image" alt="Klimabonus: Payments complete for the Austria-wide scheme" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-646x363.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-300x169.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-1024x576.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-768x432.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-80x45.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-110x62.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria-846x476.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/klimabonus-vouchers-austria.jpg 1069w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/cost-of-living">COST OF LIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20221019/klimanbonus-payments-complete-for-the-austria-wide-scheme/" class="article-link-event" data-page-type="article" data-id="710152" data-name="Klimabonus: Payments complete for the Austria-wide scheme" data-creative="cost of living" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Klimabonus: Payments complete for the Austria-wide scheme</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_5' data-sizes='[[300,250]]' id='at_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/at_mpu_5_mobile' data-sizes='[[300,250]]' id='at_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
<li id="menu-item-707388" class="oneTrustCookieSettings menu-item menu-item-type-custom menu-item-object-custom menu-item-707388"><a>Cookie Settings</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.88' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.88' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"1c30f9f877","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["money"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.88' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"a71bee95b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.88' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41711/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 18 Nov 2022 12:27:56 <![endif]-->
