<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  7 things to know about driving in Austria this summer</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="driving" />
<meta property="article:modified_time" content="2022-06-23T10:16:41Z" />
<meta name="cXenseParse:articleid" content="694627" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/" />
<meta property="og:article:author" content="Hayley Maguire" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/" />
<meta property="og:title" content="7 things to know about driving in Austria this summer" />
<meta property="og:description" content="Taking a summer road trip through Austria is always fun, just make sure that you know what to expect before hitting Austrian roads this summer." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-06-23T10:16:41Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="7 things to know about driving in Austria this summer" />
<meta name="twitter:description" content="Taking a summer road trip through Austria is always fun, just make sure that you know what to expect before hitting Austrian roads this summer." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/watermarks-logo-dimitry-anikin-rrLlhI_5c1Q-unsplash-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Hayley Maguire">
<meta name="description" content="Taking a summer road trip through Austria is always fun, just make sure that you know what to expect before hitting Austrian roads this summer." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; 7 things to know about driving in Austria this summer Comments Feed" href="https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/694627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=694627' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220623%2F7-things-to-know-about-driving-in-austria-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220623%2F7-things-to-know-about-driving-in-austria-this-summer%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=GhIlQELfpu'></script><script>	tp.push(["setContentSection", "1. Homepage section - Austria"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","driving"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/",
                        url: "https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/",
                        maincontent: "div.entry-the-post",
                        title: "7 things to know about driving in Austria this summer",
                        pubdate: "2022-06-23T10:17:01+02:00",
                        authors: "Hayley Maguire",
                        sections: "News",
                        tags: "driving",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-694627 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="https://www.thelocal.at/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="https://www.thelocal.at/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="https://www.thelocal.at/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="https://www.thelocal.at/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="https://www.thelocal.at/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="https://www.thelocal.at/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="https://www.thelocal.at/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="https://www.thelocal.at/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="694627" data-related-articles="[{&quot;post_id&quot;:692179,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:691730,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:690882,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:687671,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:683048},{&quot;post_id&quot;:682289,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681890,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:679472,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:678665,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:674157,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="694627" data-name="7 things to know about driving in Austria this summer" data-creative="Driving" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/">
<main class="single-article-main ">
 <div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&amp;title=7+things+to+know+about+driving+in+Austria+this+summer&amp;summary=Busy+weekends+Being+stuck+in+traffic+on+a+hot+day+is+frustrating,+but+you+can+avoid+busy+times+on+Austrian+roads+with+the+dedicated+traffic+calendar+(Staukalender)+by+the+Austrian+Automobile,+Motorcycle+and+Touring+Club+(ÖAMTC). +Every+year,+the+ÖAMTC+collects+details+about+public+holidays,+planned+construction+work,+border+controls+and+events+to+help+motorists+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=7+things+to+know+about+driving+in+Austria+this+summer&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/driving">DRIVING</a></h3>
<h1 class="single-article-title">7 things to know about driving in Austria this summer</h1>
<p class="single-article-excerpt">Taking a summer road trip through Austria is always fun, just make sure that you know what to expect before hitting Austrian roads this summer.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&amp;title=7+things+to+know+about+driving+in+Austria+this+summer&amp;summary=Busy+weekends+Being+stuck+in+traffic+on+a+hot+day+is+frustrating,+but+you+can+avoid+busy+times+on+Austrian+roads+with+the+dedicated+traffic+calendar+(Staukalender)+by+the+Austrian+Automobile,+Motorcycle+and+Touring+Club+(ÖAMTC). +Every+year,+the+ÖAMTC+collects+details+about+public+holidays,+planned+construction+work,+border+controls+and+events+to+help+motorists+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=7+things+to+know+about+driving+in+Austria+this+summer&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 23 June 2022 10:17 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-646x431.jpg" width="646" height="431" alt="7 things to know about driving in Austria this summer" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">There are some key elements to be aware of when driving in Austria this summer. (Photo by Dimitry Anikin on Unsplash)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><b>Busy weekends</b></p>
<p><span style="font-weight: 400;">Being stuck in traffic on a hot day is frustrating, but you can avoid busy times on Austrian roads with the dedicated traffic calendar (<i>Staukalender</i>) by the <a href="https://www.oeamtc.at/staukalender/app/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Austrian Automobile, Motorcycle and Touring Club (ÖAMTC)</a>. </span></p>
<p><span style="font-weight: 400;">Every year, the ÖAMTC collects details about public holidays, planned construction work, border controls and events to help motorists better plan their trips and make changes to an itinerary.</span></p>
<p><span style="font-weight: 400;">Users can also click on a specific date to be redirected to the </span><a href="https://www.oeamtc.at/routenplaner/?type=route&amp;date=2022-07-02&amp;info=prediction&amp;info=los&amp;info=Baustelle&amp;info=Sperre&amp;lat=47.568851&amp;long=13.449884&amp;zoom=7" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">ÖAMTC route planner</span></a><span style="font-weight: 400;"> for further details about traffic, parking spots and nearby petrol stations along a route.</span></p>
<p><span style="font-weight: 400;">Both the traffic calendar and the route planner are available on desktop or via the ÖAMTC app.</span></p>
<p><b>READ MORE: </b><a href="https://www.thelocal.at/20220601/what-is-austrias-traffic-calendar-and-how-can-it-help-me-save-time/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>What is Austria’s ‘traffic calendar’ and how can it help me save time?</b></a></p>
<p><b>High fuel prices</b></p>
<p><span style="font-weight: 400;">Just in case anyone is unaware, fuel is very expensive right now, which means the days of a cheap road trip in Austria are over (for the foreseeable future, anyway).</span></p>
<p><span style="font-weight: 400;">Thankfully, the ÖAMTC has another </span><a href="https://www.oeamtc.at/mitgliedschaft/leistungen/die-oeamtc-app-verkehrsinformation-und-mehr-auf-dem-handy-16179774" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">useful app</span></a><span style="font-weight: 400;"> to help motorists find the cheapest fuel prices in their area, or wherever they are travelling in Austria.</span></p>
<p><span style="font-weight: 400;">In the app, users can search by petrol or diesel (depending on their vehicle) to view details of current prices at petrol stations in the selected area.</span></p>
<p><span style="font-weight: 400;">Additionally, for anyone travelling through Austria and into neighbouring countries, like Italy or Slovenia, it could be worth waiting to fill up the car until after crossing the border. </span></p>
<p><span style="font-weight: 400;">The cost of fuel is currently significantly cheaper in many other countries outside of Austria.</span></p>
<div class="ml-manual-widget-container"></div>
<p><b>FOR MEMBERS: </b><a href="https://www.thelocal.at/20220609/ten-ways-to-save-money-on-your-trip-to-austria-this-summer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Ten ways to save money on your trip to Austria this summer</b></a></p>
<p><b>Vignette</b></p>
<p><span style="font-weight: 400;">In order to drive on Austria’s motorways you need a small toll sticker known as a vignette. </span></p>
<p><span style="font-weight: 400;">While these may seem odd to some foreigners, they are absolutely essential for all cars, motorbikes and camper vans – and anyone not displaying one on a motorway or expressway risks a fine of at least €120. </span></p>
<p><span style="font-weight: 400;">Vignettes are available at around 6,000 outlets across the country, so anyone who fails to get one will have few excuses. </span></p>
<p><span style="font-weight: 400;">A list of outlets is available </span><a href="https://www.asfinag.at/toll/sales-outlets/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and </span><a href="https://www.asfinag.at/toll/vignette/digital-vignette/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">digital vignettes are also available online</span></a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">Unlike the sticker, digital vignettes are affixed to the licence plate. </span></p>
<p><b>High-vis vests</b></p>
<p><span style="font-weight: 400;">If you breakdown on a road in Austria and need to leave the car, it’s essential to wear a high-vis jacket in either yellow, red or orange. </span></p>
<p><span style="font-weight: 400;">It’s also required to place a </span><a href="https://www.tyrol.tl/en/maps/traffic-regulations/#:~:text=In%20Austria%20you%20have%20to,the%20driver%20leaves%20the%20car." data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">breakdown triangle</span></a><span style="font-weight: 400;"> near the car to alert others drivers and rescue vehicles.</span></p>
<p><span style="font-weight: 400;">Rental cars should already be equipped with this kit, but if you’re driving your own vehicle, be sure to pick up a vest and breakdown triangle before setting off. </span></p>
<p><b>READ ALSO: </b><a href="https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Reader question: Can I take the Austrian driving licence test in English?</b></a></p>
<p><b>Toll (</b><b><i>Maut</i></b><b>)</b></p>
<p><span style="font-weight: 400;">Despite having a vignette, some roads in Austria are also subject to a toll.</span></p>
<p><span style="font-weight: 400;">For example, it costs €38 for a car day ticket to drive along the </span><a href="https://www.grossglockner.at/gg/en/pricesandopeninghours" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Grossglockner High Alpine Road</span></a><span style="font-weight: 400;"> in the High Tauern National Park. The price for a motorbike is €28.</span></p>
<p><span style="font-weight: 400;">Other toll roads are the Brenner Pass (A13) in Tyrol, the Karawanken Tunnel that connects Austria and Slovenia, and the A26 Linz Freeway Westring in Upper Austria.</span></p>
<p><b>Alcohol and driving</b></p>
<p><span style="font-weight: 400;">In Austria, the legal blood alcohol level is </span><a href="https://www.austria.info/en/service-and-facts/getting-there-around/by-car#:~:text=The%20legal%20blood%20alcohol%20concentration,loss%20of%20you%20driving%20licence." data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">0.5 milligrams of alcohol</span></a><span style="font-weight: 400;"> per millilitre of blood. </span></p>
<p><span style="font-weight: 400;">Penalties for driving under the influence in Austria are severe with a fine up to €5,900, and the possibility of losing a driving licence for one year.</span></p>
<p>If in doubt, stick to the soft drinks if planning to drive in Austria.</p>
<p><strong>FOR MEMBERS: <a href="https://www.thelocal.at/20220525/compare-which-countries-in-europe-have-the-strictest-drink-drive-limits/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COMPARE: Which countries in Europe have the strictest drink-drive limits?</a></strong></p>
<p><b>Police and speed traps</b></p>
<p><span style="font-weight: 400;">During the summertime, police are often out in force along Austrian roads to catch speeding drivers.</span></p>
<p>The <a href="https://www.sixt.com/magazine/tips/driving-tips-austria/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">national speed limits</a> in the Alpine country are 50 km/hr within the city limits, 100 km/hr outside of the city limits and 130 km/hr on motorways (unless otherwise stated).</p>
<p><span style="font-weight: 400;">To avoid being caught out, be sure to pay attention to the speed limits when driving. But if you do get stopped by police, be prepared to pay the fine straight away.</span></p>
<p><span style="font-weight: 400;">Police in Austria will accept cash or card payments for speeding fines.</span></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="53" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-80x53.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Hayley Maguire</span>
<a href="/cdn-cgi/l/email-protection#adc3c8dadeedd9c5c8c1c2ceccc183ccd9"><span class="__cf_email__" data-cfemail="b1dfd4c6c2f1c5d9d4ddded2d0dd9fd0c5">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/HayleyCMaguire" data-wpel-link="external">@HayleyCMaguire</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/driving" data-wpel-link="internal" target="_self" rel="noopener noreferrer">DRIVING</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&amp;title=7+things+to+know+about+driving+in+Austria+this+summer&amp;summary=Busy+weekends+Being+stuck+in+traffic+on+a+hot+day+is+frustrating,+but+you+can+avoid+busy+times+on+Austrian+roads+with+the+dedicated+traffic+calendar+(Staukalender)+by+the+Austrian+Automobile,+Motorcycle+and+Touring+Club+(ÖAMTC). +Every+year,+the+ÖAMTC+collects+details+about+public+holidays,+planned+construction+work,+border+controls+and+events+to+help+motorists+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=7+things+to+know+about+driving+in+Austria+this+summer&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220623/7-things-to-know-about-driving-in-austria-this-summer/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
 <div class="comment-form-inject-thelocal-template" data-post-id="694627"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="692179" data-name="Reader question: Can I take the Austrian driving licence test in English?" data-creative="Driving" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Reader question: Can I take the Austrian driving licence test in English?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/driving">DRIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/" class="article-link-event" data-page-type="article" data-id="692179" data-name="Reader question: Can I take the Austrian driving licence test in English?" data-creative="Driving" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader question: Can I take the Austrian driving licence test in English?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220601/what-is-austrias-traffic-calendar-and-how-can-it-help-me-save-time/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="691730" data-name="What is Austria’s ‘traffic calendar’ and how can it help me save time?" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2021/09/dimitry-anikin-8DKvc71NkZM-unsplash-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="What is Austria’s ‘traffic calendar’ and how can it help me save time?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/09/dimitry-anikin-8DKvc71NkZM-unsplash-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/dimitry-anikin-8DKvc71NkZM-unsplash-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/dimitry-anikin-8DKvc71NkZM-unsplash-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/dimitry-anikin-8DKvc71NkZM-unsplash-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220601/what-is-austrias-traffic-calendar-and-how-can-it-help-me-save-time/" class="article-link-event" data-page-type="article" data-id="691730" data-name="What is Austria’s ‘traffic calendar’ and how can it help me save time?" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What is Austria’s ‘traffic calendar’ and how can it help me save time?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/" data-page-type="article" data-id="692179" data-name="Reader question: Can I take the Austrian driving licence test in English?" data-creative="Driving" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/driving">DRIVING</a></h3>
<h1 class="single-article-title">Reader question: Can I take the Austrian driving licence test in English?</h1>
<p class="single-article-excerpt">If you have to take an exam for your driving licence in Austria, it may be worrisome to imagine that it would have to be in German. So what are the rules?
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&amp;title=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;summary=The+driving+licence+is+a+required+document+for+anyone+looking+to+drive+a+vehicle+in+Austria.+If+you+are+staying+for+more+than+six+months+and+your+permit+is+from+a+non-EEA+country,+then+you&#8217;d+have+to+swap+it+for+an+Austrian+one.+Even+if+you+have+a+document+issued+by+a+European+Union+country,+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 3 June 2022 12:27 CEST </span><br><span class="modified-on">Updated: 5 June 2022 10:02 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/dimitry-anikin-rrLlhI_5c1Q-unsplash-646x431.jpg" width="646" height="431" alt="Reader question: Can I take the Austrian driving licence test in English?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>The driving licence is a required document for anyone looking to drive a vehicle in Austria. If you are staying for more than six months and your permit is from a non-EEA country, then you&#8217;d have to swap it for an Austrian one.</p>
<p>Even if you have a document issued by a European Union country, you can also choose to convert it to an Austrian one.</p>
<p>The requirements for exchanging your foreign licence will depend on where it was first issued. They may include a theory test and a practical test. If you have to go through the entire process from scratch, you will also have to pass the written and practical exams.</p>
<p>But can those be taken in English?</p>
<p><strong>The theory driving test</strong></p>
<p>The written driving licence exam in Austria can be taken in English.</p>
<p>The theoretical part of the test is taken as a computer exam in the driving school where you are doing the process. It can be done in German, English, Croatian, or Slovenian, as well as in sign language, according to the <a href="https://www.oesterreich.gv.at/themen/dokumente_und_recht/fuehrerschein/1/1/Seite.040140.html#Theorie" data-wpel-link="external" target="_blank" rel="external noopener sponsored">government website</a>.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220125/can-i-use-my-foreign-driving-licence-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Can I use my foreign driving licence in Austria?</a></strong></p>
<p>In order to take the test, you need to have a valid medical report and complete theoretical training in a driving school.</p>
<p>If you want to practise, the website of Austria&#8217;s traffic authority ÖAMTC has a page with an <a href="https://www.oeamtc.at/thema/fuehrerschein/online-fuehrerschein-test-pruefungsfragen-fuer-die-theoriepruefung-16181654" data-wpel-link="external" target="_blank" rel="external noopener sponsored">online practice test</a> and where you can also download an app with real questions issued in the driving exam.</p>
<p><strong>The practical driving test</strong></p>
<p>After passing the theory test &#8211; or during the process of swapping foreign documents for an Austrian one in some cases, you need to take the practical exam.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>READ ALSO: ​​<a href="https://www.thelocal.at/20220525/compare-which-countries-in-europe-have-the-strictest-drink-drive-limits/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COMPARE: Which countries in Europe have the strictest drink-drive limits?</a></strong></p>
<p>According to the federal government, an interpreter can be present during the practical part of the driving test to help you in case you don&#8217;t speak German. It is not uncommon for driving schools to have teachers that speak English and can offer the exam in English &#8211; or in other languages, especially in Vienna.</p>
<p><strong>Do I need to take a knowledge or driving test?</strong></p>
<p>Some driving licences from non-EEA countries are considered equivalent to those issued in Austria and can be exchanged for an Austrian one without having to take a theory or practical driving test.</p>
<p>Non-EU/EEA countries exempt from the driving test rule (for all licence categories) are Andorra, Gibraltar, Guernsey, Isle of Man, Japan, Jersey, Monaco, Montenegro, San Marino, Switzerland, Serbia, United Kingdom and Northern Ireland.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20210628/brexit-what-happens-if-you-dont-exchange-your-driving-licence-in-austria-by-the-june-30th-deadline/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit: What happens if you haven&#8217;t exchanged your UK driving licence in Austria?</a></strong></p>
<p>Additionally, people with a driving licence from Australia, Bosnia-Herzegovina, Hong Kong, Israel, Canada, North Macedonia, New Zealand, Republic of South Africa, Republic of South Korea (if issued after 1 January 1997), USA and the United Arab Emirates are exempt from having to take a driving test for a category B licence.</p>
<p>A category B permit allows holders to drive a vehicle with up to eight passengers and a maximum weight of 3,500kg.</p>
<p>Drivers will still need to show a medical certificate before swapping their documents for the local ones &#8211; and the original licences must still be valid. People who have these documents issued in other countries will generally need to take at least the practical exam.</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#1e707b696d5e6a767b72717d7f72307f6a"><span class="__cf_email__" data-cfemail="f49a918387b4809c91989b979598da9580">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/aprevidelliEN" data-wpel-link="external">@aprevidelliEN</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&amp;title=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;summary=The+driving+licence+is+a+required+document+for+anyone+looking+to+drive+a+vehicle+in+Austria.+If+you+are+staying+for+more+than+six+months+and+your+permit+is+from+a+non-EEA+country,+then+you&#8217;d+have+to+swap+it+for+an+Austrian+one.+Even+if+you+have+a+document+issued+by+a+European+Union+country,+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&amp;title=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;summary=The+driving+licence+is+a+required+document+for+anyone+looking+to+drive+a+vehicle+in+Austria.+If+you+are+staying+for+more+than+six+months+and+your+permit+is+from+a+non-EEA+country,+then+you&#8217;d+have+to+swap+it+for+an+Austrian+one.+Even+if+you+have+a+document+issued+by+a+European+Union+country,+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Can+I+take+the+Austrian+driving+licence+test+in+English?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220603/reader-question-can-i-take-the-austrian-driving-licence-test-in-english#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220525/compare-which-countries-in-europe-have-the-strictest-drink-drive-limits/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="690882" data-name="COMPARE: Which countries in Europe have the strictest drink-drive limits?" data-creative="Driving" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-646x431.jpg" class="related-article-image-post wp-post-image" alt="COMPARE: Which countries in Europe have the strictest drink-drive limits?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par8211476.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/driving">DRIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220525/compare-which-countries-in-europe-have-the-strictest-drink-drive-limits/" class="article-link-event" data-page-type="article" data-id="690882" data-name="COMPARE: Which countries in Europe have the strictest drink-drive limits?" data-creative="Driving" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COMPARE: Which countries in Europe have the strictest drink-drive limits?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220429/explained-how-austria-is-making-life-easier-for-cyclists-and-pedestrians/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="687671" data-name="EXPLAINED: What cyclists and drivers in Austria need to know about new rules" data-creative="Transport" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: What cyclists and drivers in Austria need to know about new rules" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/dimitry-anikin-OXoOfCcT3QM-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/transport">TRANSPORT</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220429/explained-how-austria-is-making-life-easier-for-cyclists-and-pedestrians/" class="article-link-event" data-page-type="article" data-id="687671" data-name="EXPLAINED: What cyclists and drivers in Austria need to know about new rules" data-creative="Transport" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: What cyclists and drivers in Austria need to know about new rules</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer external sponsored" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"5c6f815d52","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["driving"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"77e98b4838"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 23 Jun 2022 10:45:32 <![endif]-->
