<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="money,question" />
<meta property="article:modified_time" content="2022-09-02T12:27:38Z" />
<meta name="cXenseParse:articleid" content="703909" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/" />
<meta property="og:article:author" content="Amanda Previdelli" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/" />
<meta property="og:title" content="Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;?" />
<meta property="og:description" content="Residents of Austria are set to receive a €500 climate and anti-inflation payment, but can people who recently moved in also get it?
" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-09-02T12:27:38Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;?" />
<meta name="twitter:description" content="Residents of Austria are set to receive a €500 climate and anti-inflation payment, but can people who recently moved in also get it?
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Previdelli">
<meta name="description" content="Residents of Austria are set to receive a &euro;500 climate and anti-inflation payment, but can people who recently moved in also get it?
" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;? Comments Feed" href="https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.62' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.62' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.62' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/703909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=703909' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220902%2Freader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220902%2Freader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.62" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.62" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.62" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=GhIlQELfpu'></script><script>	tp.push(["setContentSection", "Austria: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","money","question"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/",
                        url: "https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/",
                        maincontent: "div.entry-the-post",
                        title: "Reader question: I recently moved to Austria, will I receive the \\\'climate bonus\\\'?",
                        pubdate: "2022-09-02T12:27:30+02:00",
                        authors: "Amanda Previdelli",
                        sections: "News",
                        tags: "money,question",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-703909 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="703909" data-related-articles="[{&quot;post_id&quot;:703756,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703631,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703641,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703374,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:702854,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:701897,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:701490,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:700199,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:700142,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:700000,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="703909" data-name="Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;?" data-creative="Money" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&amp;title=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;summary=Austrian+residents+are+expecting+a+€500+bonus+meant+to+offset+the+rising+cost+of+living+in+the+country.+The+payment+will+be+made+to+some+nine+million+people+living+in+Austria,+regardless+of+their+citizenship,+income+level+or+work+status.+The+payment+is+actually+two+different+ones:+a+climate+bonus+(Klimabonus)+of+€250,+which+will+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></h3>
<h1 class="single-article-title">Reader question: I recently moved to Austria, will I receive the &#8216;climate bonus&#8217;?</h1>
<p class="single-article-excerpt">Residents of Austria are set to receive a €500 climate and anti-inflation payment, but can people who recently moved in also get it?
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&amp;title=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;summary=Austrian+residents+are+expecting+a+€500+bonus+meant+to+offset+the+rising+cost+of+living+in+the+country.+The+payment+will+be+made+to+some+nine+million+people+living+in+Austria,+regardless+of+their+citizenship,+income+level+or+work+status.+The+payment+is+actually+two+different+ones:+a+climate+bonus+(Klimabonus)+of+€250,+which+will+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 2 September 2022 12:27 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640.jpg" width="640" height="426" alt="Reader question: I recently moved to Austria, will I receive the 'climate bonus'?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/money-1005477_640-110x74.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" />
<div class="post-thumbnail-credit">How long do I have to be living in Austria to receive the bonus payments? (moerschy from Pixabay) </div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>Austrian residents are expecting a €500 bonus meant to offset the rising cost of living in the country. The payment will be made to some nine million people living in Austria, regardless of their citizenship, income level or work status.</p>
<p>The payment is actually two different ones: a climate bonus (<em>Klimabonus</em>) of €250, which will be paid yearly to offset a new CO2 tax, and an anti-inflation €250, which is a one-off payment.</p>
<p>People who are younger than 18 years old are entitled to a reduced €250 amount, which is paid to their parents of legal guardians.</p>
<p>But if the only condition is to be an Austrian resident, then how long must a person be living in the country to receive the payment?</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220825/when-will-austria-make-the-e500-anti-inflation-payment-and-how-do-i-get-it/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">When will Austria make the €500 anti-inflation payment and how do I get it?</a></strong></p>
<p><strong>183 days in a year</strong></p>
<p>According to the federal government, &#8220;Everyone who has their main residence in Austria for at least 183 days in the year of entitlement receives the climate bonus &#8211; regardless of age or origin and citizenship.&#8221;</p>
<p>This means you need to have your main residence for around six months in 2022 to be able to receive the climate bonus this year. If you&#8217;ve already been in Austria for 183 days this year, then you should receive your payment in the coming weeks.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220831/explained-what-is-the-vollmacht-klimabonus-2022-letter-everyone-in-austria-is-receiving/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: What is the ‘Vollmacht Klimabonus 2022’ letter everyone in Austria is receiving?</a></strong></p>
<p>If you&#8217;ve recently moved but will be in Austria for at least 183 days in 2022, then you&#8217;ll be entitled to the payment later in the year.</p>
<p>The federal government doesn&#8217;t go into detail about the cases of people who have recently moved, but it does mention another curious case: babies born in 2022.</p>
<div class="ml-manual-widget-container"></div>
<p>&#8220;The climate bonus is paid to all people who have their main residence in Austria for at least 183 days in the respective year. This means: babies from the age of 183 days who have been registered with their main residence in Austria for 183 days by 31 December of the year of entitlement are entitled to the climate bonus.&#8221;</p>
<p>By this logic, then, only people who moved to Austria after July 1st, 2022, will not be entitled to the payment at any time this year.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220614/explained-how-austrias-new-finance-measures-could-benefit-you/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED &#8211; How Austria’s new finance measures could benefit you</a></strong></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#254448444b41440b555740534c414049494c65514d40494a4644490b464a48"><span class="__cf_email__" data-cfemail="7e1f131f101a1f500e0c1b08171a1b1212173e0a161b12111d1f12501d1113">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelli" data-wpel-link="exclude">@aprevidelli</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/money" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MONEY</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/question" data-wpel-link="internal" target="_self" rel="noopener noreferrer">READER QUESTIONS</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&amp;title=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;summary=Austrian+residents+are+expecting+a+€500+bonus+meant+to+offset+the+rising+cost+of+living+in+the+country.+The+payment+will+be+made+to+some+nine+million+people+living+in+Austria,+regardless+of+their+citizenship,+income+level+or+work+status.+The+payment+is+actually+two+different+ones:+a+climate+bonus+(Klimabonus)+of+€250,+which+will+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+I+recently+moved+to+Austria,+will+I+receive+the+&#8216;climate+bonus&#8217;?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220902/reader-question-i-recently-moved-to-austria-will-i-receive-the-climate-bonus/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="703909"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703756" data-name="Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="614" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-614x431.jpg" class="related-article-image-post wp-post-image" alt="Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-614x431.jpg 614w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-300x211.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-1024x719.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-768x539.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-1536x1078.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-2048x1437.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-80x56.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-105x74.jpg 105w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-802x563.jpg 802w" sizes="(max-width: 614px) 100vw, 614px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/" class="article-link-event" data-page-type="article" data-id="703756" data-name="Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220831/29-ways-to-save-money-in-austria-but-still-have-fun/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703631" data-name="29 ways to save money in Austria (but still have fun)" data-creative="Money" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="575" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-575x431.jpg" class="related-article-image-post wp-post-image" alt="29 ways to save money in Austria (but still have fun)" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-575x431.jpg 575w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-1024x768.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-768x576.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-99x74.jpg 99w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865-751x563.jpg 751w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-eliska-trnavska-389865.jpg 1280w" sizes="(max-width: 575px) 100vw, 575px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220831/29-ways-to-save-money-in-austria-but-still-have-fun/" class="article-link-event" data-page-type="article" data-id="703631" data-name="29 ways to save money in Austria (but still have fun)" data-creative="Money" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">29 ways to save money in Austria (but still have fun)</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/" data-page-type="article" data-id="703756" data-name="Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?" data-creative="Travel news" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?</h1>
<p class="single-article-excerpt">People who have more than one citizenship often hold multiple passports, so what does this mean for crossing borders? Here's what you should know. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&amp;title=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;summary=For+many+readers+of+The+Local,+gaining+citizenship+of+the+country+where+they+live+helps+them+to+feel+more+settled+&#8211;+but+there+are+also+travel+benefits,+including+avoiding+the+long+&#8216;non+EU&#8217;+queue+when+coming+back+into+the+Schengen+zone.+But+this+week+the+problems+associated+with+travelling+while+holding+dual+citizenship+came+to+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 September 2022 17:18 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/87760713-614x431.jpg" width="614" height="431" alt="Passports: What are the post-Brexit rules for dual-nationals travelling in Europe?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>For many readers of The Local, gaining citizenship of the country where they live helps them to feel more settled &#8211; but there are also travel benefits, including avoiding the long &#8216;non EU&#8217; queue when coming back into the Schengen zone.</p>
<p>But this week the problems associated with travelling while holding dual citizenship came to light, leaving many people wondering what they should know when they are entering different countries.</p>
<p>Put simply &#8211; which passport should you use? And do you have to carry both with you?</p>
<p>Financial Times journalist Chris Giles tweeted that the UK Border Force &#8220;detained&#8221; his dual-national daughter while she was travelling from France into the UK with her German passport &#8211; and not her British one. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Welcome to the UK</p>
<p>Border Force just detained my 17-yr old daughter at the Gard du Nord because she was travelling on her German passport (she&#39;s a dual national)</p>
<p>I am furious</p>
<p>&mdash; Chris Giles (@ChrisGiles_) <a href="https://twitter.com/ChrisGiles_/status/1565019063566438400?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">August 31, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He went on to say that UK border guards released his daughter. According to Giles, the border staff said she should have had both passports with her &#8220;and asked why she was travelling on her German one&#8221;.</p>
<p class="clear"></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Update: She is now through&#8230;</p>
<p>UK border force said she should have both passports (never happened before) and asked why she was travelling on her German one</p>
<p>&#8220;Because of Brexit&#8221; was the obvious and correct reply</p>
<p>Honestly &#8211; we don&#8217;t help ourselves sometimes</p>
<p>— Chris Giles (@ChrisGiles_) <a href="https://twitter.com/ChrisGiles_/status/1565020399099838466?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">August 31, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The rules on dual-nationality have not changed, but now that the UK is not in the EU, there are strict rules on non-Brits who enter the country (and vice-versa) which has made it trickier for travel.</p>
<p>For instance, UK nationals receive a stamp in their passport when entering Schengen member states because they are only allowed to stay up to 90 days within an 180 period (unless they have a visa or residency card).</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20220318/brexit-eu-asks-border-police-not-to-stamp-passports-of-british-residents/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Brexit: EU asks border police not to stamp passports of British residents</a> </strong></p>
<p>People coming from the EU to the UK can generally visit as a tourist for up to six months without a visa &#8211; but are not allowed to carry out any work while there.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>So which passport should you show?</strong></p>
<p>The first thing to be aware of is there are no specific rules on travelling with more than one passport. </p>
<p>Travellers can choose to use whichever passport they prefer when going to a country. </p>
<p>But one thing to note is that it&#8217;s worth using the passport that is best suited to your destination when travelling there. Each country has its own set of immigration and visa rules that you&#8217;ll need to research closely.</p>
<p>It could be that one passport is better suited for your trip &#8211; and you may be able to avoid visa requirements.  </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.de/20211012/how-powerful-is-the-german-passport/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">How powerful is the German passport?</a></strong></p>
<p>In the case of the UK, many people are still getting to grips with the different rules that apply because it&#8217;s not in the EU anymore.</p>
<p>A question submitted to the Secretary of State for the Home Department in September 2021 provided some insight into this issue. </p>
<p>The question from Labour&#8217;s Paul Blomfield asked what steps the UK government &#8220;is taking to enable dual UK and EU citizens to travel to the UK on an EU member state passport without having to further prove their UK citizenship?&#8221;</p>
<p>The Conservatives Kevin Foster said: &#8220;Border Force Officers examine all arriving passengers to establish whether they are British citizens, whether they require leave to enter or if they are exempt from immigration control.</p>
<div class="row">
<div class="col-lg-12">
<p>&#8220;Where the passenger claims to be British, but does not hold any evidence of British citizenship, the officer will conduct all relevant checks to satisfy themselves the passenger is British.</p>
<p><img loading="lazy" class="alignnone wp-image-703829 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-646x378.jpg" alt="Border control at Hamburg airport." width="640" height="374" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-646x378.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-300x175.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-1024x598.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-768x449.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-1536x898.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-2048x1197.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-80x47.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-110x64.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/265966630-846x494.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">Border control at Hamburg airport. Photo: picture alliance/dpa | Christian Charisius</div>
<p>&#8220;When dual nationals who are eligible to use e-gates travel to the UK, they will enter via the e-gates without being examined by an immigration officer.</p>
<p>&#8220;We recommend all dual nationals, including EU citizens, travel on their British passport or with evidence or their British citizenship to minimise any potential delay at the border or when commencing their journey.&#8221;</p>
<p>The Local contacted the UK Home Office to ask if there was any official advice. </p>
<p>A spokesman said: &#8220;An individual can present whichever passport they desire to enter the UK, however they will be subject to the entry requirements associated with the nationality of the passport they present.&#8221;</p>
<p>They said anyone who is looking for more information should check out <a href="https://www.gov.uk/uk-border-control" target="_blank" rel="noopener external sponsored" data-wpel-link="external">guidance on entering the UK</a> and on <a href="https://www.gov.uk/dual-citizenship" target="_blank" rel="noopener external sponsored" data-wpel-link="external">dual nationality.</a></p>
</div>
<p>In short, if you present a German passport on entry to the UK you will be treated the same as any other German citizen &#8211; which can include being quizzed about your reasons for visiting the UK &#8211; as border guards have no way of knowing that you are a dual-national. </p>
<p><strong>Do I have to carry both passports?</strong></p>
<p>There&#8217;s no rule requiring you to have both passports, but you won&#8217;t get the benefits of a British passport (entry into the UK without questions) if you don&#8217;t show it.</p>
<p>Likewise if you are a French-British dual national and you enter France on your UK passport, you will need to use the non-EU queue and may have your passport stamped.</p>
</div>
<div class="row">
<div class="col-lg-12">
<p><strong>Should I think about anything else?</strong></p>
<p>An important thing to remember is that if you apply for a visa and register your passport details, the same passport has to be used to enter the country. </p>
<p>It could also make sense to travel with both passports, just in case. </p>
<p>However, note that some countries &#8211; like the US &#8211; require that US nationals use a US passport to enter and leave the States even if they are dual nationals. </p>
<p>In general, it&#8217;s best to use the same passport you entered a country with to depart.</p>
<p>The rules and systems are different depending on the country. But many countries require people to show their passport when leaving &#8211; and they will either stamp or scan the passport &#8211; this is how authorities know that a foreign visitor hasn&#8217;t overstayed their time in the country. </p>
<p>So if your passport is checked as you leave the UK, you should show the one you arrived with, just to ensure there is a record of you arriving and leaving.</p>
<p>However as you enter France/Germany/other EU destination, you can show your EU passport in order to maximise the travel benefits of freedom of movement.</p>
</div>
</div>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#8ee0ebf9fdcefae6ebe2e1edefe2a0e8fc"><span class="__cf_email__" data-cfemail="48262d3f3b083c202d24272b2924662e3a">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalfrance" data-wpel-link="exclude">@thelocalfrance</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&amp;title=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;summary=For+many+readers+of+The+Local,+gaining+citizenship+of+the+country+where+they+live+helps+them+to+feel+more+settled+&#8211;+but+there+are+also+travel+benefits,+including+avoiding+the+long+&#8216;non+EU&#8217;+queue+when+coming+back+into+the+Schengen+zone.+But+this+week+the+problems+associated+with+travelling+while+holding+dual+citizenship+came+to+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&amp;title=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;summary=For+many+readers+of+The+Local,+gaining+citizenship+of+the+country+where+they+live+helps+them+to+feel+more+settled+&#8211;+but+there+are+also+travel+benefits,+including+avoiding+the+long+&#8216;non+EU&#8217;+queue+when+coming+back+into+the+Schengen+zone.+But+this+week+the+problems+associated+with+travelling+while+holding+dual+citizenship+came+to+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Passports:+What+are+the+post-Brexit+rules+for+dual-nationals+travelling+in+Europe?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220901/explained-what-are-the-post-brexit-rules-for-dual-nationals-travelling-in-europe#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220831/explained-what-is-the-vollmacht-klimabonus-2022-letter-everyone-in-austria-is-receiving/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703641" data-name="EXPLAINED: What is the &#8216;Vollmacht Klimabonus 2022&#8217; letter everyone in Austria is receiving?" data-creative="Money" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="575" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-575x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: What is the &#039;Vollmacht Klimabonus 2022&#039; letter everyone in Austria is receiving?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-575x431.jpg 575w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-1024x768.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-768x576.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-1536x1152.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-2048x1536.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-99x74.jpg 99w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/IMG_0840-751x563.jpg 751w" sizes="(max-width: 575px) 100vw, 575px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220831/explained-what-is-the-vollmacht-klimabonus-2022-letter-everyone-in-austria-is-receiving/" class="article-link-event" data-page-type="article" data-id="703641" data-name="EXPLAINED: What is the &#8216;Vollmacht Klimabonus 2022&#8217; letter everyone in Austria is receiving?" data-creative="Money" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: What is the &#8216;Vollmacht Klimabonus 2022&#8217; letter everyone in Austria is receiving?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220830/explained-how-to-make-a-will-in-austria/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703374" data-name="EXPLAINED: How to make a will in Austria" data-creative="Money" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="429" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-646x429.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: How to make a will in Austria" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-646x429.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-1024x680.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-768x510.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/pexels-huy-phan-1377055.jpg 1280w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/money">MONEY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220830/explained-how-to-make-a-will-in-austria/" class="article-link-event" data-page-type="article" data-id="703374" data-name="EXPLAINED: How to make a will in Austria" data-creative="Money" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: How to make a will in Austria</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.62' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.62' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"22ea2c91d6","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["money","question"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.62' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"0806b7c349"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.62' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 02 Sep 2022 13:39:56 <![endif]-->
