<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Austria: A roundup of the latest news on Friday</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="today-in-austria" />
<meta property="article:modified_time" content="2022-03-25T07:35:19Z" />
<meta name="cXenseParse:articleid" content="683125" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC.jpg" />
<meta property="og:article:author" content="Amanda Previdelli" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/" />
<meta property="og:title" content="Today in Austria: A roundup of the latest news on Friday" />
<meta property="og:description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="430" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-03-25T07:35:19Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Today in Austria: A roundup of the latest news on Friday" />
<meta name="twitter:description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/watermark-logo-000_9UQ9KC.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Previdelli">
<meta name="description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Austria: A roundup of the latest news on Friday Comments Feed" href="https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/683125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=683125' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220325%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-friday-32%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220325%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-friday-32%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script>
        tp = window.tp || [];
        tp.push(["setAid", "lGr3ciYmC7"]);
        </script><script>	tp.push(["setContentSection", "Latest news from Austria"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-austria"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/",
                        url: "https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Austria: A roundup of the latest news on Friday",
                        pubdate: "2022-03-25T09:18:06+01:00",
                        authors: "Amanda Previdelli",
                        sections: "News",
                        tags: "today-in-austria",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-683125 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="https://www.thelocal.at/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675796"><a href="https://www.thelocal.at/category/austria-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Austria</a>
<ul class="sub-menu">
<li id="menu-item-675797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675797"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a></li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="" rel="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="" rel="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="" rel="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="" rel="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="683125" data-related-articles="[{&quot;post_id&quot;:682962,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682770,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682576,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682406,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682243,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682076,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681926,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681780,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681622,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681368,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="683125" data-name="Today in Austria: A roundup of the latest news on Friday" data-creative="Today in Austria" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Austria+opens+classes+for+Ukrainian+refugee+children+Around+2,300+children+and+young+students+who+have+fled+the+war+in+Ukraine+are+already+going+to+school+in+Austria,+with+800+of+them+attending+regular+classes+in+Vienna,+Der+Standard+reports.+The+capital+has+opened+ten+new+&#8220;New+in+Vienna&#8221;+classrooms+for+Ukrainian+children.+Each+can+host+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Friday</h1>
<p class="single-article-excerpt">Every weekday, The Local brings you an English-language summary of the news you need to know in Austria.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Austria+opens+classes+for+Ukrainian+refugee+children+Around+2,300+children+and+young+students+who+have+fled+the+war+in+Ukraine+are+already+going+to+school+in+Austria,+with+800+of+them+attending+regular+classes+in+Vienna,+Der+Standard+reports.+The+capital+has+opened+ten+new+&#8220;New+in+Vienna&#8221;+classrooms+for+Ukrainian+children.+Each+can+host+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 25 March 2022 09:18 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC.jpg" width="646" height="430" alt="Chancellor of Austria Karl Nehammer speaks to the press as he arrives to attend an European Union Summit with all 27 EU leaders at The European Council Building in Brussels on December 16, 2021. - The lightning spread of Omicron in Europe and elsewhere has added a sense of urgency to an EU summit on December 16, 2021, with leaders struggling to present a united, bloc-wide approach. (Photo by Kenzo Tribouillard / various sources / AFP)" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_9UQ9KC-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Chancellor of Austria Karl Nehammer speaks to the press as he arrives to attend an European Union Summit with all 27 EU leaders at The European Council Building in Brussels on December 16, 2021. - (Photo by Kenzo Tribouillard / various sources / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Austria opens classes for Ukrainian refugee children</strong></p>
<p>Around 2,300 children and young students who have fled the war in Ukraine are already going to school in Austria, with 800 of them attending regular classes in Vienna, <a href="https://www.derstandard.at/story/2000134391630/wien-eroeffnet-klassen-fuer-ukrainische-fluechtlingskinder" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Der Standard</a> reports.</p>
<p>The capital has opened ten new &#8220;New in Vienna&#8221; classrooms for Ukrainian children. Each can host 25 kids, and they have not yet been fully occupied. German support classes are also being offered to the new students.</p>
<p>Austria has seen teachers coming back from retirement to help with the task of accommodating the new kids, but the search for staff is still ongoing. The Ministry of Education has also agreed on an &#8220;unbureaucratic way&#8221; to hire educators who have fled Ukraine.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220317/how-austrian-states-are-preparing-for-ukrainian-refugees/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Austrian states are preparing for Ukrainian refugees</a></strong></p>
<p><strong>Summit marathon</strong></p>
<p>Yesterday, there were meetings between EU leaders, NATO allies, and G7 members to discuss new sanctions against Russia.</p>
<p>Austria, neither a NATO nor a G7 member, participated in the EU summit.</p>
<p>Chancellor Karl Nehammer (ÖVP) told broadcaster <a href="https://orf.at/stories/3255586/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ORF</a> that the EU leaders were working on becoming independent of Russian gas, but that takes time. The politicians appealed to the unity of the EU, saying that some member states who don&#8217;t need Russian gas can demand further sanctions, but not those who are dependent on the Kremlin exports.</p>
<p>Nehammer said that the leaders discussed other easy to further tighten sanctions looking to ultimately reach a ceasefire in Ukraine, including stopping European exports of components that are used by the Russian army.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220304/explained-why-isnt-austria-in-nato/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why isn’t Austria in NATO?</a></strong></p>
<p class="clear"></p>
<p><strong>Austria to start &#8216;strategic gas reserve&#8217;</strong></p>
<p>The Austrian parliament yesterday decided to create a strategic gas reserve for the country as a direct result of the Russian war against Ukraine, <a href="https://orf.at/stories/3255559/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ORF</a> said.</p>
<p>The decision was approved by ÖVP and Greens, as well as opposition parties SPÖ and FPÖ. Only NEOS voted against the measure, stating that it would not reduce dependence on Russian gas.</p>
<p>Speakers from all major parties regretted the need for a gas reserve, especially after the environmental efforts to phase out gas and fossil fuels. Still, they said it was a necessary measure to ensure the security of supply for households.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220324/can-austria-reduce-its-dependency-on-russian-gas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Can Austria reduce its dependency on Russian gas? </a></strong></p>
<p><strong>Climate demonstrations</strong></p>
<p>Cities in Austria are expected to host several demonstrations as part of the global climate strike this Friday. The &#8220;FridaysForFuture&#8221; demonstration should take place in Vienna&#8217;s first district, running from Stubentor via Ringstraße all the way to Praterstern, from about 1:30pm.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220318/how-vienna-plans-to-expand-its-tram-and-park-ride-systems-for-commuters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Vienna plans to expand its tram and park &amp; ride systems for commuters</a></strong></p>
<p><strong>National Council extended access to citizenship for Nazi victims</strong></p>
<p>On Wednesday, the National Council unanimously extended the right for descendants of Nazi victims to accept Austrian citizenship, according to <a href="https://www.derstandard.at/story/2000134376041/nationalrat-erweiterte-zugang-zu-staatsbuergerschaften-fuer-ns-opfer" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Der Standard</a>.</p>
<p>Legislators had to amend a law approved in 2019, creating the possibility for descendants of Nazi persecuted people to acquire citizenship under facilitated conditions.</p>
<p>At the time, however, people whose ancestors were murdered or deported by the Nazi regime were left out because of an error in the wording of the regulation. This was now corrected.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20210706/how-descendants-of-victims-of-nazism-can-apply-for-austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How descendants of victims of Nazism can apply for Austrian citizenship</a></strong></p>
<p><strong>Austria won&#8217;t be playing this year&#8217;s football World Cup</strong></p>
<p>After a 2-1 loss against Wales last night for the semi-finals of the World Cup qualification, the Austrian team is definitely not playing in Qatar this year. The national football squad had failed to guarantee a spot in this year&#8217;s FIFA tournament during the group stage and was playing to secure one of the few remaining spots.</p>
<p>Austria has qualified for seven FIFA World Cups, most recently in 1998. Its best result was third place in 1954, but football is still a popular sport in the country, and fans were hopeful.</p>
<p>Now, the future of the team coach Franco Foda is in question, with <a href="https://www.derstandard.at/story/2000134399606/oesterreich-verpasst-die-fussball-wm12-in-wales" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">some media</a> outlets saying that his days &#8220;are numbered&#8221; with very low chances of a contract renewal after it expires in less than a week.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220323/six-of-the-best-things-to-do-in-spring-in-vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Six of the best things to do in spring in Vienna</a></strong></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#412f243632013529242d2e22202d6f2035"><span class="__cf_email__" data-cfemail="412f243632013529242d2e22202d6f2035">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelliEN" data-wpel-link="external">@aprevidelliEN</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/today-in-austria" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TODAY IN AUSTRIA</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Austria+opens+classes+for+Ukrainian+refugee+children+Around+2,300+children+and+young+students+who+have+fled+the+war+in+Ukraine+are+already+going+to+school+in+Austria,+with+800+of+them+attending+regular+classes+in+Vienna,+Der+Standard+reports.+The+capital+has+opened+ten+new+&#8220;New+in+Vienna&#8221;+classrooms+for+Ukrainian+children.+Each+can+host+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220325/today-in-austria-a-roundup-of-the-latest-news-on-friday-32/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="683125"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682962" data-name="Today in Austria: A roundup of the latest news on Thursday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="427" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-646x427.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Thursday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-646x427.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-300x198.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-768x508.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-846x559.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/" class="article-link-event" data-page-type="article" data-id="682962" data-name="Today in Austria: A roundup of the latest news on Thursday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Thursday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220323/today-in-austria-a-roundup-of-todays-news-on-wednesday/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682770" data-name="Today in Austria: A roundup of today&#8217;s news on Wednesday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="426" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-646x426.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of today&#039;s news on Wednesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-646x426.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-300x198.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-768x507.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7-846x558.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_326P2M7.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220323/today-in-austria-a-roundup-of-todays-news-on-wednesday/" class="article-link-event" data-page-type="article" data-id="682770" data-name="Today in Austria: A roundup of today&#8217;s news on Wednesday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of today&#8217;s news on Wednesday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/" data-page-type="article" data-id="682962" data-name="Today in Austria: A roundup of the latest news on Thursday" data-creative="Today in Austria" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Thursday</h1>
<p class="single-article-excerpt">Every weekday, The Local brings you an English-language summary of the news you need to know in Austria.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Go+ahead+for+150+euro+energy+voucher+On+Wednesday+the+National+Council,+with+the+votes+of+the+ÖVP+and+the+Greens,+decided+to+offset+household+energy+costs+in+Austria+with+a+voucher+of+150+euros.+The+bonus+is+intended+to+reduce+the+next+electricity+bill+by+this+amount+and+will+apply+once+for+each+main+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 24 March 2022 09:07 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_DV2007211-1-646x427.jpg" width="646" height="427" alt="Today in Austria: A roundup of the latest news on Thursday" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Go ahead for 150 euro energy voucher</strong></p>
<p>On Wednesday the National Council, with the votes of the ÖVP and the Greens, decided to offset household energy costs in Austria with a voucher of 150 euros.</p>
<p>The bonus is intended to reduce the next electricity bill by this amount and will apply once for each main residence, but will not be given for secondary residences.</p>
<p>To qualify you must earn under a certain amount. The upper limit for a one-person household is 55,000 euros, and for a multi-person household 110,000 euros per calendar year. </p>
<p><strong><a href="https://www.thelocal.at/20220322/energy-costs-how-to-claim-financial-support-in-vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">READ MORE: Energy costs: How to claim financial support in Vienna</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p><a href="https://www.thelocal.at/20220308/how-will-the-war-in-ukraine-impact-austrias-economy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><strong>READ MORE: How will the war in Ukraine impact the cost of living in Austria?</strong></a></p>
<p><strong>Masks are back and quarantine rules have changed</strong></p>
<p>Mask wearing is back in Austria, after new regulations were published a day late on Wednesday. From today (Thursday) until April 16th.</p>
<p>The mask must be worn in public places (indoors), in public transport, in retail, in physical services, in hotels, in sports facilities (except when exercising), at work, in cultural and leisure facilities as well as in hospitals, retirement and nursing homes. In gastronomy, the mask can be removed while seated.</p>
<p>Masks are not compulsory in private living areas. </p>
<p><strong><a href="https://www.thelocal.at/20220318/austria-brings-back-mandatory-ffp2-face-masks-indoors-as-covid-cases-soar/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">READ MORE: Austria brings back mandatory FFP2 face masks indoors as covid cases soar</a></strong></p>
<p>It will also be possible for people to leave quarantine without a negative test if they have been symptom free for 48 hours.</p>
<p>The catch is the person must wear a mask in all contact with others and must not enter health facilities, restaurants or cafes, gyms or major events. People can still go to work as long as  an FFP2 mask is worn at all times.</p>
<p><strong>Austria remains high risk for Covid-19</strong></p>
<p>Austria’s Corona traffic light commission continues to classify the country as dark red or high risk on the traffic light system. With the exception of Tyrol, the number of Covid-19 cases has increased all federal states. Vienna has shown the strongest increase of 18 percent.</p>
<p>However, the capital carries out around 134,500 tests per 100,000 inhabitants, while in Tyrol, the equivalent number of tests is around 36,300 per 100,000 people. There has also been a worrying rise in cases in people aged over 65.</p>
<p><strong>Will Ukrainian President Volodymyr Zelensky be invited to speak to the Austrian parliament?</strong></p>
<p>Austria’s Federal President Alexander Van der Bellen has said he considers extending an invitation to the Ukrainian President Volodymyr Zelensky to speak in Austria is compatible with the country’s neutrality.  Previously Austria’s opposition FPÖ and SPÖ parties were against inviting the Ukrainian President to speak.</p>
<p>However, the SPÖ politician Jörg Leichtfried said on Wednesday the party would not stand in the way of the invitation. According to the rules of procedure of Austria’s National Council, Zelensky can only be invited with the agreement of all  political parties. </p>
<p><a href="https://www.thelocal.at/20220307/nehammer-on-russian-sanctions-austria-is-and-will-remain-neutral/" target="_self" rel="noopener noreferrer" data-wpel-link="internal"><strong>Nehammer on Russian sanctions: ‘Austria is and will remain neutral’</strong></a></p>
<p><strong>Can Austria reduce its dependency on Russian gas? </strong></p>
<p>The Ukraine war has exposed how reliant Austria is on Russian gas – but according to experts, it may be possible for it to reduce this dependency before long, broadcaster <a href="https://orf.at/stories/3254705/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ORF</a> reports.</p>
<p>The EU Commission wants to present a proposal by mid-May to reduce dependence on Russian gas imports by 2027.</p>
<p>The EU&#8217;s new energy policy, REPowerEU, already envisages reducing Russian gas imports by almost two-thirds by the end of the year and partially replacing them with liquefied natural gas (LNG) from non-Russian suppliers. A switch to renewable energies is also planned.</p>
<p>However, according to Austria&#8217;s Federation of Industry (IV) there is no short term alternative to gas from Russia.</p>
<p>IV boss Georg Knill said Austria must not &#8220;recklessly jeopardize its own energy supply&#8221;,  in a press release.</p>
<p>Austria is aiming for all its electricity to be from renewable sources by 2030. However, a Court of Auditors (RH) found in 2021 that Austria would miss this target on the basis of measures it has taken so far. It also found greenhouse gas emissions in Austria increased by five percent from 1990 to 2017, while they fell by almost a quarter on average in the EU. </p>
<p>Austrian environmental organisations are calling for greater use of biogas, better renovation of existing buildings, and more use of solar energy.</p>
<p>There should also be an expansion of wind and geothermal energy. Vienna wants to end its use of gas by 2040, and is building the largest large-scale heat pump in Europe in Simmering, ORF reports.</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="67" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-67x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-67x90.jpg 67w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-222x300.jpg 222w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-757x1024.jpg 757w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-768x1039.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-1136x1536.jpg 1136w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-1514x2048.jpg 1514w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-55x74.jpg 55w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-319x431.jpg 319w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1-416x563.jpg 416w, https://apiwp.thelocal.com/wp-content/uploads/2021/03/emmamidgley-1.jpg 1890w" sizes="(max-width: 67px) 100vw, 67px" /></div>
<address>
<span rel="author">Emma Midgley</span>
<a href="/cdn-cgi/l/email-protection#96f8f3e1e5d6e2fef3faf9f5f7fab8f7e2"><span class="__cf_email__" data-cfemail="701e150703300418151c1f13111c5e1104">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Go+ahead+for+150+euro+energy+voucher+On+Wednesday+the+National+Council,+with+the+votes+of+the+ÖVP+and+the+Greens,+decided+to+offset+household+energy+costs+in+Austria+with+a+voucher+of+150+euros.+The+bonus+is+intended+to+reduce+the+next+electricity+bill+by+this+amount+and+will+apply+once+for+each+main+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
 <div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Go+ahead+for+150+euro+energy+voucher+On+Wednesday+the+National+Council,+with+the+votes+of+the+ÖVP+and+the+Greens,+decided+to+offset+household+energy+costs+in+Austria+with+a+voucher+of+150+euros.+The+bonus+is+intended+to+reduce+the+next+electricity+bill+by+this+amount+and+will+apply+once+for+each+main+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220324/today-in-austria-a-roundup-of-the-latest-news-on-thursday-34#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220322/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-28/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682576" data-name="Today in Austria: A roundup of the latest news on Tuesday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="401" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-646x401.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Tuesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-646x401.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-300x186.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-768x476.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-110x68.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K-846x525.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8PR86K.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220322/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-28/" class="article-link-event" data-page-type="article" data-id="682576" data-name="Today in Austria: A roundup of the latest news on Tuesday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Tuesday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220321/today-in-austria-a-roundup-of-the-latest-news-on-monday-26/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682406" data-name="Today in Austria: A roundup of the latest news on Monday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="399" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-646x399.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Monday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-646x399.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-300x185.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-768x474.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-110x68.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY-846x522.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_8Z9QY.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220321/today-in-austria-a-roundup-of-the-latest-news-on-monday-26/" class="article-link-event" data-page-type="article" data-id="682406" data-name="Today in Austria: A roundup of the latest news on Monday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Monday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"4e2fe813c7","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["today-in-austria"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"34ccbf52e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 25 Mar 2022 09:36:14 <![endif]-->
