<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Everything you need to know about supermarkets in Austria</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="living-in-austria" />
<meta property="article:modified_time" content="2021-12-14T16:06:08Z" />
<meta name="cXenseParse:articleid" content="668601" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash.jpg" />
<meta property="og:article:author" content="Hayley Maguire" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/" />
<meta property="og:title" content="Everything you need to know about supermarkets in Austria" />
<meta property="og:description" content="Austria has a wide selection of quality supermarkets but there are some key regional differences to be aware of, as well as Sunday trading laws to get used to." />
<meta property="og:image" content="https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash.jpg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="418" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2021-12-14T16:06:08Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Everything you need to know about supermarkets in Austria" />
<meta name="twitter:description" content="Austria has a wide selection of quality supermarkets but there are some key regional differences to be aware of, as well as Sunday trading laws to get used to." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=668601" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Hayley Maguire">
<meta name="description" content="Austria has a wide selection of quality supermarkets but there are some key regional differences to be aware of, as well as Sunday trading laws to get used to." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Everything you need to know about supermarkets in Austria Comments Feed" href="https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.48' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.at/wp-content/themes/thelocal/style.css?ver=1.0.48' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.48' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/668601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=668601' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20211214%2Feverything-you-need-to-know-about-supermarkets-in-austria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20211214%2Feverything-you-need-to-know-about-supermarkets-in-austria%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.48" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.48" as="style"><link rel="preload" href="/wp-content/themes/thelocal/style.css?ver=1.0.48" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","living-in-austria"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/",
                        url: "https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/",
                        maincontent: "div.entry-the-post",
                        title: "Everything you need to know about supermarkets in Austria",
                        pubdate: "2021-12-14T16:06:11+01:00",
                        authors: "Hayley Maguire",
                        sections: "News",
                        tags: "living-in-austria",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-24', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Everything you need to know about supermarkets in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211214/everything-you-need-to-know-about-supermarkets-in-austria/',
			location: 'https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Everything you need to know about supermarkets in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211214/everything-you-need-to-know-about-supermarkets-in-austria/',
			location: 'https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Everything you need to know about supermarkets in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211214/everything-you-need-to-know-about-supermarkets-in-austria/',
			location: 'https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/at_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'at_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_leaderboard_5', [728,90], 'at_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_1', [[480,320],[336,280],[300,250]], 'at_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_2', [300,250], 'at_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_3', [300,250], 'at_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_4', [300,250], 'at_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_5', [300,250], 'at_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_half_page_1', [300,600], 'at_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_half_page_2', [300,600], 'at_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['living-in-austria']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-668601 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">

<div id='at_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_leaderboard_1');
});};	</script>
</div>

</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.at/austrias-news-in-english/">Austria’s news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a>Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
 </div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.at" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/logo-at.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
</label>
</div>
<h5>Austria’s news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-666883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666883"><a href="https://www.thelocal.at/category/austria-news/">News</a></li>
<li id="menu-item-659913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659913"><a href="https://www.thelocal.at/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-662491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-662491"><a href="https://www.thelocal.at/tag/vienna/">Vienna</a></li>
<li id="menu-item-659984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-659984"><a href="https://www.thelocal.at/category/living-in-austria/">Practical tips</a></li>
<li id="menu-item-667840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667840"><a href="https://www.thelocal.at/category/austria-explained/">Learn about Austria</a></li>
<li id="menu-item-667841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667841"><a href="https://www.thelocal.at/category/learning-german-in-austria/">Language</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a title="List of English-speaking job openings in Austria" href="https://www.thelocal.at/jobs/">Jobs</a></li>
</ul></div> <div class="menu-header-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
 <div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/tag/vienna/" class="" target="" rel="">Vienna</a><br><a href="https://www.thelocal.at/tag/sebastian-kurz/" class="" target="" rel="">Sebastian Kurz</a><br><a href="https://www.thelocal.at/tag/politics/" class="" target="" rel="">Politics</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/tag/migration/" class="" target="" rel="">Migration</a><br><a href="https://www.thelocal.at/tag/fpo/" class="" target="" rel="">FPÖ</a><br><a href="/tags" class="" target="" rel="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="" rel="">Log in</a><br><a href="https://www.thelocal.at/membership-student/" class="" target="" rel="">Student access</a><br><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-newsletter-options" target="" rel="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><br><a href="https://www.thelocal.at/gift-voucher/" class="" target="" rel="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/search/" class="" target="" rel="">Search site</a><br><a href="https://www.thelocal.at/contact/" class="" target="" rel="">Contact us</a><br><a href="https://www.thelocal.at/aboutus/" class="" target="" rel="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="" rel="">News archive</a><br><a href="https://www.thelocal.at/contact/" class="" target="" rel="">Send us a story</a><br><a href="https://www.thelocal.at/advertise-with-us/" class="" target="" rel="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/jobs/" class="" target="" rel="">Jobs in Austria</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/noticeboard/" class="" target="" rel="">Noticeboard</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><br><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><br><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><br><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><br><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><br><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><br><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><br><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><br><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener">
<img src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-668601" class="post-668601 post type-post status-publish format-standard has-post-thumbnail hentry category-living-in-austria tag-living-in-austria domains-at">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h1 class="entry-title">Everything you need to know about supermarkets in Austria</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
<img width="80" height="53" src="https://www.thelocal.at/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-80x53.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://www.thelocal.at/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-80x53.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-300x200.jpg 300w, https://www.thelocal.at/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter-110x74.jpg 110w, https://www.thelocal.at/wp-content/uploads/2021/02/Hayley-Maguire-Copywriter.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">Hayley Maguire</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#4e202b393d0e3a262b22212d2f22602f3a"><span class="__cf_email__" data-cfemail="9af4ffede9daeef2fff6f5f9fbf6b4fbee">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/HayleyCMaguire">@HayleyCMaguire</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">14 December 2021<br>16:06 CET</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.at/tag/living-in-austria" class="entry-meta-tag">Living in Austria</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;body=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/&amp;title=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;summary=For+newcomers+to+the+country+it+can+be+hard+to+know+where+to+find+cheap+food+or+which+supermarket+stocks+a+good+selection+of+international+brands,+but+here&#8217;s+what+you+need+to+know+before+heading+out+for+your+grocery+shop.+Trade+laws+in+Austria+One+of+the+big+differences+for+many+international+residents+in+Austria+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash.jpg" width="638" height="418" alt="Supermarket" srcset="https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash.jpg 638w, https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash-300x197.jpg 300w, https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash-80x52.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/12/tara-clark-Gk8LG7dsHWA-unsplash-110x72.jpg 110w" sizes="(max-width: 638px) 100vw, 638px" />
<div class="post-thumbnail-credit">How to navigate the confusing world of Austrian supermarkets and save money on your food shop. Photo: Tara Clark/Unsplash</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">Hayley Maguire</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5bbb0a2a695a1bdb0b9bab6b4b9fbb4a1">[email&#160;protected]</a> <br>@HayleyCMaguire</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">14 December 2021<br>16:06 CET</time></span></div><br>
</div>
<b id="article-intro">Austria has a wide selection of quality supermarkets but there are some key regional differences to be aware of, as well as Sunday trading laws to get used to.</b>
<br>

<div id='at_mpu_1' class='ad-container dfp-ad mpu-1 '>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_mpu_1');
});};	</script>
</div>

<div id="article-body">
<section subscriptions-section="content">
<p>For newcomers to the country it can be hard to know where to find cheap food or which supermarket stocks a good selection of international brands, but here&#8217;s what you need to know before heading out for your grocery shop.</p>
<div class="ml-manual-widget-container"></div>
<p><b>Trade laws in Austria</b></p>
<p><span style="font-weight: 400;">One of the big differences for many international residents in Austria is that most supermarkets don’t open on a Sunday due to trade laws that prohibit shops from operating.</span></p>
<p><span style="font-weight: 400;">This means that if you forget to stock up the fridge on Saturday, you will have to wait until Monday morning to go to a supermarket.</span></p>
<p><b>READ MORE:</b> <strong><a href="https://www.thelocal.at/20211104/how-to-drink-coffee-like-an-austrian-viennese-culture/">How to drink coffee like an Austrian</a></strong></p>
<p><span style="font-weight: 400;">There are exceptions to this rule though, with a small number of stores allowed to open, especially those near big train stations. In some tourist areas (like the Alps) Hofer supermarkets are open on Sundays during the peak holiday times in winter and summer while some Eurospar supermarkets also open on a Sunday but with limited hours.</span></p>
<p><span style="font-weight: 400;">Also, following the latest Covid-19 lockdown in Austria, all shops will be allowed to open on Sunday 19th December 2021 to make up for lost Christmas trading time, although this is not expected to become a regular occurrence.</span></p>
<p><span style="font-weight: 400;">Additionally, supermarkets in Austria are allowed to sell alcohol (unlike in the Nordics for example) and most have an in-store bakery.</span></p>
<p><span style="font-weight: 400;">Supermarkets close early in the evening (around 7pm), which can be a shock to people from places like the UK where most supermarkets are open until 10pm or 11pm.</span></p>
<p>And one quirk that isn&#8217;t a law, but more an unwritten rule, is that Austrian checkouts tend to be quite hurried affairs, and this is especially true for discount supermarkets. Unless you&#8217;re particularly skilled bag-packer, expect to have to put your shopping back into your trolley while you&#8217;re paying, and sort it into your bags in the packing area, rather than bagging up at the checkout.</p>

<div id='at_mpu_2' class='ad-container dfp-ad mpu-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_mpu_2');
});};	</script>
</div>

<p><b>Regional differences in Austria</b></p>
<p><span style="font-weight: 400;">Austria is home to a number of supermarket chains that operate nationwide but there are a few regional differences too. </span><span style="font-weight: 400;">For example, MPreis is a supermarket mostly located in Tyrol with a few branches in Vorarlberg, Salzburg, Carinthia, Upper Austria, Styria and even South Tyrol in Italy.</span></p>
<p><b>FOR MEMBERS:</b> <strong><a href="https://www.thelocal.at/20210907/seven-aspects-of-austrian-culture-foreigners-should-embrace/">Seven aspects of Austrian culture foreigners should embrace</a></strong></p>
<p><span style="font-weight: 400;">Until recently, Merkur supermarkets were common in the east of Austria until stores were replaced by the Billa Plus brand (which is owned by Germany’s REWE Group, the same parent company as Merkur).</span></p>
<p><span style="font-weight: 400;">And if you live in one of Austria’s bigger cities, like Vienna or Graz, residents mostly shop at smaller supermarkets like Spar and Billa, with the larger stores located in the suburbs.</span></p>
<p><b>Supermarket chains in Austria</b></p>
<p><b>Spar</b></p>
<p><span style="font-weight: 400;">Spar is a Dutch-owned supermarket chain and is the most common store in Austria with more than 1,500 shops across the country. It became the market leader in Austria in 2020 with sales of €8.3 billion. </span></p>
<p><span style="font-weight: 400;">Interspar is the hypermarket version of this brand, followed by Eurospar that offers a wide selection of food and drink. Then there is Spar Gourmet, which is a &#8220;lifestyle supermarket&#8221; in Vienna and the surrounding area where you will find a few more high-end items alongside the usual selection of basics.</span></p>
<p><span style="font-weight: 400;">On a national level, Spar </span><a href="https://spar-international.com/news/spar-austria-rolls-out-nationwide-partnership-with-too-good-to-go/"><span style="font-weight: 400;">recently announced a partnership</span></a><span style="font-weight: 400;"> with food waste reduction company Too Good To Go. This means users of the Too Good To Go app can pick up food that would otherwise go to waste from Spar, Eurospar and some Interspar stores.</span></p>
<p><strong>Loyalty card: </strong>Spar doesn&#8217;t have a specific loyalty card but instead shoppers can collect tokens to receive discounts up to 20 percent.</p>
<p><strong>Own brands</strong>: Spar has a range of in-store brands, but the most notable are Spar Premium which is meant to signal higher quality, S-Budget for price-conscious shoppers and Spar Free From for lactose and gluten-free products.</p>
<p><b>Billa</b></p>
<p><span style="font-weight: 400;">Billa has more than 1,000 stores across Austria and can be found in most towns and cities. It is easy to spot with its bright yellow and red branding and is known for stocking regional produce.</span></p>
<p><span style="font-weight: 400;">Billa operates the larger Billa Plus stores in some locations, as well as an online shop for click and collect orders. Billa Plus offers even more regional products than the regular Billa shops and promises more price reductions as a result. All stores have a bakery, a meat counter, a fish counter, take away coffee and freshly squeezed orange juice.</span></p>
<p><strong>Loyalty card:</strong> With the jö Bonus Club customers can collect one point for every Euro spent in Billa and Billa Plus, as well as in all partner stores, including Zgonc, Pearle, Verbund, BIPA, Libro, Penny Markt, Pagro Discount, OMV, Billa Reisen, ADEG, BAWAG PSK, Interio and mjam.</p>
<p><strong>Own brands:</strong> Billa&#8217;s top own brands include Ja! Naturlich for organic products, Clever for budget prices and Wegenstein for award-winning Austrian wines. </p>
<p><b>FOR MEMBERS:</b> <strong><a href="https://www.thelocal.at/20211210/how-to-make-friends-in-austria-from-people-whove-been-there-done-that/">Tips for how to make friends in Austria from those who have done it</a></strong></p>

<div id='at_mpu_3' class='ad-container dfp-ad mpu-3 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_mpu_3');
});};	</script>
</div>

<p><b>MPreis</b></p>
<p><span style="font-weight: 400;">MPreis has 257 stores and is the main supermarket in Tyrol. The independent chain works with 250 regional suppliers and is a proud stockist of Tyrolean meat, cheese and vegetables, as well hundreds of organic products.</span></p>
<p><span style="font-weight: 400;">The quality of food products in MPreis is high and the stores are pleasant to visit, but the prices can be higher than other stores and the international food section is often limited. However, for regional produce from the Alps, it’s a top choice.</span></p>
<p><span style="font-weight: 400;">Like many other supermarkets in Austria, MPreis stores have an in-store bakery, a cafe and a meat counter.</span></p>
<p><strong>Loyalty card:</strong> For every €5 spent, shoppers get one MPreis loyalty card point. After ten points have been collected you can purchase a product at a special price, such as Snowtrack snowshoes for €100 instead of €200.</p>
<p><strong>Own brands:</strong> The Jeden Tag range is very affordable, the Therese Mölk bakery delivers high-quality bread and baked goods, and the Nature Fair brand ensures customers know where their meat is coming from with a focus on animal welfare. </p>
<p><b>Hofer</b></p>
<p><span style="font-weight: 400;">Ask any Austrian or international resident where to find cheap food in Austria and they will probably say Hofer.</span></p>
<p><span style="font-weight: 400;">Hofer is essentially Aldi but with a different name for the Austrian market and it sells cheaper, lesser known brands that Aldi is famous for, as well as some fresh Austrian produce. </span></p>
<p><span style="font-weight: 400;">Hofer doesn’t have the same perks as other supermarkets like a cafe or a specialised butchers&#8217; counter, but it does have an in-store bakery. And when it comes to saving money on groceries, it is definitely the place to go.</span></p>
<p>Pro tip &#8211; be prepared to pack your bags quickly in Hofer. The check-out assistants don&#8217;t mess around. </p>
<p><strong>Loyalty card:</strong> Hofer doesn&#8217;t have a loyalty card system but does offer weekly promotional deals that vary from store to store.</p>
<p><strong>Own brands:</strong> Backbox is the name of Hofer&#8217;s in-store bakery and Austrian meat is sold with the 100% aus Österreich label. Milfina is another Hofer brand that offers a range of affordable milk products.</p>
<p><b>Unimarkt</b></p>
<p><span style="font-weight: 400;">Unimarkt is a franchised cooperative of supermarkets. There are just 129 Unimarkt stores in Austria, with shops mostly found in Upper Austria, Styria, Salzburg and Lower Austria.</span></p>
<p><span style="font-weight: 400;">Earlier this year, </span><a href="https://www.derstandard.at/story/2000127001853/neuer-unimarkt-eigentuemer-haider-ich-habe-mir-den-kauf-gegoennt"><span style="font-weight: 400;">Unimarkt was bought by entrepreneur Andreas Haider</span></a><span style="font-weight: 400;"> who plans to raise the profile of the brand and go up against Spar and Billa to expand the number of Unimarkt stores across the country.</span></p>
<p><b>READ MORE:</b> <strong><a href="https://www.thelocal.at/20211203/what-will-happen-to-austrias-property-market-in-2022/">What will happen to Austria’s property market in 2022?</a></strong></p>
<p><span style="font-weight: 400;">For customers, Unimarkt represents an alternative to spending money at the big supermarket chains and can also help people to reduce their grocery bills with the low-cost Jeden Tag range (also available in MPreis).</span></p>
<p><strong>Loyalty card:</strong> The loyalty card is known as PAYBACK and customers receive points every time they shop at Unimarkt or partner stores, such as DM, Burger King and Nordsee.</p>
<p><strong>Own brands:</strong> Jeden Tag for low-cost shopping, Alnatura for organic food and UNIpur for family-friendly Austrian products.</p>

<div id='at_mpu_4' class='ad-container dfp-ad mpu-4 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_mpu_4');
});};	</script>
</div>

<p><b>Nah &amp; Frisch</b></p>
<p><span style="font-weight: 400;">Nah &amp; Frisch (which translates to near and fresh) is part of the Unimarkt family and has a strong focus on regional and organic products. It was founded in 1983 and there are 390 stores in Austria.</span></p>
<p><span style="font-weight: 400;">The website features recipes for products sold in Nah &amp; Frisch stores and customers can even collect loyalty points to save up to 40 per cent on future purchases.</span></p>
<p><span style="font-weight: 400;">Recently opened Nah &amp; Frisch stores include Haitzendorf in Lower Austria and Niederwölz in Styria.</span></p>
<p><strong>Loyalty card: </strong>No loyalty card but there are special offers every week.</p>
<p><strong>Own brands:</strong> Nah &amp; Frisch sells products <em>aus&#8217;m Dorf</em>, which means products from the village or the surrounding region.</p>
<p><b>Where to find international food stores</b></p>
<p><span style="font-weight: 400;">While some of the larger supermarkets in Austria stock a range of international food, it can be harder to find in the smaller stores. Especially if searching for products from countries further afield, like the UK and the USA.</span></p>
<p><span style="font-weight: 400;">Instead, it can be useful to visit a specialist international shop to find comfort food and specific international products. Or order online if there is not a specialist shop in your area.</span></p>
<p><a href="https://www.thelocal.at/20211207/where-to-find-international-food-in-austria-this-christmas/"><span style="font-weight: 400;">Find out more with The Local’s guide to finding international food in Austria.</span></a></p>
</section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;body=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20211214/everything-you-need-to-know-about-supermarkets-in-austria/&amp;title=Everything+you+need+to+know+about+supermarkets+in+Austria&amp;summary=For+newcomers+to+the+country+it+can+be+hard+to+know+where+to+find+cheap+food+or+which+supermarket+stocks+a+good+selection+of+international+brands,+but+here&#8217;s+what+you+need+to+know+before+heading+out+for+your+grocery+shop.+Trade+laws+in+Austria+One+of+the+big+differences+for+many+international+residents+in+Austria+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.at/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="at-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20211210/how-to-make-friends-in-austria-from-people-whove-been-there-done-that/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/12/priscilla-du-preez-W3SEyZODn8U-unsplash.jpg" width="640" height="427" style="" alt="Tips for how to make friends in Austria from those who have done it" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211210/how-to-make-friends-in-austria-from-people-whove-been-there-done-that/">Tips for how to make friends in Austria from those who have done it</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20211130/altbau-vs-neubau-whats-the-difference-and-which-should-i-rent-in-austria/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/11/arno-senoner-OqVjXpTYsJE-unsplash.jpg" width="639" height="402" style="" alt="Altbau vs Neubau: What’s the difference and which should I rent in Austria?" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211130/altbau-vs-neubau-whats-the-difference-and-which-should-i-rent-in-austria/">Altbau vs Neubau: What’s the difference and which should I rent in Austria?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20211129/everything-that-changes-in-austria-in-december-2021/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/11/michael-niessl-KraoHdRYrRE-unsplash.jpg" width="640" height="360" style="" alt="Everything that changes in Austria in December 2021" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211129/everything-that-changes-in-austria-in-december-2021/">Everything that changes in Austria in December 2021</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20211126/registered-partnerships-what-are-the-rules-in-austria/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/11/000_1QU0N3-626x431.jpg" width="626" height="431" style="" alt="Registered partnerships: What are the rules in Austria?" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211126/registered-partnerships-what-are-the-rules-in-austria/">Registered partnerships: What are the rules in Austria?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>

<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211111/why-are-property-prices-in-austrias-tyrol-region-so-high/">Why are property prices in Austria&#8217;s Tyrol region so high?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211105/how-to-find-an-apartment-in-austria-without-a-provision/">How can I find an apartment in Austria without a ‘Provision’?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211104/how-much-can-estate-agents-charge-commission-provision-in-austria/">Renting in Austria: How much can estate agents charge in commission?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20211102/renting-in-austria-the-vocab-you-need-to-understand-apartment-ads/">Renting in Austria: The vocab you need to understand apartment ads</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.at/20211210/how-to-make-friends-in-austria-from-people-whove-been-there-done-that/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/12/priscilla-du-preez-W3SEyZODn8U-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tips for how to make friends in Austria from those who have done it" loading="lazy" /></a><a href="https://www.thelocal.at/20211210/how-to-make-friends-in-austria-from-people-whove-been-there-done-that/">
<h2 class="ra-widget-article-title">Tips for how to make friends in Austria from those who have done it</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20211203/what-will-happen-to-austrias-property-market-in-2022/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/12/fineas-anton-ZGU_tiOkb1s-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="What will happen to Austria’s property market in 2022?" loading="lazy" /></a><a href="https://www.thelocal.at/20211203/what-will-happen-to-austrias-property-market-in-2022/">
<h2 class="ra-widget-article-title">What will happen to Austria’s property market in 2022?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20211201/have-your-say-is-vienna-really-the-worlds-least-friendly-city-for-foreigners/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/12/brooke-cagle-uHVRvDr7pg-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Have your say: Is it really hard to make friends in Austria?" loading="lazy" /></a><a href="https://www.thelocal.at/20211201/have-your-say-is-vienna-really-the-worlds-least-friendly-city-for-foreigners/">
<h2 class="ra-widget-article-title">Have your say: Is it really hard to make friends in Austria?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20211201/vienna-ranked-top-for-quality-of-life-but-worst-for-making-friends/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/12/pierre-blache-CpCkn4wA9vQ-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vienna ranked top for quality of life... but &#039;world&#039;s least friendly city&#039;" loading="lazy" /></a><a href="https://www.thelocal.at/20211201/vienna-ranked-top-for-quality-of-life-but-worst-for-making-friends/">
<h2 class="ra-widget-article-title">Vienna ranked top for quality of life&#8230; but &#8216;world&#8217;s least friendly city&#8217;</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20211130/altbau-vs-neubau-whats-the-difference-and-which-should-i-rent-in-austria/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/11/arno-senoner-OqVjXpTYsJE-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Altbau vs Neubau: What’s the difference and which should I rent in Austria?" loading="lazy" /></a><a href="https://www.thelocal.at/20211130/altbau-vs-neubau-whats-the-difference-and-which-should-i-rent-in-austria/">
<h2 class="ra-widget-article-title">Altbau vs Neubau: What’s the difference and which should I rent in Austria?</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads">
<div id='at_half_page_1' class='ad-container dfp-ad half-page-1 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_half_page_1');
});};	</script>
</div>

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.at/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.at/noticeboard/">Post a new notice</a></div></div></section><section id="ads-3" class="widget widget_ads">
<div id='at_mpu_5' class='ad-container dfp-ad mpu-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_mpu_5');
});};	</script>
</div>

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='at-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='at-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads">
<div id="panel-ad-sticky"> <div id='at_half_page_2' class='ad-container dfp-ad half-page-2 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_half_page_2');
});};	</script>
</div>
<script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div>
</section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.at/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.at/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.at/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.at/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.at/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a aria-label="Feeds" href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">

<div id='at_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('at_leaderboard_5');
});};	</script>
</div>

</div>
</footer>
</div>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.48' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.48' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"f4f45fad96","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.48' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"875d2a764f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>


<script data-vendor="didomi:facebook">
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script data-vendor="iab:412">
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script><script data-vendor="c:tinypass-aZkzqEGp" src="https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.29"></script> <script data-purposes="1,2,3,4,5,6,7,8,9,10" data-vendor="c:googleana-4TXnJigR">var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
            var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1 ? "Facebook" : "Regular";
            dataLayer.push({
                event: "loaded",
                browserType: browserType,
                articleId: "668601",
                articleTitle: "Everything you need to know about supermarkets in Austria",
                articleCategory: "Practical tips - Austria",
                articleAuthor: "Hayley Maguire",
            });</script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

