<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Austria starts trial over Vienna jihadist shooting</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="crime" />
<meta property="article:modified_time" content="2022-10-18T09:36:13Z" />
<meta name="cXenseParse:articleid" content="709884" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/" />
<meta property="og:article:author" content="AFP" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/" />
<meta property="og:title" content="Austria starts trial over Vienna jihadist shooting" />
<meta property="og:description" content="Six men accused of helping a gunman who carried out Austria's first deadly jihadist attack go on trial in a Vienna court on Tuesday.
" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="662" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-10-18T09:36:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Austria starts trial over Vienna jihadist shooting" />
<meta name="twitter:description" content="Six men accused of helping a gunman who carried out Austria's first deadly jihadist attack go on trial in a Vienna court on Tuesday.
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/watermarks-logo-000_8UW4MT.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AFP">
<meta name="description" content="Six men accused of helping a gunman who&nbsp;carried out Austria&#039;s first deadly jihadist attack go on trial in a Vienna&nbsp;court on Tuesday.
" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Austria starts trial over Vienna jihadist shooting Comments Feed" href="https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.87' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/709884" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=709884' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20221018%2Faustria-starts-trial-over-vienna-jihadist-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20221018%2Faustria-starts-trial-over-vienna-jihadist-shooting%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.87" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=GhIlQELfpu'></script><script>	tp.push(["setContentSection", "Austria: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","crime"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/81392741-b703-4bc2-8570-26f2192b1160/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="81392741-b703-4bc2-8570-26f2192b1160"></script>
<script type="text/javascript">
                function OptanonWrapper() { }
                </script>


<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/",
                        url: "https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/",
                        maincontent: "div.entry-the-post",
                        title: "Austria starts trial over Vienna jihadist shooting",
                        pubdate: "2022-10-18T09:39:44+02:00",
                        authors: "AFP",
                        sections: "News",
                        tags: "crime",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>
<script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-709884 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/at_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='at_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/at_leaderboard_1_mobile' data-sizes='[[300,250]]' id='at_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/at_leaderboard_5' data-sizes='[[728,90]]' id='at_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/at_leaderboard_5_mobile' data-sizes='[320,50]' id='at_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
 </div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-709140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-709140"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a></li>
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Essentials</a>
<ul class="sub-menu">
<li id="menu-item-709142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709142"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a></li>
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Homes</a>
<ul class="sub-menu">
<li id="menu-item-709146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709146"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a></li>
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-707714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-707714"><a href="https://www.thelocal.at/category/austria-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Austria</a>
<ul class="sub-menu">
<li id="menu-item-707716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707716"><a href="/tag/discover-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Discover Austria</a></li>
<li id="menu-item-685022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685022"><a href="/tag/austrian-traditions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian traditions</a></li>
<li id="menu-item-675797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675797"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian food &#038; drink</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-709148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709148"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find jobs in Austria</a></li>
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="709884" data-related-articles="[{&quot;post_id&quot;:709439,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:705947,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:705259,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:704513,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:700881,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:699623,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:697849,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:695316,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:694439,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:693734,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="709884" data-name="Austria starts trial over Vienna jihadist shooting" data-creative="Crime" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&amp;title=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;summary=On+November+2,+2020,+convicted+Islamic+State+sympathiser+Kujtim+Fejzulai went+on+a+shooting+rampage+in+downtown+Vienna,+killing+four+and+wounding+23 others+before+police+shot+him+dead.+In+the+wake+of+the+EU+member&#8217;s+deadliest+shooting+in+decades,+the+Austrian government+and+in+particular+its+intelligence+service+were+accused+of+failing to+monitor+the+Islamist+movement+in+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></h3>
<h1 class="single-article-title">Austria starts trial over Vienna jihadist shooting</h1>
<p class="single-article-excerpt">Six men accused of helping a gunman who carried out Austria's first deadly jihadist attack go on trial in a Vienna court on Tuesday.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&amp;title=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;summary=On+November+2,+2020,+convicted+Islamic+State+sympathiser+Kujtim+Fejzulai went+on+a+shooting+rampage+in+downtown+Vienna,+killing+four+and+wounding+23 others+before+police+shot+him+dead.+In+the+wake+of+the+EU+member&#8217;s+deadliest+shooting+in+decades,+the+Austrian government+and+in+particular+its+intelligence+service+were+accused+of+failing to+monitor+the+Islamist+movement+in+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 18 October 2022 09:39 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-646x418.jpg" width="646" height="418" alt="Austria starts trial over Vienna jihadist shooting" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-646x418.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-300x194.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-768x497.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-110x71.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT-846x547.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_8UW4MT.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Austrian Chancellor Sebastian Kurz (R) and President of the European Council Charles Michel light candles as they pay respects to the victims of the recent terrorist attack in Vienna Austria on November 9,2020. (Photo by JOE KLAMAR / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>On November 2, 2020, convicted Islamic State sympathiser Kujtim Fejzulai went on a shooting rampage in downtown Vienna, killing four and wounding 23 others before police shot him dead.</p>
<p>In the wake of the EU member&#8217;s deadliest shooting in decades, the Austrian government and in particular its intelligence service were accused of failing to monitor the Islamist movement in the country.</p>
<p>According to the federal prosecutors&#8217; charge sheet seen by AFP, the six defendants &#8212; all men aged between 21 and 32 years old &#8212; were not directly involved in the deadly attack, but are suspected of actively helping Fejzulai prepare for the shooting.</p>

<div data-slot='/1774138/at_mpu_2' data-sizes='[[300,250]]' id='at_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/at_mpu_2_mobile' data-sizes='[[300,250]]' id='at_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>The six men &#8212; four Austrians, a Chechen and a Kosovar &#8212; are accused of &#8220;enabling &#8230; or otherwise promoting&#8221; the execution of the crimes &#8220;due to their shared affiliation with the radical Islamist scene and the terrorist organisation IS Islamic State,&#8221; the confidential court document said.</p>
<p>The accused face charges ranging from participating in terrorist crimes in connection with murder to involvement or membership in a terrorist group.</p>
<p>All except one have been held in custody on remand in the lead-up to the trial.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>&#8216;Ensure justice is done&#8217;</strong></p>
<p>According to the Vienna state criminal court, verdicts are not expected before February.</p>
<p>Lawyer Mathias Burger, acting for the family of 21-year-old Nedzip Vrenezi, who was shot dead first by Fejzulai during the attack, told AFP in an interview ahead of the opening of the trial that the family &#8220;still suffers to this day&#8221; from what happened to their son.</p>
<p>The victim&#8217;s family had received compensation from the Austrian state, but his clients&#8217; main interest was to &#8220;ensure justice was done&#8221;, Burger said.</p>

<div data-slot='/1774138/at_mpu_3' data-sizes='[[300,250]]' id='at_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/at_mpu_3_mobile' data-sizes='[[300,250]]' id='at_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p>With the help of some of the accused, the gunman &#8212; an Austrian citizen whose parents are from North Macedonia &#8212; was allegedly able to obtain the weapons and the ammunition needed for the attack, while others provided logistical aid or encouraged Fejzulai, according to prosecutors.</p>
<p>Lawyer Astrid Wagner, who represents 32-year-old Chechen Adam Makhaev, accused of selling weapons to Fejzulai, told AFP ahead of the trial, that her client was going to plead not guilty.</p>
<p>Makhaev has confessed to illicit arms trafficking, but did not know what the weapons would be used for, she said.</p>

<div data-slot='/1774138/at_mpu_4' data-sizes='[[300,250]]' id='at_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/at_mpu_4_mobile' data-sizes='[[300,250]]' id='at_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p>During the rampage, Fejzulai opened fire on passersby with a Kalashnikov in central Vienna.</p>
<p>In 2019, Fejzulai had been convicted and sentenced to 22 months in prisonfor trying to join the Islamic State group in Syria, before being arrested in Turkey and extradited to Austria. </p>
<p>Last year, Austria adopted a heavily criticised anti-terror law that was formulated in the wake of the attack and allows for increased surveillance.</p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#ed83889a9ead99858881828e8c81c38c99"><span class="__cf_email__" data-cfemail="533d36242013273b363f3c30323f7d3227">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalaustria" data-wpel-link="exclude">@thelocalaustria</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/crime" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CRIME</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&amp;title=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;summary=On+November+2,+2020,+convicted+Islamic+State+sympathiser+Kujtim+Fejzulai went+on+a+shooting+rampage+in+downtown+Vienna,+killing+four+and+wounding+23 others+before+police+shot+him+dead.+In+the+wake+of+the+EU+member&#8217;s+deadliest+shooting+in+decades,+the+Austrian government+and+in+particular+its+intelligence+service+were+accused+of+failing to+monitor+the+Islamist+movement+in+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+starts+trial+over+Vienna+jihadist+shooting&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221018/austria-starts-trial-over-vienna-jihadist-shooting/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="709884"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="709439" data-name="Outcry over Austrian soldier wearing self-made Nazi uniform" data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8.jpg" class="related-article-image-post wp-post-image" alt="Outcry over Austrian soldier wearing self-made Nazi uniform" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/" class="article-link-event" data-page-type="article" data-id="709439" data-name="Outcry over Austrian soldier wearing self-made Nazi uniform" data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Outcry over Austrian soldier wearing self-made Nazi uniform</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220916/does-austria-have-a-street-car-racing-problem/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="705947" data-name="Does Austria have a street car racing problem?" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="428" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-646x428.jpg" class="related-article-image-post wp-post-image" alt="Does Austria have a street car racing problem?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-646x428.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-1024x678.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-768x509.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-1536x1017.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-2048x1356.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/lucas-ludwig-rgj95BaGcT4-unsplash-846x560.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220916/does-austria-have-a-street-car-racing-problem/" class="article-link-event" data-page-type="article" data-id="705947" data-name="Does Austria have a street car racing problem?" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Does Austria have a street car racing problem?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_1' data-sizes='[[300,250]]' id='at_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/at_mpu_1_mobile' data-sizes='[[300,250]]' id='at_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/" data-page-type="article" data-id="709439" data-name="Outcry over Austrian soldier wearing self-made Nazi uniform" data-creative="Crime" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></h3>
<h1 class="single-article-title">Outcry over Austrian soldier wearing self-made Nazi uniform</h1>
<p class="single-article-excerpt">The case of a junior Austrian army officer who has remained in service despite wearing a self-made Nazi uniform and making Hitler salutes provoked an outcry on Thursday, with the president among those expressing their shock.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
 <a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&amp;title=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;summary=According+to+a+report+by+the+Austrian+daily+Kurier,+the+soldier+from Carinthia+province+had+ordered+a+uniform,+swastika+insignia+and+flags+over+the internet+to+put+together+his+own+&#8220;SS+uniform&#8221;.+Photos+of+the+junior+officer+wearing+his+self-made+uniform+&#8220;at+least+five times+&#8211;+partly+outdoors+and+partly+wearing+a+helmet+with+a+visible+swastika&#8221;, surfaced+on+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 13 October 2022 16:06 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/01/000_1OH0K8.jpg" width="646" height="430" alt="Outcry over Austrian soldier wearing self-made Nazi uniform" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>According to a report by the Austrian daily Kurier, the soldier from Carinthia province had ordered a uniform, swastika insignia and flags over the internet to put together his own &#8220;SS uniform&#8221;.</p>
<p>Photos of the junior officer wearing his self-made uniform &#8220;at least five times &#8211; partly outdoors and partly wearing a helmet with a visible swastika&#8221;, surfaced on social media, the report said.</p>

<div data-slot='/1774138/at_mpu_4_ap' data-sizes='[[300,250]]' id='at_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/at_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='at_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>He was also reportedly witnessed making Hitler salutes on different occasions: in the canteen of a sports club, on the soccer field and in front of his comrades in the barracks.</p>
<p>Austrian defence minister Klaudia Tanner denounced the behaviour of the soldier as &#8220;incredible misconduct&#8221;, while stopping short of dismissing him, a statement on Thursday from her ministry said.</p>
<p>&#8220;The person concerned was immediately relieved of his duties and is employed in a non-military function&#8221;, the statement added.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="de" dir="ltr">Die NS-Wiederbetätigung eines Soldaten des Bundesheeres schockiert mich. Wer in der Exekutive arbeitet, trägt besondere Verantwortung. Jede Form der NS-Verherrlichung ist aufs Schärfste zu verurteilen und hat keinen Platz im Staatsdienst und in unserer Gesellschaft. (vdb)</p>
<p>&mdash; A. Van der Bellen (@vanderbellen) <a href="https://twitter.com/vanderbellen/status/1580517445840023552?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">October 13, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="clear"></p>
<p>Austrian President Alexander Van der Bellen expressed his shock over a soldier engaging in Nazi propaganda.</p>
<p>&#8220;Any form of Nazi glorification is to be condemned in the strongest terms and has no place in public service and in our society&#8221; , Van der Bellen said in a tweet, adding that those in the armed forces and the police had a &#8220;special responsibility&#8221; in this regard.</p>
<div class="ml-manual-widget-container"></div>
<p>Austria &#8212; which the Nazis &#8220;annexed&#8221; into the Third Reich in 1938 &#8212; has some of the world&#8217;s strictest laws against Holocaust denial and pro-Nazi activities. Despite this, offences involving expressions of pro-Nazi sentiment are not uncommon.</p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#c6a8a3b1b586b2aea3aaa9a5a7aae8a7b2"><span class="__cf_email__" data-cfemail="315f544642714559545d5e52505d1f5045">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalaustria" data-wpel-link="exclude">@thelocalaustria</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&amp;title=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;summary=According+to+a+report+by+the+Austrian+daily+Kurier,+the+soldier+from Carinthia+province+had+ordered+a+uniform,+swastika+insignia+and+flags+over+the internet+to+put+together+his+own+&#8220;SS+uniform&#8221;.+Photos+of+the+junior+officer+wearing+his+self-made+uniform+&#8220;at+least+five times+&#8211;+partly+outdoors+and+partly+wearing+a+helmet+with+a+visible+swastika&#8221;, surfaced+on+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
 <div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&amp;title=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;summary=According+to+a+report+by+the+Austrian+daily+Kurier,+the+soldier+from Carinthia+province+had+ordered+a+uniform,+swastika+insignia+and+flags+over+the internet+to+put+together+his+own+&#8220;SS+uniform&#8221;.+Photos+of+the+junior+officer+wearing+his+self-made+uniform+&#8220;at+least+five times+&#8211;+partly+outdoors+and+partly+wearing+a+helmet+with+a+visible+swastika&#8221;, surfaced+on+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Outcry+over+Austrian+soldier+wearing+self-made+Nazi+uniform&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20221013/outcry-over-austrian-soldier-wearing-self-made-nazi-uniform#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220913/austrian-arms-lobbyist-convicted-of-money-laundering/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="705259" data-name="Austrian arms lobbyist convicted of money laundering" data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="621" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-621x431.jpg" class="related-article-image-post wp-post-image" alt="Austrian arms lobbyist convicted of money laundering" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-621x431.jpg 621w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-300x208.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-768x533.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-80x56.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-107x74.jpg 107w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180-811x563.jpg 811w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_DV1367180.jpg 1024w" sizes="(max-width: 621px) 100vw, 621px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220913/austrian-arms-lobbyist-convicted-of-money-laundering/" class="article-link-event" data-page-type="article" data-id="705259" data-name="Austrian arms lobbyist convicted of money laundering" data-creative="Crime" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian arms lobbyist convicted of money laundering</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220907/whatsapp-scam-austria-police/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="704513" data-name="Austrian police warn public about new &#8216;WhatsApp scam&#8217;" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Austrian police warn public about new &#039;WhatsApp scam&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/adem-ay-ik_AuIWeBBM-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/crime">CRIME</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220907/whatsapp-scam-austria-police/" class="article-link-event" data-page-type="article" data-id="704513" data-name="Austrian police warn public about new &#8216;WhatsApp scam&#8217;" data-creative="Crime" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian police warn public about new &#8216;WhatsApp scam&#8217;</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_5' data-sizes='[[300,250]]' id='at_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/at_mpu_5_mobile' data-sizes='[[300,250]]' id='at_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
<li id="menu-item-707388" class="oneTrustCookieSettings menu-item menu-item-type-custom menu-item-object-custom menu-item-707388"><a>Cookie Settings</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
 <a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.87' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.87' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"7ed536233f","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["crime"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.87' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"cb455d3042"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.87' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41711/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 18 Oct 2022 09:51:19 <![endif]-->
