<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Austria: A roundup of the latest news on Tuesday</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="today-in-austria" />
<meta property="article:modified_time" content="2022-07-19T09:38:27Z" />
<meta name="cXenseParse:articleid" content="698178" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/" />
<meta property="og:article:author" content="Amanda Previdelli" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/" />
<meta property="og:title" content="Today in Austria: A roundup of the latest news on Tuesday" />
<meta property="og:description" content="Emergency plans for gas shortages, heatwave reaches Austria, ORF streaming will no longer be free and more news from Austria on Tuesday.
" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-07-19T09:38:27Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Today in Austria: A roundup of the latest news on Tuesday" />
<meta name="twitter:description" content="Emergency plans for gas shortages, heatwave reaches Austria, ORF streaming will no longer be free and more news from Austria on Tuesday.
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-000_R55J5.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Previdelli">
<meta name="description" content="Emergency plans for gas shortages, heatwave reaches Austria, ORF streaming will no longer be free and more news from Austria on Tuesday.
" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Austria: A roundup of the latest news on Tuesday Comments Feed" href="https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/698178" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=698178' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220719%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-tuesday-45%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220719%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-tuesday-45%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=GhIlQELfpu'></script><script>	tp.push(["setContentSection", "Austria: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-austria"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/",
                        url: "https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Austria: A roundup of the latest news on Tuesday",
                        pubdate: "2022-07-19T09:50:02+02:00",
                        authors: "Amanda Previdelli",
                        sections: "News",
                        tags: "today-in-austria",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-698178 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="698178" data-related-articles="[{&quot;post_id&quot;:697959,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697798,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697633,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697448,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697252,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697084,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696860,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696694,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696499,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696347,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="698178" data-name="Today in Austria: A roundup of the latest news on Tuesday" data-creative="Today in Austria" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Austrian+cities+are+preparing+emergency+plans+for+energy+shortages+Municipal+authorities+are+working+on+a+plan+to+save+energy+throughout+autumn+and+winter+in+case+supply+is+scarce,+Der+Standard+reported.+There+will+likely+be+prioritisation+of+buildings:+indoor+pools,+for+example,+could+have+restricted+heating+in+case+of+supply+shortages.+The+same+would+apply+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Tuesday</h1>
<p class="single-article-excerpt">Emergency plans for gas shortages, heatwave reaches Austria, ORF streaming will no longer be free and more news from Austria on Tuesday.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Austrian+cities+are+preparing+emergency+plans+for+energy+shortages+Municipal+authorities+are+working+on+a+plan+to+save+energy+throughout+autumn+and+winter+in+case+supply+is+scarce,+Der+Standard+reported.+There+will+likely+be+prioritisation+of+buildings:+indoor+pools,+for+example,+could+have+restricted+heating+in+case+of+supply+shortages.+The+same+would+apply+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 19 July 2022 09:50 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-646x379.jpg" width="646" height="379" alt="fiaker horse vienna austria summer weather heat" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-646x379.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-300x176.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-768x450.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-80x47.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-110x64.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5-846x496.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_R55J5.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Fiaker horses are doused with water on a summer day in Vienna, Austria.(Photo by ALEX HALADA / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Austrian cities are preparing emergency plans for energy shortages</strong></p>
<p>Municipal authorities are working on a plan to save energy throughout autumn and winter in case supply is scarce, Der Standard reported. There will likely be prioritisation of buildings: indoor pools, for example, could have restricted heating in case of supply shortages.</p>
<p>The same would apply to any municipal &#8220;non-systemically important&#8221; areas. The education sector is particularly delicate, with some cities already considering a system where only parts of the schools would be heated &#8211; and students would gather in these specific rooms for classes.</p>
<p>However, a homeschooling scheme, such as the one that happened during corona lockdowns, is not planned, the city association Städtebund says.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220711/russia-further-reduces-gas-supplies-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Russia further reduces gas supplies to Austria</a></strong></p>
<p><strong>Heatwave reaches Austria with temperatures up to 38C</strong></p>
<p>On Tuesday, the heatwave that has been affecting the southwest of Europe reaches Austria and temperatures are set to climb to 38C in the coming days.</p>
<p>ZAMG has a yellow extreme weather warning for heat in the country on Tuesday. On Wednesday, the alert for extreme heat is raised to orange in the east and southwest of Austria and the extreme west. Including Linz, St. Pölten, Vienna, Eisenstadt, Graz, and Klagenfurt.</p>
<div class="ml-manual-widget-container"></div>
<p>Austria’s Health Agency has a list of simple measures that help during high temperatures: drink enough water, change your schedule to avoid being out during the worst of the heat, shade your home or office from direct sunlight, take advantage of milder night temperatures (ventilate the rooms at night or early morning and then close windows and blinds during the day), wear appropriate clothing, use fans and take cool to lukewarm showers.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220711/heatwave-in-austria-what-to-do-as-temperatures-hit-40c/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Heatwave in Austria: What to do as temperatures hit 40C</a></strong></p>
<p><strong>Austria starts rescue operation for fishes</strong></p>
<p>The water level at some of Austria&#8217;s lakes is so low that a rescue operation to save the fish has been in place, <a href="https://burgenland.orf.at/stories/3165415/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">ORF</a> reported.</p>
<p>In Burgenland, the Zcksee has only a few centimetres of water left, and fishers in the region have brought their nets to rescue the animals from the muddy waters.</p>
<p>In Vorarlberg, the intense heat decreases the amount of oxygen in the water and experts are worried it will suffocate the fishes, according to a separate <a href="https://vorarlberg.orf.at/stories/3165373/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">ORF</a> report. Water temperatures in rivers and lakes are up to 25C. From 26C, sensitive fish die, including trouts and other large species.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220718/how-2022-compares-to-europes-hottest-summers/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How 2022 compares to Europe’s hottest summers</a></strong></p>
<p><strong>Streaming ORF will no longer be free</strong></p>
<p>The legal loophole that allows people to watch ORF programming online without paying the GIS fee if they don&#8217;t own a TV or radio needs to be closed by 2023 at the latest, according to a decision by Austria&#8217;s Constitutional Court.</p>
<p>The court stated that exempting those who access the content only online from payment “distributes the financing burden significantly unevenly”.</p>
<p>By the end of the year, Austria’s Parliament will have to decide on new rules not to exempt those who access ORF online from payment.</p>
<p>This could mean that everyone in Austria will have to pay the infamous fee. Or perhaps everyone with either/or a TV capable of receiving broadcast, a radio, or Internet access will have to pay for it.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20210205/explained-how-to-pay-austrias-tv-and-radio-tax-or-legally-avoid-it/?_gl=1*jx7hl*_ga*NTc0MzcwNDM1LjE2NDc5NDQxMTE.*_gid*MTQzMDY5NjU1Ny4xNjU4MTQwMjgx*_fplc*a2ZjWHVMNng5SHlSVWU0UWZWS2haS2QlMkJyNDNDVlduRFolMkJYMlFyblJzdWN1S3RVMHk3V2ttWjZOeDRFUG1rWWh5Nng3SDRzc1B3ZlFxS0ZObGljcjZXMmZ2NTd1aW5KQjdvQTl6YyUyRmlrZGtBcVFFZmMwdDRpZGclMkZhckolMkJPQSUzRCUzRA..*_ga_XFSR2700S9*MTY1ODIxNDE1MS4zMTcuMS4xNjU4MjE0MTk4LjA." data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: How to pay Austria’s TV and radio tax, or (legally) avoid it</a></strong></p>
<p><strong>Covid-19 numbers</strong></p>
<p>Austria&#8217;s Health Ministry on Monday recorded 8,449 new coronavirus cases after 62,354 PCR tests. There were 1,301 people in hospitals with Covid-19 (143 more than the day before) and 76 in intensive care units.</p>
<p>Since the beginning of the pandemic, 18,934 people have died from Covid-19 in Austria. Only about 61 percent of the population has a valid immunologic protection (a valid combination of vaccines and/or recovered status).</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220718/schanigarten-against-covid-vienna-to-allow-outdoor-dining-through-winter/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Schanigärten against Covid: Vienna to allow outdoor dining through winter</a></strong></p>
<p><strong>Weather forecast for this Tuesday<br />
</strong><br />
Under the influence of high pressure, the sun shines widespread in mostly cloudless skies in Austria this Tuesday, according to Austria&#8217;s meteorologic institute ZAMG.</p>
<p>Especially south of the main Alpine ridge, spring clouds form between the Silvretta and Upper Carinthia during the afternoon, with a low probability of rain. Afternoon temperatures will be between 28C to 37C, with the highest values in the west.</p>
<p>At night, the sky is starry in most regions of the eastern half of Austria. In the west, thin clouds pass through after midnight. Low temperatures will be between 10C to 22C.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220718/heatwave-in-austria-how-hot-is-it-getting-this-week-and-here/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Heatwave in Austria: How hot is it getting this week and where?</a></strong></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#a7c9c2d0d4e7d3cfc2cbc8c4c6cb89c6d3"><span class="__cf_email__" data-cfemail="59373c2e2a192d313c35363a383577382d">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelli" data-wpel-link="exclude">@aprevidelli</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/today-in-austria" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TODAY IN AUSTRIA</a>  </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Austrian+cities+are+preparing+emergency+plans+for+energy+shortages+Municipal+authorities+are+working+on+a+plan+to+save+energy+throughout+autumn+and+winter+in+case+supply+is+scarce,+Der+Standard+reported.+There+will+likely+be+prioritisation+of+buildings:+indoor+pools,+for+example,+could+have+restricted+heating+in+case+of+supply+shortages.+The+same+would+apply+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220719/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-45/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="698178"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697959" data-name="Today in Austria: A roundup of the latest news on Monday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Monday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/" class="article-link-event" data-page-type="article" data-id="697959" data-name="Today in Austria: A roundup of the latest news on Monday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Monday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220715/today-in-austria-a-roundup-of-the-latest-news-on-friday-46/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697798" data-name="Today in Austria: A roundup of the latest news on Friday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Friday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/patrick-robert-doyle-e4et737H4ow-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220715/today-in-austria-a-roundup-of-the-latest-news-on-friday-46/" class="article-link-event" data-page-type="article" data-id="697798" data-name="Today in Austria: A roundup of the latest news on Friday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Friday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/" data-page-type="article" data-id="697959" data-name="Today in Austria: A roundup of the latest news on Monday" data-creative="Today in Austria" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Monday</h1>
<p class="single-article-excerpt">Drought affects Lake Neusiedl, discussions on electricity price cap, today's weather forecast and more news from Austria on Monday.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;summary=Austria&#8217;s+Lake+Neusiedl+faces+its+lowest+level+since+2003+Lake+Neusiedl+(Neusiedler+See)+will+soon+reach+its+lowest+water+level+in+almost+20+years,+Der+Standard+reported+citing+the+chief+meteorologist+of+the+Austrian+Severe+Weather+Center,+Manfred+Spatzierer.+The+reasons+are+the+high+temperatures+and+severe+drought+that+will+worsen+in+the+next+few+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 18 July 2022 09:33 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_32BY83G-646x431.jpg" width="646" height="431" alt="Today in Austria: A roundup of the latest news on Monday" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Austria&#8217;s Lake Neusiedl faces its lowest level since 2003</strong></p>
<p>Lake Neusiedl (Neusiedler See) will soon reach its lowest water level in almost 20 years, <a href="https://www.derstandard.at/story/2000137531518/neusiedler-see-steht-tiefster-wasserstand-seit-2003-bevor" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Der Standard</a> reported citing the chief meteorologist of the Austrian Severe Weather Center, Manfred Spatzierer.</p>
<p>The reasons are the high temperatures and severe drought that will worsen in the next few days, the report said. Lake Neusiedl is mainly fed by rainwater, and it takes a long time to recover water levels after drought. For example, in 2003, when water levels were 115.05 meters above the Adriatic Sea, it took three years to recover.</p>
<p>Austrian and Hungarian authorities are working to supply water to the lake, which is very important to both countries as a tourist destination and a food production region.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220711/austria-and-hungary-fight-nature-to-stop-lake-vanishing/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria and Hungary fight nature to stop lake vanishing</a></strong></p>
<p><strong>Austrian government looking into energy price cap</strong></p>
<p>The Austrian government coalition is looking into proposals for a price cap on electricity bills, according to <a href="https://www.diepresse.com/6166573/regierung-ueberlegt-einen-strompreisdeckel" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Die Presse</a>.</p>
<p>The Institute of Economic Research (WIFO) submitted the main proposal being evaluated, which defends that the state should subsidise part of the cost of electricity consumption for households. This way, help would reach people, but the motivation to save electricity would still be maintained.</p>
<div class="ml-manual-widget-container"></div>
<p>The government is currently evaluating this proposal.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220713/be-mindful-of-energy-and-food-waste-how-to-beat-inflation-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘Be mindful of energy and food waste’: How to beat inflation in Austria</a></strong></p>
<p><strong>High demand for &#8216;hitzefrei&#8217; app in Austria</strong></p>
<p>In Austria, construction workers can stop working at a construction site when the heat reaches 32.5C. However, it has been very difficult to prove such conditions to employers, <a href="https://steiermark.orf.at/stories/3164973/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">ORF</a> reports.</p>
<p>A new app highly searched will change that. With the <a href="https://www.oegb.at/themen/arbeitsrecht/rechte-und-pflichten-am-arbeitsplatz/ab-32-5-grad-hitzefrei-am-bau-moeglich-" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Bauarbeiter-Hitze</a> app, the phone makes a loud noise when temperatures reach 32.5C, making it easier to report to the construction site supervisor.</p>
<p>From November 1st, the heat app will switch to the &#8220;cold app&#8221;, as employees can stop working at construction sites once temperatures drop below minus 10C.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20210625/hitzefrei-when-is-it-too-hot-to-work-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘Hitzefrei’: When is it too hot to work in Austria?</a></strong></p>
<p><strong>Austria reaches Euro quarterfinals</strong></p>
<p>Austria will face Germany after eliminating Norway 1-0 on Friday at the Women&#8217;s European Championship. The women&#8217;s team is playing their second Euro after reaching the semifinals in 2017, and hopes are high that the group will go far this season.</p>
<p>Austria lost its opening game against host England but won 2-0 against Northern Ireland.</p>
<p>The game against Germany, which started with a 4-0 win against Denmark and went on to win 2-0 against Spain and 3-0 against Finland, is scheduled for this Thursday, July 21st.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220707/today-in-austria-a-roundup-of-the-latest-news-on-thursday-49/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in: Austria’s national team narrowly defeated by England at the Euro opener</a></strong></p>
<p><strong>Covid case numbers</strong></p>
<p>Austria&#8217;s Health Ministry on Sunday, July 17th, recorded 10,345 new coronavirus cases after 88,473 PCR tests. There were 1,158 people in hospitals with Covid-19 (13 more than the day before) and 77 in intensive care units.</p>
<p>Since the beginning of the pandemic, 18,931 people have died from Covid-19 in Austria. Only 61 percent of the population has valid immunity protection, meaning an approved combination between vaccinations and/or recovery from the disease.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220704/travel-what-covid-rules-are-in-place-when-visiting-austria-this-summer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel: What Covid rules are in place when visiting Austria this summer?</a></strong></p>
<p><strong>Weather forecast for this Monday</strong></p>
<p>Monday will be sunny and hot throughout Austria, with very few clouds appearing during the afternoon. The high temperatures will reach between 25C and 33C. The night will also be mainly cloudless, with weak winds blowing. Temperatures will drop to between 12C and 19C, according to Austria&#8217;s meteorologic institute <a href="https://www.zamg.ac.at/cms/de/wetter/wetter-oesterreich/oesterreich/heute_nacht" data-wpel-link="external" target="_blank" rel="external noopener sponsored">ZAMG</a>.</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#18767d6f6b586c707d74777b797436796c"><span class="__cf_email__" data-cfemail="620c07151122160a070e0d01030e4c0316">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelli" data-wpel-link="exclude">@aprevidelli</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;summary=Austria&#8217;s+Lake+Neusiedl+faces+its+lowest+level+since+2003+Lake+Neusiedl+(Neusiedler+See)+will+soon+reach+its+lowest+water+level+in+almost+20+years,+Der+Standard+reported+citing+the+chief+meteorologist+of+the+Austrian+Severe+Weather+Center,+Manfred+Spatzierer.+The+reasons+are+the+high+temperatures+and+severe+drought+that+will+worsen+in+the+next+few+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;summary=Austria&#8217;s+Lake+Neusiedl+faces+its+lowest+level+since+2003+Lake+Neusiedl+(Neusiedler+See)+will+soon+reach+its+lowest+water+level+in+almost+20+years,+Der+Standard+reported+citing+the+chief+meteorologist+of+the+Austrian+Severe+Weather+Center,+Manfred+Spatzierer.+The+reasons+are+the+high+temperatures+and+severe+drought+that+will+worsen+in+the+next+few+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Monday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220718/today-in-austria-a-roundup-of-the-latest-news-on-monday-42#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220714/today-in-austria-a-roundup-of-the-latest-news-on-thursday-50/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697633" data-name="Today in Austria: A roundup of the latest news on Thursday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Thursday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/david-lindahl-o1cc5E_55Xk-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220714/today-in-austria-a-roundup-of-the-latest-news-on-thursday-50/" class="article-link-event" data-page-type="article" data-id="697633" data-name="Today in Austria: A roundup of the latest news on Thursday" data-creative="Today in Austria" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Thursday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220713/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-39/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697448" data-name="Today in Austria: A roundup of the latest news on Wednesday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="421" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-646x421.jpg" class="related-article-image-post wp-post-image" alt="Today in Austria: A roundup of the latest news on Wednesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-646x421.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-300x196.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-768x501.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-110x72.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624-846x552.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Was7482624.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220713/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-39/" class="article-link-event" data-page-type="article" data-id="697448" data-name="Today in Austria: A roundup of the latest news on Wednesday" data-creative="Today in Austria" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Austria: A roundup of the latest news on Wednesday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"625a19c30a","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["today-in-austria"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"fdb50219b9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 19 Jul 2022 09:52:01 <![endif]-->
