<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Austrian Economy Minister says gas embargo would be ‘red line’</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="ukraine,energy" />
<meta property="article:modified_time" content="2022-05-07T14:37:52Z" />
<meta name="cXenseParse:articleid" content="688664" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/" />
<meta property="og:article:author" content="The Local (news@thelocal.com)" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/" />
<meta property="og:title" content="Austrian Economy Minister says gas embargo would be ‘red line’" />
<meta property="og:description" content="Austria's Economy Minister Margarete Schramböck has warned that a gas embargo against Russia would be unsustainable." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="699" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-05-07T14:37:52Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Austrian Economy Minister says gas embargo would be ‘red line’" />
<meta name="twitter:description" content="Austria's Economy Minister Margarete Schramböck has warned that a gas embargo against Russia would be unsustainable." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/watermarks-logo-000_Par2340349.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local (news@thelocal.com)">
<meta name="description" content="Austria&#039;s Economy Minister Margarete Schramb&ouml;ck has warned that a gas embargo against Russia would be unsustainable." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">
                          {
                            "@context": "http://schema.org",
                            "@type": "NewsArticle",
                            "mainEntityOfPage": "https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/",
                            "headline": "Austrian Economy Minister says gas embargo would be ‘red line'",
                            "datePublished": "2022-05-07T16:13:57+00:00",
                            "dateModified": "2022-05-07T14:37:52+00:00",
                            "description": "Austria&#39;s Economy Minister Margarete Schramböck has warned that a gas embargo against Russia would be unsustainable.",
                            "keywords": ["ukraine","energy"],
                            "isAccessibleForFree": true,
                            "author": {
                                "@type": "Person",
                                "name": "The Local (news@thelocal.com)",
                                "email": "news@thelocal.com",
                                "url": "https://www.thelocal.at"
                            },
                            "publisher": {
                                "@type": "Organization",
                                "name": "The Local",
                                "logo": {
                                    "@type": "ImageObject",
                                    "url": "https://www.thelocal.at/wp-content/themes/thelocal/assets/images/the-local-network-logo-300x60.png",
                                    "width": 300,
                                    "height": 60
                                }
                            },
                            "isPartOf": {
                              "@type": ["CreativeWork", "Product"],
                              "name" : "Membership of The Local",
                              "productID": "thelocal.at:member"
                            },
                            "image": {
                                "@type": "ImageObject",
                                "url": "https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349.jpg",
                                "width": 1024,
                                "height": 699
                            },
                            "articleBody": "<p>In an interview with the Funke media group newspapers (<a href=\"https://www.handelsblatt.com/dpa/wirtschaft-handel-und-finanzen-ministerin-gasembargo-fuer-oesterreich-rote-linie/28311266.html\">cited in Handelsblatt</a>), Austrian Economy Minister Margarete Schramböck stated that Austria would be strongly opposed to a gas embargo against Russia.</p><div class=\"ml-manual-widget-container\" style=\"height: 50px; border: 1px solid #c3c3c3; background-color: #dedede;\">Manual widget for ML (class=\"ml-manual-widget-container\")</div><p>\"We must not send any signals in the direction of a gas embargo if we know that we will not be able to sustain it – and neither we nor Germany will be able to sustain it,\" she said.</p><p>Austria has already voiced support for an EU oil embargo against Russia, but a gas embargo remains a \"red line\", as Austria still obtains 80 percent of its gas from Russia, and this has not changed since the beginning of the war.</p><p><strong>READ ALSO: <a href=\"https://www.thelocal.at/20220502/austria-throws-support-behind-embargo-of-russian-oil/\">Austria throws support behind embargo of Russian oil</a></strong></p><p>The minister also warned Germany from sending any further signals toward a gas embargo and indicated that there would be little solidarity in the event of a halt to Russian gas deliveries.</p><p> \"For us, the question is who will pay for it should the European Union dictate that the storage facilities must be filled,\" Schramböck said.</p><p>\"We can use Austrian tax money to make provisions for the storage facilities that serve Austrian needs. But we cannot use Austrian tax money to buy gas for Germany, France, or the Netherlands,\" she said.</p>"
                          }
                          </script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Austrian Economy Minister says gas embargo would be ‘red line’ Comments Feed" href="https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/688664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=688664' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220507%2Faustrian-economy-minister-says-gas-embargo-would-be-red-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220507%2Faustrian-economy-minister-says-gas-embargo-would-be-red-line%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Austria"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","ukraine","energy"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/",
                        url: "https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/",
                        maincontent: "div.entry-the-post",
                        title: "Austrian Economy Minister says gas embargo would be ‘red line\\\'",
                        pubdate: "2022-05-07T16:13:57+00:00",
                        authors: "The Local (news@thelocal.com)",
                        sections: "News",
                        tags: "ukraine,energy",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-688664 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/at_leaderboard_1' data-width=980 data-height=240 id='at_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/at_leaderboard_1_mobile' data-width=300 data-height=250 id='at_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-685024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685024"><a href="https://www.thelocal.at/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-685029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685029"><a href="https://www.thelocal.at/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="https://www.thelocal.at/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-685013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685013"><a href="https://www.thelocal.at/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-685010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685010"><a href="https://www.thelocal.at/tag/austrian-citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austrian citizenship</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-685015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685015"><a href="https://www.thelocal.at/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-685014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685014"><a href="https://www.thelocal.at/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-685027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685027"><a href="https://www.thelocal.at/tag/learning-german/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning German</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="" rel="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="" rel="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="" rel="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="" rel="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="688664" data-related-articles="[{&quot;post_id&quot;:688487,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688174,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687913,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687280,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687193,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687133,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687098,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:686170,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686240,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:686235,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="688664" data-name="Austrian Economy Minister says gas embargo would be ‘red line’" data-creative="Ukraine" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&amp;title=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;summary=In+an+interview+with+the+Funke+media+group+newspapers+(cited+in+Handelsblatt),+Austrian+Economy+Minister+Margarete+Schramböck+stated+that+Austria+would+be+strongly+opposed+to+a+gas+embargo+against+Russia.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+&#8220;We+must+not+send+any+signals+in+the+direction+of+a+gas+embargo+if+we+know+that+we+will+not+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Austrian Economy Minister says gas embargo would be ‘red line’</h1>
<p class="single-article-excerpt">Austria's Economy Minister Margarete Schramböck has warned that a gas embargo against Russia would be unsustainable.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&amp;title=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;summary=In+an+interview+with+the+Funke+media+group+newspapers+(cited+in+Handelsblatt),+Austrian+Economy+Minister+Margarete+Schramböck+stated+that+Austria+would+be+strongly+opposed+to+a+gas+embargo+against+Russia.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+&#8220;We+must+not+send+any+signals+in+the+direction+of+a+gas+embargo+if+we+know+that+we+will+not+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
 <div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 7 May 2022 16:13 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-631x431.jpg" width="631" height="431" alt="An energy storage system at the petroleum and gas company OMV refinery in Schwechat." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-631x431.jpg 631w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-300x205.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-768x524.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-108x74.jpg 108w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349-825x563.jpg 825w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_Par2340349.jpg 1024w" sizes="(max-width: 631px) 100vw, 631px" />
<div class="post-thumbnail-credit">An energy storage system at the petroleum and gas company OMV refinery in Schwechat. Photo: Dieter Nagl/AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>In an interview with the Funke media group newspapers (<a href="https://www.handelsblatt.com/dpa/wirtschaft-handel-und-finanzen-ministerin-gasembargo-fuer-oesterreich-rote-linie/28311266.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">cited in Handelsblatt</a>), Austrian Economy Minister Margarete Schramböck stated that Austria would be strongly opposed to a gas embargo against Russia.</p>
<div class="ml-manual-widget-container"></div>
<p>&#8220;We must not send any signals in the direction of a gas embargo if we know that we will not be able to sustain it – and neither we nor Germany will be able to sustain it,&#8221; she said.</p>
<p>Austria has already voiced support for an EU oil embargo against Russia, but a gas embargo remains a &#8220;red line&#8221;, as Austria still obtains 80 percent of its gas from Russia, and this has not changed since the beginning of the war.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220502/austria-throws-support-behind-embargo-of-russian-oil/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria throws support behind embargo of Russian oil</a></strong></p>
<p>The minister also warned Germany from sending any further signals toward a gas embargo and indicated that there would be little solidarity in the event of a halt to Russian gas deliveries.</p>

<div data-slot='/1774138/at_mpu_2' data-width=300 data-height=250 id='at_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/at_mpu_2_mobile' data-width=300 data-height=250 id='at_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p> &#8220;For us, the question is who will pay for it should the European Union dictate that the storage facilities must be filled,&#8221; Schramböck said.</p>
<p>&#8220;We can use Austrian tax money to make provisions for the storage facilities that serve Austrian needs. But we cannot use Austrian tax money to buy gas for Germany, France, or the Netherlands,&#8221; she said.</p>
</section>
 </div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bed0dbc9cdfecad6dbd2d1dddfd290ddd1d3">[email&#160;protected]</a>)</span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UKRAINE</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/energy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ENERGY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&amp;title=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;summary=In+an+interview+with+the+Funke+media+group+newspapers+(cited+in+Handelsblatt),+Austrian+Economy+Minister+Margarete+Schramböck+stated+that+Austria+would+be+strongly+opposed+to+a+gas+embargo+against+Russia.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+&#8220;We+must+not+send+any+signals+in+the+direction+of+a+gas+embargo+if+we+know+that+we+will+not+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austrian+Economy+Minister+says+gas+embargo+would+be+‘red+line’&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220507/austrian-economy-minister-says-gas-embargo-would-be-red-line/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="688664"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="688487" data-name="Majority of Austrians reject joining NATO" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="Majority of Austrians reject joining NATO" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/" class="article-link-event" data-page-type="article" data-id="688487" data-name="Majority of Austrians reject joining NATO" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Majority of Austrians reject joining NATO</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220504/what-would-an-embargo-on-russian-oil-mean-for-austria/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="688174" data-name="What would an embargo on Russian oil mean for Austria?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="413" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-646x413.jpg" class="related-article-image-post wp-post-image" alt="What would an embargo on Russian oil mean for Austria?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-646x413.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-300x192.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-1024x654.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-768x491.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-1536x981.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-2048x1308.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-110x70.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32929EG-846x541.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220504/what-would-an-embargo-on-russian-oil-mean-for-austria/" class="article-link-event" data-page-type="article" data-id="688174" data-name="What would an embargo on Russian oil mean for Austria?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What would an embargo on Russian oil mean for Austria?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_1' data-width=300 data-height=250 id='at_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/at_mpu_1_mobile' data-width=300 data-height=250 id='at_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/" data-page-type="article" data-id="688487" data-name="Majority of Austrians reject joining NATO" data-creative="Ukraine" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Majority of Austrians reject joining NATO</h1>
<p class="single-article-excerpt">Russia’s invasion of Ukraine has not led to a surge in demand for Austria to join NATO, with one in four rejecting the idea.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&amp;title=Majority+of+Austrians+reject+joining+NATO&amp;summary=While+the+invasion+appears+to+be+pushing+both+Finland+and+Sweden+towards+NATO+membership,+the+Austrian+public+is+lukewarm+on+the+idea. +People+in+Austria+remain+opposed+to+NATO+membership+according+to+a+survey+for+Austria’s+APA+press+agency.+ Just+14+percent+of+Austrians+are+in+favour+of+joining+NATO,+while+75+percent+reject+the+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Majority+of+Austrians+reject+joining+NATO&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
 </div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 6 May 2022 10:14 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324J7BE-1-646x431.jpg" width="646" height="431" alt="Majority of Austrians reject joining NATO" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p class="p1"><span class="s1">While the invasion appears to be pushing both Finland and Sweden towards NATO membership, the Austrian public is lukewarm on the idea.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">People in Austria remain opposed to NATO membership according to a survey for Austria’s APA press agency.</span></p>
<p class="p3"><span class="s1"><span class="Apple-converted-space"> </span>Just 14 percent of Austrians are in favour of joining NATO, while 75 percent reject the idea. </span></p>
<div class="ml-manual-widget-container"></div>
<p class="p3"><span class="s1">The majority of Austrians are also sceptical when it comes to Ukraine&#8217;s accession to the European Union, with 38 percent in favour, but 46 percent against. The rest are still undecided. </span></p>
<p class="p3"><span class="s1">When asked if neutrality still protects Austria today, 52 percent answered yes. But at least 40 percent are not of the opinion that neutrality protects Austria from military threats.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1">Around 83 percent of Austrians would like closer coordination among the EU member states on security and defence policy.</span></p>
<p class="p4"><span class="s2"><a href="https://www.thelocal.at/20220208/explained-the-history-behind-austrias-neutrality/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>EXPLAINED: The history behind Austria&#8217;s neutrality</b></a></span></p>
<p class="p5"><strong><span class="s1">Why isn’t Austria in NATO?</span></strong></p>
<p class="p7"><span class="s1">Austria’s non-membership comes from its long-standing neutrality.</span></p>
<p class="p7"><span class="s1">In 1955, when the last foreign troops left Austria a decade after the end of the Second World War, the parliament adopted the constitutional law on the Neutrality of Austria, committing the country to permanent neutral status.</span></p>
<p class="p7"><span class="s1">The law cemented certain provisions from the Austria State Treaty signed by the government and representatives of the allied forces, which paved the way for the foreign armies to leave the country. </span></p>

<div data-slot='/1774138/at_mpu_4_ap' data-width=300 data-height=250 id='at_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/at_mpu_4_ap_mobile' data-width=300 data-height=250 id='at_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p class="p7"><span class="s1">The Treaty, in turn, was largely based on the Moscow Memorandum signed between Austria and the Soviet Union in 1955. Moscow had set Austria’s perpetual neutrality as a condition of the agreement.</span></p>
<p class="p7"><span class="s1">As per the Treaty, Austria can’t join a military alliance, allow the establishment of foreign military bases within its borders or participate in a war.  </span></p>
<p class="p7"><span class="s1">In other words, as a neutral country, Austria is not allowed to join NATO, which defines itself as a <a href="https://www.nato.int/nato-welcome/index.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s3">political and military alliance</span></a>. </span></p>
<p class="p7"><span class="s1">More information about Austria’s position on NATO can be seen at the following link.<span class="Apple-converted-space"> </span></span></p>
<p class="p7"><a href="https://www.thelocal.at/20220304/explained-why-isnt-austria-in-nato/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><strong><span class="s1">EXPLAINED: Why isn’t Austria in NATO?</span></strong></a></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&amp;title=Majority+of+Austrians+reject+joining+NATO&amp;summary=While+the+invasion+appears+to+be+pushing+both+Finland+and+Sweden+towards+NATO+membership,+the+Austrian+public+is+lukewarm+on+the+idea. +People+in+Austria+remain+opposed+to+NATO+membership+according+to+a+survey+for+Austria’s+APA+press+agency.+ Just+14+percent+of+Austrians+are+in+favour+of+joining+NATO,+while+75+percent+reject+the+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Majority+of+Austrians+reject+joining+NATO&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&amp;title=Majority+of+Austrians+reject+joining+NATO&amp;summary=While+the+invasion+appears+to+be+pushing+both+Finland+and+Sweden+towards+NATO+membership,+the+Austrian+public+is+lukewarm+on+the+idea. +People+in+Austria+remain+opposed+to+NATO+membership+according+to+a+survey+for+Austria’s+APA+press+agency.+ Just+14+percent+of+Austrians+are+in+favour+of+joining+NATO,+while+75+percent+reject+the+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Majority+of+Austrians+reject+joining+NATO&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220506/majority-of-austrians-reject-joining-nato#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220502/austria-throws-support-behind-embargo-of-russian-oil/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="687913" data-name="Austria throws support behind embargo of Russian oil" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="422" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-646x422.jpg" class="related-article-image-post wp-post-image" alt="Austria throws support behind embargo of Russian oil" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-646x422.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-300x196.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-768x502.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-110x72.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF-846x553.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_9UZ2RF.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220502/austria-throws-support-behind-embargo-of-russian-oil/" class="article-link-event" data-page-type="article" data-id="687913" data-name="Austria throws support behind embargo of Russian oil" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria throws support behind embargo of Russian oil</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220427/how-austria-plans-to-secure-enough-energy-for-next-winter/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="687280" data-name="How Austria plans to secure enough energy for next winter" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-646x431.jpg" class="related-article-image-post wp-post-image" alt="How Austria plans to secure enough energy for next winter" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/pexels-magda-ehlers-3722212.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220427/how-austria-plans-to-secure-enough-energy-for-next-winter/" class="article-link-event" data-page-type="article" data-id="687280" data-name="How Austria plans to secure enough energy for next winter" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Austria plans to secure enough energy for next winter</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/at_mpu_5' data-width=300 data-height=250 id='at_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/at_mpu_5_mobile' data-width=300 data-height=250 id='at_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/at_leaderboard_5' data-width=728 data-height=90 id='at_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/at_leaderboard_5_mobile' data-width=320 data-height=50 id='at_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"996b427032","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["ukraine","energy"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"9f1fd90c35"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
    let g4_location = window.location
    function sendEvent() {
        const measurement_id = `G-YF90CMZFE1`;
        const api_secret = `vEFxwTlyT96TXlW4bhrMCA`;
        fetch(`https://www.google-analytics.com/mp/collect?measurement_id=${measurement_id}&api_secret=${api_secret}`, {
            method: "POST",
            mode: 'no-cors',
            body: JSON.stringify({
                client_id: 'thelocal',
                events: [{
                name: 'anonymous_pageview',
                params: {'location': `${g4_location}`},
                }]
            })
        },).then((response) => {
            console.log(response)
        });
    }

    sendEvent();
</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
