<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Is Austria set for a gas price hike &#8211; and what can you do to avoid it?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="economy,environment" />
<meta property="article:modified_time" content="2022-04-01T15:56:19Z" />
<meta name="cXenseParse:articleid" content="684091" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640.jpg" />
<meta property="og:article:author" content="Amanda Previdelli" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/" />
<meta property="og:title" content="Is Austria set for a gas price hike &#8211; and what can you do to avoid it?" />
<meta property="og:description" content="E-Control, Austria's energy regulator, says they " hope" energy prices will be on their way to normal by next winter but that saving energy "is the order of the day"." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-04-01T15:56:19Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Is Austria set for a gas price hike &#8211; and what can you do to avoid it?" />
<meta name="twitter:description" content="E-Control, Austria's energy regulator, says they " hope" energy prices will be on their way to normal by next winter but that saving energy "is the order of the day"." />
 <meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Previdelli">
<meta name="description" content="E-Control, Austria&#039;s energy regulator, says they &quot;hope&quot; energy prices will be on their way to normal by next winter but that saving energy &quot;is the order of the day&quot;." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Is Austria set for a gas price hike &#8211; and what can you do to avoid it? Comments Feed" href="https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/684091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=684091' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220401%2Fis-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220401%2Fis-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script>
        tp = window.tp || [];
        tp.push(["setAid", "lGr3ciYmC7"]);
        </script><script>	tp.push(["setContentSection", "1. Homepage section - Austria"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","economy","environment"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/",
                        url: "https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/",
                        maincontent: "div.entry-the-post",
                        title: "Is Austria set for a gas price hike - and what can you do to avoid it?",
                        pubdate: "2022-04-01T15:56:22+02:00",
                        authors: "Amanda Previdelli",
                        sections: "News",
                        tags: "economy,environment",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-684091 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681663"><a href="https://www.thelocal.at/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Austria</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675796"><a href="https://www.thelocal.at/category/austria-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Austria</a>
<ul class="sub-menu">
<li id="menu-item-675797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675797"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a></li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/austria-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/covid-19-austria/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="/tag/vienna/" class="" target="" rel="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/category/living-in-austria/" class="" target="" rel="">Practical tips</a><a data-wpel-link="ignore" href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="" rel="">Language</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.at/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.at/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.at/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.at/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.at/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class=" active-edition-link" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at/jobs/" class="" target="" rel="">Jobs in Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.at/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="684091" data-related-articles="[{&quot;post_id&quot;:682436,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:682259,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681647,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:680932,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:676585,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:674555,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:671036,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:661785,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:660753,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:658531,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="684091" data-name="Is Austria set for a gas price hike &#8211; and what can you do to avoid it?" data-creative="Economy" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&amp;title=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;summary=This+week,+Austria+activated+a+&#8220;gas+alert&#8221;+as+part+of+its+emergency+plan+to+ensure+gas+supply+for+the+country+over+fears+that+Russia+would+cut+off+supplies+if+Western+countries+refused+to+make+payments+in+rubles.+This+Friday,+Austria&#8217;s+chancellor+Karl+Nehammer+(ÖVP)+said+that+the+country&#8217;s+gas+importer+OV+has+not+received+any+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/economy">ECONOMY</a></h3>
<h1 class="single-article-title">Is Austria set for a gas price hike &#8211; and what can you do to avoid it?</h1>
<p class="single-article-excerpt">E-Control, Austria's energy regulator, says they "hope" energy prices will be on their way to normal by next winter but that saving energy "is the order of the day".</p>
 <div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&amp;title=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;summary=This+week,+Austria+activated+a+&#8220;gas+alert&#8221;+as+part+of+its+emergency+plan+to+ensure+gas+supply+for+the+country+over+fears+that+Russia+would+cut+off+supplies+if+Western+countries+refused+to+make+payments+in+rubles.+This+Friday,+Austria&#8217;s+chancellor+Karl+Nehammer+(ÖVP)+said+that+the+country&#8217;s+gas+importer+OV+has+not+received+any+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 April 2022 15:56 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640-575x431.jpg" width="575" height="431" alt="gas energy, Spain" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640-575x431.jpg 575w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640-99x74.jpg 99w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/flame-580342_640.jpg 640w" sizes="(max-width: 575px) 100vw, 575px" />
<div class="post-thumbnail-credit">"Saving energy is the order of the day", Austria's energy authority says. Photo: Magnascan / Pixabay </div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>This week, Austria activated a &#8220;gas alert&#8221; as part of its emergency plan to ensure gas supply for the country over fears that Russia would cut off supplies if Western countries refused to make payments in rubles.</p>
<p>This Friday, Austria&#8217;s chancellor Karl Nehammer (ÖVP) said that the country&#8217;s gas importer OV has not received any documents on a contract change regarding the currencies, <a href="https://www.krone.at/2670799" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Krone</a> reported. </p>
<p>Nehammer added that the Austrian company has contracts with Russian Gazprom valid until 2024 and specifically stating payments would be made in euros and dollars. He described the Kremlin&#8217;s demand that gas be paid in rubles as a &#8220;political announcement.&#8221;</p>
<p>Still, Austria is currently on the first stage of a gas alert, according to an <a href="https://www.thelocal.at/20220330/breaking-austria-activates-alert-system-over-gas-supply/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">announcement</a> made this week by the Federal Government&#8217;s Crisis Cabinet together with E-Control, the country&#8217;s energy regulator.</p>
<p>The Local spoke with representatives of the energy authority to understand more about the gas supply situation in Austria and the perspectives for the future.</p>
<p>Though the regulator reiterates that &#8220;households fall under the so-called protected customers and do not have to expect any rationing of gas consumption&#8221;, they also reinforce that every individual can help reduce gas consumption and that saving energy, overall, is the &#8220;order of the day&#8221;.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>What is the &#8220;gas alert&#8221; emergency plan?</strong></p>
<p>The early warning stage means that the surveillance and monitoring system that has been in place for weeks &#8220;will be tightened even further&#8221;, E-Control says.</p>
<p>The authority and the Austrian Gas Grid Management (AGGM), two institutions responsible for the gas market in the country, will deliver daily reports to the Climate Protection Ministry and the Federal Government.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220330/ukraine-what-does-the-governments-gas-alert-mean-for-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ukraine: What does the government&#8217;s &#8216;gas alert&#8217; mean for Austria?</a></strong></p>
<p>There are three stages in the emergency plan. Only the third one contains the possibility of adopting energy control measures such as rationing. Even so, they do not target households but industries instead, E-Control confirmed.</p>
<p><strong>What is the current situation regarding gas supply in Austria?</strong></p>
<p>The gas regulator stated that there is currently a full and regular supply of natural gas from Russia, both via Ukraine and other transport routes.</p>
<p>The storage level is also low but not at an abnormal level for this time of the year. Therefore, even if there is a restriction or stoppage of incoming gas, that would not necessarily cause a supply problem in the country.</p>
<p>The country has also used less gas than in years before, with consumption in February 2022 5.3% lower than the same month in 2021, primarily due to warmer weather for the month, according to E-Control data.</p>
<p><strong>What happens next winter?</strong></p>
<p>&#8220;We hope that the war in Ukraine will be over by then and that gas prices will have returned to a more or less normal level so that households will not have to fear gas price increases&#8221;, according to the Austrian energy authority.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220318/explained-why-are-fuel-prices-increasing-faster-in-austria-than-elsewhere-in-the-eu/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why are fuel prices increasing faster in Austria than elsewhere in the EU?</a><br />
</strong></p>
<p>At the same time, spring is traditionally the period for refilling gas storage supply, especially after a law was passed requiring a strategic gas reserve large enough to cover gas consumption for a cold January month, E-Control explains.</p>
<p>&#8220;The challenge, however, is to obtain a corresponding amount of gas at reasonable prices for filling the storage facilities. Alternatives are still being worked on&#8221;.</p>
<p>The supply is not at risk for this cold season. Still, Austria&#8217;s energy controller said that national and European measures must be taken to support the tank filling in the coming months.</p>
<p>One of the alternatives includes buying liquified natural gas (LNG) that can also be used for industrial processes and heating &#8211; LNG arriving to ship terminals in Italy could be transported to the landlocked country via pipelines.</p>
<p>Another alternative could be buying natural gas from other producers, such as Norway.</p>
<p><strong>What can private consumers do right now?</strong></p>
<p>&#8220;Every individual can help to reduce gas consumption&#8221;, E-Control said.</p>
<p>&#8220;Saving energy is the order of the day not only at the moment but for climate protection reasons in general&#8221;.</p>
<p>The energy specialist highlighted that there are several ways to reduce gas consumption without sacrificing comfort. For example, lowering the room temperatures by just one degree means saving six per cent.</p>
<p>E-Control explains that saving energy is done in two ways: by changing habits and using modern technologies. Simply swapping old light bulbs for LED lights, for example, can bring enormous savings, which can help cut costs as energy prices continue high worldwide.</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#caa4afbdb98abea2afa6a5a9aba6e4abbe"><span class="__cf_email__" data-cfemail="e18f849692a19589848d8e82808dcf8095">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelliEN" data-wpel-link="external">@aprevidelliEN</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/economy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ECONOMY</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/environment" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ENVIRONMENT</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&amp;title=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;summary=This+week,+Austria+activated+a+&#8220;gas+alert&#8221;+as+part+of+its+emergency+plan+to+ensure+gas+supply+for+the+country+over+fears+that+Russia+would+cut+off+supplies+if+Western+countries+refused+to+make+payments+in+rubles.+This+Friday,+Austria&#8217;s+chancellor+Karl+Nehammer+(ÖVP)+said+that+the+country&#8217;s+gas+importer+OV+has+not+received+any+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Is+Austria+set+for+a+gas+price+hike+&#8211;+and+what+can+you+do+to+avoid+it?&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220401/is-austria-set-for-a-gas-price-hike-and-what-can-you-do-to-avoid-it/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="684091"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682436" data-name="Austria unveils €2 billion relief package to fight rising cost of living" data-creative="Economy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4.jpg" class="related-article-image-post wp-post-image" alt="Austria unveils €2 billion relief package to fight rising cost of living" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/economy">ECONOMY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/" class="article-link-event" data-page-type="article" data-id="682436" data-name="Austria unveils €2 billion relief package to fight rising cost of living" data-creative="Economy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Austria unveils €2 billion relief package to fight rising cost of living</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220318/explained-why-are-fuel-prices-increasing-faster-in-austria-than-elsewhere-in-the-eu/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682259" data-name="EXPLAINED: Why are fuel prices increasing faster in Austria than elsewhere in the EU?" data-creative="Economy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="387" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-646x387.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: Why are fuel prices increasing faster in Austria than elsewhere in the EU?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-646x387.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-300x180.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-768x461.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-80x48.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-110x66.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR-846x507.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Q2BR.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/economy">ECONOMY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220318/explained-why-are-fuel-prices-increasing-faster-in-austria-than-elsewhere-in-the-eu/" class="article-link-event" data-page-type="article" data-id="682259" data-name="EXPLAINED: Why are fuel prices increasing faster in Austria than elsewhere in the EU?" data-creative="Economy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why are fuel prices increasing faster in Austria than elsewhere in the EU?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/" data-page-type="article" data-id="682436" data-name="Austria unveils €2 billion relief package to fight rising cost of living" data-creative="Economy" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/economy">ECONOMY</a></h3>
<h1 class="single-article-title">Austria unveils €2 billion relief package to fight rising cost of living</h1>
<p class="single-article-excerpt">There will be changes to the commuter allowance and increasing public transport investments, but the package has also been criticised. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&amp;title=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;summary=As+the+cost+of+living+increases+in+Austria+and+Europe+in+general,+governments+scramble+to+halt+inflation+and+galloping+energy+prices.+Austria+this+weekend+unveiled+a+package+with+some+€2+billion+promised+as+a+relief+for+citizens. +The+primary+measure+is+a+reduction+in+taxes+on+natural+gas+and+electricity+by+the+end+of+June+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 21 March 2022 11:06 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_8ZH2K4.jpg" width="646" height="430" alt="Austria unveils €2 billion relief package to fight rising cost of living" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>As the cost of living increases in Austria and Europe in general, governments scramble to halt inflation and galloping energy prices. Austria this weekend unveiled a package with some €2 billion promised as a relief for citizens. </p>
<p>The primary measure is a reduction in taxes on natural gas and electricity by the end of June 2023, which is expected to cost €900 million and should cut tax by 90 per cent.</p>
<p>Additionally, there will be a 50 per cent increase in the commuter allowance and an increase in the &#8220;commuter euro&#8221;, which reduces income tax levies by €2 per kilometre distance between the place of residence and workplace. These should cost €400 million.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220217/how-to-save-money-on-fuel-costs-in-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UPDATED: How to save money on fuel costs in Austria</a></strong></p>
<p>The package includes a €150 million investment in public transport to increase offers and lower prices. However, the government hasn&#8217;t given any specific details on these proposals.</p>
<p>Some €120 million will be spent in helping self-employed, small and medium-sized companies with high fuel costs switch to more sustainable energy sources. Finally, a further €250 million is set to be invested in wind and solar power generation.</p>
<p><strong>One-off payments<br />
</strong><br />
This is the second relief package announced in less than 30 days by Austrian authorities.</p>
<p>The country&#8217;s National Council approved late last month <a href="https://www.thelocal.at/20220225/austria-announces-it-will-issue-one-off-cost-of-living-payments/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">one-off payments to ease the current cost of living</a> crisis for specific households in the country.</p>
<p>Almost every Austrian who earns no more than €5,670 per month will receive a voucher for €150 euros to cushion the increased energy bill. Low-income people should get €300 after the €1.7 billion expense was approved.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.at/20220309/cost-of-living-petrol-crosses-e2-per-litre-in-some-parts-of-austria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living: Petrol crosses €2 per litre in some parts of Austria</a></strong></p>
<p><strong>Coalition talks</strong></p>
<p>It has taken a lot of negotiation and persuasion to reach an agreement between both coalition members, several Austrian media sources reported.</p>
<p>ÖVP spokespeople stated that their junior partners, the Greens, were reluctant to provide any financial support to drivers. A reduction in VAT on fuels was also off the table because it wouldn&#8217;t be allowed under European law, <a href="https://kurier.at/politik/inland/bundesregierung-praesentiert-energiepaket-gegen-hohen-gaspreis/401945263" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Kurier</a> said.</p>
<p>&#8220;The targeted measures don&#8217;t provide relief to those who drive their second-car SUV through the city centre for fun&#8221;, but benefits people on their way to work, said Environment Minister Leonore Gewessler (Greens).</p>
<p>She reiterated that rising costs were mainly due to the Ukrainian conflict and Russia&#8217;s policies. &#8220;It is extremely important to name the culpable person for this price increase: Vladimir Putin&#8221;, the politician said.</p>
<p>In the future, Austria should diversify its energy matrix to reduce its dependence on Russian gas, especially with expanding renewable energies, the minister said.</p>
<p>&#8220;The sun and the wind don&#8217;t send us an invoice. Gazprom does&#8221;, she added.</p>
<p><strong>Numerous reactions and criticism</strong></p>
<p>The package did not come without some criticism.</p>
<p>The ​​Austrian trade union federation (ÖGB) stated the cuts were too timid and pointed out increasing the commuter allowance helped higher earners more than those on lower salaries, in strong disagreement with the government.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="de" dir="ltr">Die Maßnahmen der Regierung gegen steigende Energiepreise sind zu zaghaft. Erste Schnell-Analyse: </p>
<p>&#8211; Pendlerpauschale so wie sie ist, entlastet BesserverdienerInnen mehr als kleine/mittlere Einkommen<br />&#8211; Keine Erhöhung KM-Geld<br />&#8211; Öffi-Preissenkungen sind sehr vage</p>
<p>&mdash; ÖGB (@oegb_at) <a href="https://twitter.com/oegb_at/status/1505527835187945480?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">March 20, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>SPÖ spokesperson for energy matters also stated that the measures would benefit higher earners. Alois Schroll said in a press release that the package brought only small steps that wouldn&#8217;t properly &#8220;counteract the wave of inflation or really relieve people&#8221;.</p>
<p>For the Neos, the package is &#8220;cosmetics, not sustainable relief&#8221;, and FPÖ leader Herbert Kick also said that &#8220;too little relief is received by the people affected&#8221;.</p>
<p>Environmental organisations such as WWF criticised the lack of measures to save energy, especially the incentives for commuters who drive instead of using public transportation.</p>
<p><strong>Useful vocabulary</strong></p>
<p><em>Pendlerpauschale</em> &#8211; commuter allowance<br />
<em>Entlastungspaket</em> &#8211; relief package<br />
<em>Steuer</em> &#8211; tax<br />
<em>Umweltorganisationen</em> &#8211; Environmental organisations</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="60" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1024x769.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-768x577.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-1536x1154.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-2048x1539.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-98x74.jpg 98w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-574x431.jpg 574w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/IMG_0672-749x563.jpg 749w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Amanda Previdelli</span>
<a href="/cdn-cgi/l/email-protection#bcd2d9cbcffcc8d4d9d0d3dfddd092ddc8"><span class="__cf_email__" data-cfemail="422c27353102362a272e2d21232e6c2336">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/aprevidelliEN" data-wpel-link="external">@aprevidelliEN</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&amp;title=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;summary=As+the+cost+of+living+increases+in+Austria+and+Europe+in+general,+governments+scramble+to+halt+inflation+and+galloping+energy+prices.+Austria+this+weekend+unveiled+a+package+with+some+€2+billion+promised+as+a+relief+for+citizens. +The+primary+measure+is+a+reduction+in+taxes+on+natural+gas+and+electricity+by+the+end+of+June+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&amp;title=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;summary=As+the+cost+of+living+increases+in+Austria+and+Europe+in+general,+governments+scramble+to+halt+inflation+and+galloping+energy+prices.+Austria+this+weekend+unveiled+a+package+with+some+€2+billion+promised+as+a+relief+for+citizens. +The+primary+measure+is+a+reduction+in+taxes+on+natural+gas+and+electricity+by+the+end+of+June+[&hellip;]&amp;source=Austria’s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Austria+unveils+€2+billion+relief+package+to+fight+rising+cost+of+living&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220321/austria-unveils-e2-billion-relief-package-to-fight-rising-fuel-costs#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220314/explained-how-to-claim-your-e200-voucher-for-electronics-repair-in-austria/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681647" data-name="EXPLAINED: How to claim your €200 voucher for electronics repair in Austria" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: How to claim your €200 voucher for electronics repair in Austria" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/kenny-leys-Imc_FwGf92U-unsplash-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/cost-of-living">COST OF LIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220314/explained-how-to-claim-your-e200-voucher-for-electronics-repair-in-austria/" class="article-link-event" data-page-type="article" data-id="681647" data-name="EXPLAINED: How to claim your €200 voucher for electronics repair in Austria" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: How to claim your €200 voucher for electronics repair in Austria</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20220308/how-will-the-war-in-ukraine-impact-austrias-economy/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="680932" data-name="How will the war in Ukraine impact the cost of living in Austria?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220227-193032-L-1000x666we-646x431.jpeg" class="related-article-image-post wp-post-image" alt="How will the war in Ukraine impact the cost of living in Austria?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220227-193032-L-1000x666we.jpeg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220227-193032-L-1000x666we-300x200.jpeg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220227-193032-L-1000x666we-80x53.jpeg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220227-193032-L-1000x666we-110x74.jpeg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.at/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.at/20220308/how-will-the-war-in-ukraine-impact-austrias-economy/" class="article-link-event" data-page-type="article" data-id="680932" data-name="How will the war in Ukraine impact the cost of living in Austria?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How will the war in Ukraine impact the cost of living in Austria?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5592452:g8e2m6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"7b37f6e630","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["economy","environment"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"ef171338fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 01 Apr 2022 15:56:30 <![endif]-->
