<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Austria: A roundup of the latest news on Wednesday</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<script src="/cdn-cgi/apps/head/gJrQFZFZrgX8woH-ENKwjCEnOWM.js"></script><link rel="canonical" href="https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="today-in-austria" />
<meta property="article:modified_time" content="2022-02-23T09:15:33Z" />
<meta name="cXenseParse:articleid" content="679255" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3.jpg" />
<meta property="og:article:author" content="Catherine Edwards" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/" />
<meta property="og:title" content="Today in Austria: A roundup of the latest news on Wednesday" />
<meta property="og:description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="426" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2022-02-23T09:15:33Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Today in Austria: A roundup of the latest news on Wednesday" />
<meta name="twitter:description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=679255" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Catherine Edwards">
<meta name="description" content="Every weekday, The Local brings you an English-language summary of the news you need to know in Austria." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Austria: A roundup of the latest news on Wednesday Comments Feed" href="https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.at/wp-content/themes/thelocal2021/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/679255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=679255' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220223%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20220223%2Ftoday-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=5.6.2" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-austria"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/",
                        url: "https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Austria: A roundup of the latest news on Wednesday",
                        pubdate: "2022-02-23T09:15:35+01:00",
                        authors: "Catherine Edwards",
                        sections: "News",
                        tags: "today-in-austria",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-679255 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="d-none d-sm-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com">Europe</a></li><li data-country="Austria" class="country-option selected"><a href="https://www.thelocal.at">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="thelocal2021-search-icon col-2">
<i class="bi bi-search"></i>
</div>
<div class="logo col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.at/category/austria-news/">
Austria’s news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.at" rel="home">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/logos/logo-at.svg" alt="The Local">
</a>
</div>
</div>
<div class="thelocal2021-menu-icon col-2">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675780"><a href="https://www.thelocal.at/category/austria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-675781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675781"><a href="/tag/brexit/">Brexit</a></li>
<li id="menu-item-675782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675782"><a href="/tag/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-678620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678620"><a href="https://www.thelocal.at/category/covid-19-austria/">Covid-19</a></li>
<li id="menu-item-675788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675788"><a href="/tag/vienna/">Vienna</a></li>
<li id="menu-item-675789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675789"><a href="https://www.thelocal.at/category/living-in-austria/">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675790"><a href="/tag/moving-to-austria/">Moving to Austria</a></li>
<li id="menu-item-675791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675791"><a href="/tag/money/">Living costs</a></li>
<li id="menu-item-675792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675792"><a href="/tag/question/">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675796"><a href="https://www.thelocal.at/category/austria-explained/">Learn about Austria</a>
<ul class="sub-menu">
<li id="menu-item-675797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675797"><a href="/tag/food-drink/">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675798"><a href="https://www.thelocal.at/category/learning-german-in-austria/">Language</a></li>
<li id="menu-item-675793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675793"><a href="/tag/property/">Property</a>
<ul class="sub-menu">
<li id="menu-item-675794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675794"><a href="/tag/renting/">Renting</a></li>
<li id="menu-item-675795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675795"><a href="/rentals/">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675799"><a href="https://www.thelocal.at/jobs/">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675800"><a href="/tag/working-in-austria/">Working in Austria</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/category/austria-news/" class="" target="" rel="">Latest news</a><a href="https://www.thelocal.at/category/covid-19-austria/" class="" target="" rel="">Covid-19</a><a href="/tag/vienna/" class="" target="" rel="">Vienna</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/category/living-in-austria/" class="" target="" rel="">Practical tips</a><a href="https://www.thelocal.at/category/learning-german-in-austria/" class="" target="" rel="">Language</a><a href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a href="https://www.thelocal.at/membership-student/" class="" target="" rel="">Student access</a><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a href="https://www.thelocal.at/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/search/" class="" target="" rel="">Search site</a><a href="https://www.thelocal.at/contact/" class="" target="" rel="">Contact us</a><a href="https://www.thelocal.at/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/contact/" class="" target="" rel="">Send us a story</a><a href="https://www.thelocal.at/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class=" active-edition-link" target="" rel="">Austria</a><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/jobs/" class="" target="" rel="">Jobs in Austria</a><a href="https://www.thelocal.at/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="679255" data-related-articles="678922,678680,678563,678222,678128,678062,677412,677170,677043" data-page-type="article" data-id="679255" data-name="Today in Austria: A roundup of the latest news on Wednesday" data-creative="Today in Austria" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Austria+supports+EU&#8217;s+Russia+sanctions+Chancellor+Karl+Nehammer+on+Tuesday+evening+reiterated+Austria&#8217;s+support+for+sanctions+agreed+by+the+EU+against+Russia,+after+President+Vladimir+Putin+ordered+troops+into+eastern+Ukraine+in+what+has+been+call+&#8220;Austria+is+and+will+remain+a+militarily+neutral+country.+However,+we+have+a+clear+position+and+opinion+when+it+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Wednesday</h1>
<p class="single-article-excerpt">Every weekday, The Local brings you an English-language summary of the news you need to know in Austria.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Austria+supports+EU&#8217;s+Russia+sanctions+Chancellor+Karl+Nehammer+on+Tuesday+evening+reiterated+Austria&#8217;s+support+for+sanctions+agreed+by+the+EU+against+Russia,+after+President+Vladimir+Putin+ordered+troops+into+eastern+Ukraine+in+what+has+been+call+&#8220;Austria+is+and+will+remain+a+militarily+neutral+country.+However,+we+have+a+clear+position+and+opinion+when+it+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 23 February 2022 09:15 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3.jpg" width="646" height="426" alt="Today in Austria: A roundup of the latest news on Wednesday" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3-300x198.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9T74W3-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Austria's 3G rule for workplaces will soon be lifted, plus the rest of the day's key updates. Photo: Ina FASSBENDER / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Austria supports EU&#8217;s Russia sanctions</strong></p>
<p>Chancellor Karl Nehammer on Tuesday evening reiterated Austria&#8217;s support for sanctions agreed by the EU against Russia, after President Vladimir Putin ordered troops into eastern Ukraine in what has been call</p>
<p>&#8220;Austria is and will remain a militarily neutral country. However, we have a clear position and opinion when it comes to compliance with international law and we act in harmony with Europe,&#8221; he said. &#8220;We must continue to rely fully on diplomacy to prevent a war in the middle of Europe.&#8221;</p>
<p>One of the domestic issues for Austria is the impact on gas supply, as Austria gets a large proportion of its gas from Russia. </p>
<p><a href="https://wien.orf.at/stories/3144298/">ORF</a> reported that some of the 10,000 Ukrainians living in Vienna were gathering in St Barbara&#8217;s Church in the capital to pray for peace in their home country.</p>
<p><strong>Austria to stop &#8216;Kurzarbeit&#8217; from the end of March</strong></p>
<p>Labour Minister Martin Kocher announced this mornking that Austria&#8217;s &#8216;short-term work&#8217; scheme set up in response to the Covid pandemic will end at the end of next month. Under this scheme, employees received between 80 to 90 percent of their salaries with the state covering the costs, and 120,000 companies took advantage of the opportunity.</p>
<p>In a transition phase, companies in the most severely affected industries can continue using a non-Covid &#8216;short-term work&#8217; scheme, under which the government covers a lower proportion of the costs, until the end of June.</p>
<p><strong>3G rule for workplaces to be scrapped</strong></p>
<p>This was the other announcement from Kocher, who said that with the re-opening steps planned from March 5th, the 3G requirement for workplaces (proof of vaccination, recovery or a negative test is currently mandatory for any workers who can&#8217;t rule out contactw ith others) would also be removed.</p>
<p><strong>Which groups have Austria&#8217;s highest vaccination rates?</strong></p>
<p>According to Statistics Austria, just under 70 percent of the population is considered vaccinated against Covid-19, however a further nine percent have some level of protection from the virus from previous infection, leaving around 22 percent at high risk from the virus.</p>
<p>Vaccination rates were highest amongst older people, those with university level education, and people who were employed. The vaccination rate was higher among people born in Austria than those born abroad but there were also differences linked to country of origin, with natives of four countries (Czech Republic, Germany, Italy and Afghanistan) having a higher vaccination rate than native Austrians. <a href="https://www.thelocal.at/20220222/which-groups-are-most-vaccine-hesitant-in-austria/">You can read more detail on the new stats here.</a></p>
<div class="ml-manual-widget-container"></div>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="87" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-80x87.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-80x87.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-68x74.jpg 68w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121.jpg 204w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Catherine Edwards</span>
<a href="/cdn-cgi/l/email-protection#b9dad8cdd1dccbd0d7dc97dcddced8cbddcaf9cdd1dcd5d6dad8d597dad6d4"><span class="__cf_email__" data-cfemail="c9aaa8bda1acbba0a7ace7acadbea8bbadba89bda1aca5a6aaa8a5e7aaa6a4">[email&#160;protected]</span></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/CJREdwards">@CJREdwards</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Austria+supports+EU&#8217;s+Russia+sanctions+Chancellor+Karl+Nehammer+on+Tuesday+evening+reiterated+Austria&#8217;s+support+for+sanctions+agreed+by+the+EU+against+Russia,+after+President+Vladimir+Putin+ordered+troops+into+eastern+Ukraine+in+what+has+been+call+&#8220;Austria+is+and+will+remain+a+militarily+neutral+country.+However,+we+have+a+clear+position+and+opinion+when+it+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220223/today-in-austria-a-roundup-of-the-latest-news-on-wednesday-20220223/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
 <button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.at/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="679255"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/" data-page-type="article" data-id="679003" data-name="Today in Austria: A roundup of the latest news on Tuesday" data-creative="Today in Austria" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.at/tag/today-in-austria">TODAY IN AUSTRIA</a></h3>
<h1 class="single-article-title">Today in Austria: A roundup of the latest news on Tuesday</h1>
<p class="single-article-excerpt">Every weekday, The Local brings you an English-language summary of the news you need to know in Austria.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Schallenberg+responds+to+Ukraine+crisis+Russia+has+ordered+troops+into+two+breakaway+regions+of+eastern+Ukraine,+after+recognising+them+as+independent+on+Monday.+Austrian+Foreign+Minister+Alexander+Schallenberg+has+commented+on+the+crisis+on+Twitter,+saying+Austria+will+not+&#8220;stand+idly+by&#8221;+and+would+&#8220;do+everything+in+our+power+to+avoid+war+in+Europe&#8221;.+Austria&#8217;s+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
 <i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 22 February 2022 08:23 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_323L7R2.jpg" width="646" height="430" alt="Today in Austria: A roundup of the latest news on Tuesday" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Schallenberg responds to Ukraine crisis</strong></p>
<p>Russia has ordered troops into two breakaway regions of eastern Ukraine, after recognising them as independent on Monday.</p>
<p>Austrian Foreign Minister Alexander Schallenberg has commented on the crisis on Twitter, saying Austria will not &#8220;stand idly by&#8221; and would &#8220;do everything in our power to avoid war in Europe&#8221;.</p>
<p><strong>Austria&#8217;s entry rules change today</strong></p>
<p>As of today, the 3G rule applies to people travelling to Austria from overseas, rather than the previous 2G+ rule.</p>
<p>That means you need proof of either vaccination, recovery or a recent negative test, meaning that unvaccinated travellers are able to enter Austria, and people with 2G proof no longer need to take a test or show proof of a booster in addition. Note that you will still need proof of a booster to be considered fully vaccinated under the entry rules if your second dose was more than nine months ago.</p>
<p><strong>From Monday, school attendance will be obligatory again</strong></p>
<p>This means that parents will need to provide a doctor&#8217;s note or ask for permission if they want to keep children home from school, after this requirement was lifted during the peak of the Omicron wave.</p>
<p>And from March 5th, teachers will no longer be required to wear a mask regardless of their vaccination status.</p>
<p><strong>Germany to continue Austrian border checks</strong></p>
<p>The German Interior Minister Nancy Faeser confirmed this on a visit to Vienna on Monday, saying they would continue &#8220;as long as there is a need&#8221; due to the &#8220;exceptional situation&#8221;.</p>
<p>Germany, along with Austria and a few other Schengen countries, brought in the checks in 2015 during the refugee crisis, and this includes at the motorway links between Bavaria and Austria. Although the EU Commission has tried to have these checks lifted, it has been unsuccessful.</p>
<p><strong>Economic help for Covid-hit businesses to end after March</strong></p>
<p>Finance Minister Magnus Brunner said that the planned re-opening steps on March 5th, which will see most Covid restrictions removed, mean that the financial support for affected businesses will largely come to an end. But there will be slightly different offerings depending on the sector and individual cases.</p>
<p><strong>How the pandemic has pushed up used car prices in Austria</strong></p>
<p>Many models of cars have a higher sale value than they did two years ago, despite the extra age and usage, according to an analysis by secondhand sales platform Willhaben. This is partly down to supply chain issues which have led to reduced availability of cars, and partly because the pandemic has made more people seek out their own vehicle rather than use shared public transport.</p>
<p>One example from Willhaben was a Ford Focus built in 2017: in 2022, these models are selling for more than ten percent more than they did in 2020.</p>
<p><strong>Covid-positive women reported to police for distributing their saliva</strong></p>
<p>Police in Lower Austria have told public broadcaster <a href="https://noe.orf.at/stories/3144026/">ORF</a> that two women aged 37 and 58 distributed test tubes of their saliva in test tubes after testing positive for Covid-19. The intention was for non-infected people to be able to fake an infection using the saliva, to get a certificate of recovery and meet the 2G requirement needed to access restaurants and other services without getting a vaccination.</p>
<p>In total, ten people were reported to police, who received a tip-off and seized the saliva samples during house searches.</p>
<div class="ml-manual-widget-container"></div>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="87" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-80x87.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-80x87.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121-68x74.jpg 68w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/catherine_edwards_bw-2-e1640006907121.jpg 204w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Catherine Edwards</span>
<a href="/cdn-cgi/l/email-protection#84e7e5f0ece1f6edeae1aae1e0f3e5f6e0f7c4f0ece1e8ebe7e5e8aae7ebe9"><span class="__cf_email__" data-cfemail="fd9e9c8995988f949398d398998a9c8f998ebd89959891929e9c91d39e9290">[email&#160;protected]</span></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/CJREdwards">@CJREdwards</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Schallenberg+responds+to+Ukraine+crisis+Russia+has+ordered+troops+into+two+breakaway+regions+of+eastern+Ukraine,+after+recognising+them+as+independent+on+Monday.+Austrian+Foreign+Minister+Alexander+Schallenberg+has+commented+on+the+crisis+on+Twitter,+saying+Austria+will+not+&#8220;stand+idly+by&#8221;+and+would+&#8220;do+everything+in+our+power+to+avoid+war+in+Europe&#8221;.+Austria&#8217;s+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/&amp;title=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=Schallenberg+responds+to+Ukraine+crisis+Russia+has+ordered+troops+into+two+breakaway+regions+of+eastern+Ukraine,+after+recognising+them+as+independent+on+Monday.+Austrian+Foreign+Minister+Alexander+Schallenberg+has+commented+on+the+crisis+on+Twitter,+saying+Austria+will+not+&#8220;stand+idly+by&#8221;+and+would+&#8220;do+everything+in+our+power+to+avoid+war+in+Europe&#8221;.+Austria&#8217;s+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Today+in+Austria:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.at/20220222/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-20220222#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.at/contact/">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.at/aboutus/">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.at/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.at/terms-of-use/">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.at/privacy/">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer" aria-label="feeds"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.at/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.49' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.49' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"e998d0ff91","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local AT","article_tags":["today-in-austria"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.49' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"e75292e496"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.0' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 23 Feb 2022 09:22:43 <![endif]-->
