<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Eight signs you’ve settled into life in Austria - The Local</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1426552570931475" />
<meta property="fb:app_id" content="1901401616750401" />
<link rel="canonical" href="https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/favicons/at.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/at/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.at/xmlrpc.php">
<meta property="news_keywords" content="austria-explained,offbeat" />
<meta property="article:modified_time" content="2021-10-04T13:46:17Z" />
<meta name="cXenseParse:articleid" content="658293" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/10/alex_rainer-MkaOcl1JMBM-unsplash-1.jpg" />
<meta property="og:article:author" content="Daniel Wighton" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/" />
<meta property="og:title" content="Eight signs you’ve settled into life in Austria" />
<meta property="og:description" content="Whether it has been five weeks or five years, Austria can sometimes feel a little strange as a foreigner. But if you recognise any of these eight signs, you might be a little more integrated than you think. 
" />
<meta property="og:image" content="https://www.thelocal.at/wp-content/uploads/2021/10/alex_rainer-MkaOcl1JMBM-unsplash-1.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="431" />
<meta property="og:site_name" content="The Local Austria" />
<meta property="article:published_time" content="2021-10-04T13:46:17Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalAustria" />
<meta name="twitter:title" content="Eight signs you’ve settled into life in Austria" />
<meta name="twitter:description" content="Whether it has been five weeks or five years, Austria can sometimes feel a little strange as a foreigner. But if you recognise any of these eight signs, you might be a little more integrated than you think. 
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=658293" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Daniel Wighton">
<meta name="description" content="Whether it has been five weeks or five years, Austria can sometimes feel a little strange as a foreigner. But if you recognise any of these eight signs, you might be a little more integrated than you think. 
" />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Besley&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Besley&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<script type="application/ld+json">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</script><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//gitcdn.github.io' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.at/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/at" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Eight signs you’ve settled into life in Austria Comments Feed" href="https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.at\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thelocal.at/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.thelocal.at/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.thelocal.at/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css' href='https://www.thelocal.at/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-toggle-css' href='https://gitcdn.github.io/bootstrap-toggle/2.2.2/css/bootstrap-toggle.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css' href='https://www.thelocal.at/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css' href='https://www.thelocal.at/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.at/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.36' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.at/wp-content/themes/thelocal/style.css?ver=1.0.36' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js?ver=1.0.36' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.0.2/chart.min.js?ver=1.0.36' id='thelocal-charts-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.36' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.at/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.at/wp-json/wp/v2/posts/658293" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.at/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.at/?p=658293' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20211004%2Feight-signs-youve-settled-into-life-in-austria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.at/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.at%2F20211004%2Feight-signs-youve-settled-into-life-in-austria%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thelocal.at/wp-content/plugins/zedity-premium/css/zedity-reset.css?8.0.5" type="text/css" media="all" />
<style></style><style type="text/css"></style><link rel="amphtml" href="https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/?amp"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
<script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script>
                    var _ain = {
                        id: "2151",
                        postid: "https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/",
                        url: "https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/",
                        maincontent: "div.entry-the-post",
                        title: "Eight signs you\\\'ve settled into life in Austria",
                        pubdate: "2021-10-04T14:21:43+02:00",
                        authors: "Daniel Wighton",
                        sections: "News",
                        tags: "austria-explained,offbeat",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-24', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Eight signs you\'ve settled into life in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211004/eight-signs-youve-settled-into-life-in-austria/',
			location: 'https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Eight signs you\'ve settled into life in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211004/eight-signs-youve-settled-into-life-in-austria/',
			location: 'https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Eight signs you\'ve settled into life in Austria',
			hostname: 'www.thelocal.at',
			page: '/20211004/eight-signs-youve-settled-into-life-in-austria/',
			location: 'https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
 <script>
          var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
          var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1
            ? "Facebook" : "Regular"
            dataLayer.push({
                 event: "loaded",
                 browserType: browserType
            })
        </script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41711/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/at_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'at_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_leaderboard_5', [728,90], 'at_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_1', [[480,320],[336,280],[300,250]], 'at_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_mpu_5', [300,250], 'at_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_half_page_1', [300,600], 'at_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/at_half_page_2', [300,600], 'at_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['austria-explained','offbeat']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script>
                tp = window["tp"] || [];
                tp.push(["init", function() {
                    if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
                        window._taboola = window._taboola || [];
                        _taboola.push({"article":'auto'});
                        !function (e, f, u) {
                            e.async = 1;
                            e.src = u;
                            f.parentNode.insertBefore(e, f);
                        }(document.createElement('script'), document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
                    }
                }]);
            </script>
 
<script type="text/javascript" async=true>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</script>
 <script>var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1128467894961406986']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/' }]); 
</script>

<script>
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>

<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-658293 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">
</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.at/austrias-news-in-english/">Austria’s news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a>Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.at" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/logo-at.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu" width="100" height="62">
</label>
</div>
<h5>Austria’s news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a title="List of English-speaking job openings in Austria" href="https://www.thelocal.at/jobs/">Jobs in Austria</a></li>
<li id="menu-item-1978" class="menu-item menu-item-type-post_type_archive menu-item-object-noticeboard menu-item-1978"><a title="Post and read notices and small ads from our readers" href="https://www.thelocal.at/noticeboard/">Noticeboard</a></li>
<li id="menu-item-1979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a title="Buy advertising space on our site" href="https://www.thelocal.at/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/tag/coronavirus/" class="" target="">Coronavirus</a><br><a href="https://www.thelocal.at/tag/vienna/" class="" target="">Vienna</a><br><a href="https://www.thelocal.at/tag/sebastian-kurz/" class="" target="">Sebastian Kurz</a><br><a href="https://www.thelocal.at/tag/politics/" class="" target="">Politics</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/tag/migration/" class="" target="">Migration</a><br><a href="https://www.thelocal.at/tag/fpo/" class="" target="">FPÖ</a><br><a href="/tags" class="" target="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="">Log in</a><br><a href="https://www.thelocal.at/membership-student/" class="" target="">Student access</a><br><a href="/members/corporate_membership/" class="" target="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/free-newsletter/" class="header-hidden-2-newsletter-options" target="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><br><a href="https://www.thelocal.at/gift-voucher/" class="" target="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/search/" class="" target="">Search site</a><br><a href="https://www.thelocal.at/contact/" class="" target="">Contact us</a><br><a href="https://www.thelocal.at/aboutus/" class="" target="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="">News archive</a><br><a href="https://www.thelocal.at/contact/" class="" target="">Send us a story</a><br><a href="https://www.thelocal.at/advertise-with-us/" class="" target="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at/jobs/" class="" target="">Jobs in Austria</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.at/noticeboard/" class="" target="">Noticeboard</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="" target="">Austria</a><br><a href="http://www.thelocal.com" class="" target="">Europe</a><br><a href="http://www.thelocal.de" class="" target="">Germany</a><br><a href="http://www.thelocal.no" class="" target="">Norway</a><br><a href="http://www.thelocal.se" class="" target="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="" target="">Denmark</a><br><a href="http://www.thelocal.fr" class="" target="">France</a><br><a href="http://www.thelocal.it" class="" target="">Italy</a><br><a href="http://www.thelocal.es" class="" target="">Spain</a><br><a href="http://www.thelocal.ch" class="" target="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank">
<img src="https://www.thelocal.at/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-658293" class="post-658293 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-austria-explained tag-offbeat domains-at domains-com">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h5 class="entry-type-title-members">FOR MEMBERS</h5>
<h1 class="entry-title">Eight signs you’ve settled into life in Austria</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">Daniel Wighton</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#98fcf9f6f1fdf4b6eff1fff0ecf7f6d8ecf0fdf4f7fbf9f4b6fbf7f5"><span class="__cf_email__" data-cfemail="3a5e5b54535f56144d535d524e55547a4e525f5655595b5614595557">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/DanielWighton">DanielWighton</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">4 October 2021<br>14:21 CEST</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.at/tag/austria-explained" class="entry-meta-tag">Austria explained</a><a href="https://www.thelocal.at/tag/offbeat" class="entry-meta-tag">offbeat</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Eight+signs+you’ve+settled+into+life+in+Austria&amp;body=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Eight+signs+you’ve+settled+into+life+in+Austria&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/&amp;title=Eight+signs+you’ve+settled+into+life+in+Austria&amp;summary=For+people+who+live+in+a+different+country+to+the+one+they’ve+grown+up+in,+you+feel+like+a+foreigner+in+a+strange+land+up+until+you+return+home. +At+this+point,+your+old+friends+might+tell+you+how+‘foreign’+you+now+are. +While+it+never+stops+feeling+odd+to+be+between+two+worlds,+if+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.at/wp-content/uploads/2021/10/alex_rainer-MkaOcl1JMBM-unsplash-1-646x431.jpg" width="646" height="431" alt="Eight signs you’ve settled into life in Austria" loading="lazy" />
<div class="post-thumbnail-credit">A hot dog stand in Vienna late at night. Photo by Alex Rainer on Unsplash</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">Daniel Wighton</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c6a2a7a8afa3aae8b1afa1aeb2a9a886b2aea3aaa9a5a7aae8a5a9ab">[email&#160;protected]</a> <br>DanielWighton</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">4 October 2021<br>14:21 CEST</time></span></div><br>
</div>
<b id="article-intro">Whether it has been five weeks or five years, Austria can sometimes feel a little strange as a foreigner. But if you recognise any of these eight signs, you might be a little more integrated than you think.
</b>
<br>
<div id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p class="p1">For people who live in a different country to the one they’ve grown up in, you feel like a foreigner in a strange land up until you return home.<span class="Apple-converted-space"> </span></p>
<p class="p1">At this point, your old friends might tell you how ‘foreign’ you now are.<span class="Apple-converted-space"> </span></p>
<p class="p1">While it never stops feeling odd to be between two worlds, if you recognise any of the behaviours from this list below, then you might be a little more Austrian than you think.<span class="Apple-converted-space"> </span></p>
<p class="p1"><strong>You’re a coffee person now</strong></p>
<p class="p1">OK so this doesn’t apply to Americans and most likely wouldn’t apply to Australians, but for people originally from the British Isles, the shift from tea to coffee can often happen seamlessly and without you even recognising it.<span class="Apple-converted-space"> </span></p>
<p class="p1">Upon returning home, you might find yourself longing for a Melange or even a Einspänner, when a cappuccino will have to do.<span class="Apple-converted-space"> </span></p>
<p class="p1">And when the coffee is served, you’ll look at the plate for the accompanying thimble of water and wonder what’s wrong with the waiter, before realising that the shot glass-of-water-with-coffee phenomenon hasn’t made it too far from Austrian shores (or at least outside of German-speaking Europe).<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" src="https://www.thelocal.at/wp-content/uploads/2021/10/alisa-anton-D5mQnyoLClw-unsplash-1.jpg" alt="Several coffee cups sit next to a plate with cakes at a coffee house in Vienna. Photo by Alisa Anton on Unsplash" width="646" height="431" class="size-full wp-image-658306" srcset="https://www.thelocal.at/wp-content/uploads/2021/10/alisa-anton-D5mQnyoLClw-unsplash-1.jpg 646w, https://www.thelocal.at/wp-content/uploads/2021/10/alisa-anton-D5mQnyoLClw-unsplash-1-300x200.jpg 300w, https://www.thelocal.at/wp-content/uploads/2021/10/alisa-anton-D5mQnyoLClw-unsplash-1-80x53.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/10/alisa-anton-D5mQnyoLClw-unsplash-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit"><em>Several coffee cups sit next to a plate with cakes at a coffee house in Vienna. Photo by Alisa Anton on Unsplash</em></div>
<p class="p1"><strong>You’re stunned that everything is open on a Sunday</strong></p>
<p class="p1">Sundays are slow in Austria by design.</p>
<p class="p1">And while it can be difficult to get used to at first, before too long you’ll get used to the slow pace of that Sonntagsgefühl (Sunday feeling).<span class="Apple-converted-space"> </span></p>
<p class="p1">You’ll even get used to doing all your shopping by Saturday evening (no, really).  </p>
<p class="p1"><strong>Titles suddenly matter</strong></p>
<p class="p1">A sign of the pervasive nature of tall poppy syndrome in English-speaking countries is how we will often shy away from achievements rather than celebrate them.<span class="Apple-converted-space"> </span></p>
<p class="p1">While false modesty is in short supply in Austria &#8211; another cultural quirk which can be difficult to get used to &#8211; there is also a desire to recognise when someone has accomplished something (particularly when that involves years of study).<span class="Apple-converted-space"> </span></p>
<p class="p1">In Austria, it is not only common but is expected to address someone with their titles. Hearing “Herr Doktor” or “Frau Magister” is therefore relatively common, even when speaking in English.<span class="Apple-converted-space"> </span></p>
<p class="p1">Waiters are often addressed “Herr Ober”, a sign of how common place titles are.<span class="Apple-converted-space"> </span></p>
<p class="p1"><a href="https://www.thelocal.at/20170217/11-signs-your-kids-are-becoming-austrian/"><strong>READ MORE: 11 surefire signs your kids are becoming Austrian</strong></a></p>
<p class="p1">Where titles aren’t used, the use of Mr and Mrs/Ms in conjunction with a person’s last name is the done thing in Austria in almost all business communications, or even making reservations at a restaurant.<span class="Apple-converted-space"> </span></p>
<p class="p1">If you start sending emails with “Dear Mr Smith” rather than “Dear David” or introducing yourself over the phone as “Ms Fleming”, you’ll know you’re settling into life in Austria nicely.<span class="Apple-converted-space"> </span></p>
<p class="p1"><strong>Friendly service makes you stunned and suspicious<span class="Apple-converted-space"> </span></strong></p>
<p class="p1">While Austrians aren’t exactly unfriendly &#8211; and many bartenders and waiters will try and make you feel welcome &#8211; heading back to America, the United Kingdom or Australia will be quite a shock for anyone who’s spent a fair bit of time in Austria.<span class="Apple-converted-space"> </span></p>
<p class="p1">The friendly, attentive service that is common place in English-speaking countries not only isn’t common in Austria, but it isn’t well received &#8211; with plenty of locals likely to get suspicious rather than tip happy.<span class="Apple-converted-space"> </span></p>
<p class="p1">This extends beyond bar/restaurant culture and also into formal encounters, including police and other officials.<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" src="https://www.thelocal.at/wp-content/uploads/2021/10/pexels-pixabay-5373-1.jpg" alt="Waiters prepare drinks at a bar. Black and white picture. Photo: Pixabay" width="646" height="431" class="size-full wp-image-658307" srcset="https://www.thelocal.at/wp-content/uploads/2021/10/pexels-pixabay-5373-1.jpg 646w, https://www.thelocal.at/wp-content/uploads/2021/10/pexels-pixabay-5373-1-300x200.jpg 300w, https://www.thelocal.at/wp-content/uploads/2021/10/pexels-pixabay-5373-1-80x53.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/10/pexels-pixabay-5373-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit"><em>Waiters prepare drinks at a bar. Photo: Pixabay</em></div>
<p class="p1">One reader told us about returning to the UK for a football match and being told by a border guard his re-entry was conditional on which team he supported.<span class="Apple-converted-space"> </span></p>
<p class="p1">Such interactions are almost non-existent in formal situations in Austria, so if you find it weird to have a chat about your personal life with an airport border guard you’ll never see again, then you might be getting a little more settled in Austria than you think.<span class="Apple-converted-space"> </span></p>
<p class="p1"><strong>Nudity is fine &#8211; and those who don’t think so are the real weirdos</strong></p>
<p class="p1">The reasons are too many and too deep to go into here, but for some reason English-speaking cultures have a tendency to restrict the wearing of one’s birthday suit to the bedroom and solo showers.<span class="Apple-converted-space"> </span></p>
<p class="p1">Austrians &#8211; as any foreigner or even tourist may be aware &#8211; tend not to have the same reservations.<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" src="https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-428x431.jpg" alt="A naked man stands on the ledge of a pool. Photo by FRED DUFOUR / AFP" width="428" height="431" class="alignnone wp-image-634848 size-post-thumbnail" srcset="https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-428x431.jpg 428w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-298x300.jpg 298w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-1016x1024.jpg 1016w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-150x150.jpg 150w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-768x774.jpg 768w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-1524x1536.jpg 1524w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-80x81.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-73x74.jpg 73w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781-559x563.jpg 559w, https://www.thelocal.at/wp-content/uploads/2021/04/000_ARP1400781.jpg 1947w" sizes="(max-width: 428px) 100vw, 428px" /></p>
<div class="post-thumbnail-credit"><em>A naked man stands on the ledge of a pool. Photo by FRED DUFOUR / AFP</em></div>
<p class="p1">Whether you’ve been visiting the sauna, take part in organised sport or even just swimming at a lake, there’s a good chance you’ve seen more than your fair share of nude Austrian bodies.<span class="Apple-converted-space"> </span></p>
<p class="p1">As a result, from swimming to visiting your doctor, you might find yourself far less reluctant to nude up &#8211; which may force a few of your old friends to clutch their pearls if you do it in their presence.<span class="Apple-converted-space"> </span></p>
<p class="p1"><strong>You’re a social smoker</strong></p>
<p class="p1">OK, so things are gradually changing, but the prevalence of smoking in Austria can be infectious and at the very least is quite hard to avoid.<span class="Apple-converted-space"> </span></p>
<p class="p1">Plenty of internationals will now take part in the unique phenomenon of never buying a packet but smoking whenever the beer/wine or schnapps is a-flowing.<span class="Apple-converted-space"> </span></p>
<p class="p1">If this is you, then you’ll know the Austrian ways are seeping in and you’re slowly becoming a little more settled &#8211; but no matter how much of a social smoker you are, you’ll love being in smoke-free bars again.<span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" src="https://www.thelocal.at/wp-content/uploads/2021/10/000_Par2404770-1.jpg" alt="A cigarette burns down in an ashtray which sits inside a bar in Vienna. Photo: AFP" width="646" height="431" class="size-full wp-image-658305" srcset="https://www.thelocal.at/wp-content/uploads/2021/10/000_Par2404770-1.jpg 646w, https://www.thelocal.at/wp-content/uploads/2021/10/000_Par2404770-1-300x200.jpg 300w, https://www.thelocal.at/wp-content/uploads/2021/10/000_Par2404770-1-80x53.jpg 80w, https://www.thelocal.at/wp-content/uploads/2021/10/000_Par2404770-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit"><em>A cigarette burns down in an ashtray which sits inside a bar in Vienna. Bars in Austria still have inside smoking, despite rules against it. Photo: AFP</em></div>
<p><strong>You meet at the Würstel stand without thinking</strong></p>
<p>The advent of smartphones has meant that most of us no longer organise set meeting spots and stick to them, it&#8217;s much easier to call when we get there or drop a pin. </p>
<p>But if you&#8217;re really integrated in Austria, you&#8217;ll meet a friend at your favourite Würstel (hot dog stand) without even thinking about it, before heading off into the night (or simply sticking around until it closes). </p>
<p class="p1"><strong>House shoes</strong></p>
<p class="p1">While taking your shoes off before you enter someone’s home or apartment is entry-level Austrian, you know you’re there if you are quietly building a collection of Hausschuhe (house shoes) and think it weird not to have any.<span class="Apple-converted-space"> </span></p>
<p>You&#8217;ve reached top-shelf Austrian integration if you visit another person&#8217;s house and ask where the house shoes for visitors are kept. </p>
</div> </section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Eight+signs+you’ve+settled+into+life+in+Austria&amp;body=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Eight+signs+you’ve+settled+into+life+in+Austria&amp;via=TheLocalAustria+Austria’s+news+in+English&amp;url=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.at/20211004/eight-signs-youve-settled-into-life-in-austria/&amp;title=Eight+signs+you’ve+settled+into+life+in+Austria&amp;summary=For+people+who+live+in+a+different+country+to+the+one+they’ve+grown+up+in,+you+feel+like+a+foreigner+in+a+strange+land+up+until+you+return+home. +At+this+point,+your+old+friends+might+tell+you+how+‘foreign’+you+now+are. +While+it+never+stops+feeling+odd+to+be+between+two+worlds,+if+[&hellip;]&amp;source=Austria’s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.at/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="at-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20210917/seven-weird-things-about-life-in-austria-you-need-to-get-used-to/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/09/000_18Y2HO-1-579x431.jpg" width="579" height="431" style="" alt="Seven weird things about life in Austria you need to get used to" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210917/seven-weird-things-about-life-in-austria-you-need-to-get-used-to/">Seven weird things about life in Austria you need to get used to</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20210909/the-five-best-destinations-to-visit-in-austria-this-autumn/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/09/Podersdorf_nordstrand_abendstimmung_1-1-646x431.jpg" width="646" height="431" style="" alt="The five best destinations to visit in Austria this autumn" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210909/the-five-best-destinations-to-visit-in-austria-this-autumn/">The five best destinations to visit in Austria this autumn</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20210907/seven-aspects-of-austrian-culture-foreigners-should-embrace/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/09/pexels-masha-raymers-5365910-1-646x431.jpg" width="646" height="431" style="" alt="Seven aspects of Austrian culture foreigners should embrace" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210907/seven-aspects-of-austrian-culture-foreigners-should-embrace/">Seven aspects of Austrian culture foreigners should embrace</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.at/20210831/have-your-say-what-are-the-most-important-vienna-slang-words-or-phrases/">
<img src="https://www.thelocal.at/wp-content/uploads/2021/08/1599px-Flag_of_Vienna_state.svg-646x431.jpg" width="646" height="431" style="" alt="Have your say: What are the most important Vienna slang words or phrases?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">PAYWALL FREE</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210831/have-your-say-what-are-the-most-important-vienna-slang-words-or-phrases/">Have your say: What are the most important Vienna slang words or phrases?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210831/why-austria-changed-from-left-to-right-sided-traffic-on-a-state-by-state-basis/">The story of how half of Austria drove on the left and half on the right &#8211; for 20 years</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210827/11-maps-that-help-you-understand-austria-today/">11 maps that help you understand Austria today</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210819/austrian-motorist-runs-over-puppet-artist-lying-on-road-during-performance-in-salzburg/">Austrian motorist runs over artist lying on road during &#8216;performance&#8217; in Salzburg</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.at/20210812/11-austrian-hacks-that-will-make-you-feel-like-a-local/">11 Austrian life hacks that will make you feel like a local</a>
</h2>
</div>
</div>
</div>
</div>
<div><div id='taboola-below' class='ad_container'>
<div id="taboola-below-article-thumbnails" class="ad_container"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a-new',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
</div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.at/20210917/seven-weird-things-about-life-in-austria-you-need-to-get-used-to/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/09/000_18Y2HO-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Seven weird things about life in Austria you need to get used to" loading="lazy" /></a><a href="https://www.thelocal.at/20210917/seven-weird-things-about-life-in-austria-you-need-to-get-used-to/">
<h2 class="ra-widget-article-title">Seven weird things about life in Austria you need to get used to</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20210909/the-five-best-destinations-to-visit-in-austria-this-autumn/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/09/Podersdorf_nordstrand_abendstimmung_1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The five best destinations to visit in Austria this autumn" loading="lazy" /></a><a href="https://www.thelocal.at/20210909/the-five-best-destinations-to-visit-in-austria-this-autumn/">
<h2 class="ra-widget-article-title">The five best destinations to visit in Austria this autumn</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20210907/seven-aspects-of-austrian-culture-foreigners-should-embrace/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/09/pexels-masha-raymers-5365910-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Seven aspects of Austrian culture foreigners should embrace" loading="lazy" /></a><a href="https://www.thelocal.at/20210907/seven-aspects-of-austrian-culture-foreigners-should-embrace/">
<h2 class="ra-widget-article-title">Seven aspects of Austrian culture foreigners should embrace</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20210831/have-your-say-what-are-the-most-important-vienna-slang-words-or-phrases/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/08/1599px-Flag_of_Vienna_state.svg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Have your say: What are the most important Vienna slang words or phrases?" loading="lazy" /></a><a href="https://www.thelocal.at/20210831/have-your-say-what-are-the-most-important-vienna-slang-words-or-phrases/">
<h2 class="ra-widget-article-title">Have your say: What are the most important Vienna slang words or phrases?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.at/20210831/why-austria-changed-from-left-to-right-sided-traffic-on-a-state-by-state-basis/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.at/wp-content/uploads/2021/08/Remise_-_Vienna_15915616957-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The story of how half of Austria drove on the left and half on the right - for 20 years" loading="lazy" /></a><a href="https://www.thelocal.at/20210831/why-austria-changed-from-left-to-right-sided-traffic-on-a-state-by-state-basis/">
<h2 class="ra-widget-article-title">The story of how half of Austria drove on the left and half on the right &#8211; for 20 years</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads"></section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">21/08</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.at/noticeboard/executive-search-executive-coach-leadership-development/">Executive Search | Executive Coach | Leadership Development</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.at/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.at/noticeboard/">Post a new notice</a></div></div></section><section id="ads-3" class="widget widget_ads"></section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='at-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='at-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads"></section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.at/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.at/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.at/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.at/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.at/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a href="https://twitter.com/TheLocalAustria" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a href="https://www.linkedin.com/company/thelocaleurope" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a href="https://feeds.thelocal.com/rss/at" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
</div>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=1.0.36' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.36' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://gitcdn.github.io/bootstrap-toggle/2.2.2/js/bootstrap-toggle.min.js?ver=1.0.36' id='thelocal-bootstrap-toggle-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.36' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.36' id='thelocal-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/navigation.js?ver=1.0.36' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.36' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/owl.carousel.min.js?ver=1.0.36' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","ajax_nonce":"a798e5ec04","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/themes/thelocal/js/theme.js?ver=1.0.36' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.at\/wp-admin\/admin-ajax.php","nonce":"fa8f29baa9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.at/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.at/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript">
        (function zedityResponsive() {
          var old_resize = window.onresize || function () {
          };
          window.onresize = (function resize() {
            old_resize.apply(this, arguments);
            var e = document.querySelectorAll('.zedity-editor.zedity-responsive');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var origW = e[i].getAttribute('data-origw');
              var origH = e[i].getAttribute('data-origh');
              var ph, s;
              if (origH && origW > pw) {
                var r = pw / origW;
                s = 'scale(' + r + ')';
                ph = origH * r + 'px';
              } else {
                ph = s = '';
              }
              e[i].style.webkitTransform = e[i].style.MozTransform = e[i].style.msTransform = e[i].style.OTransform = e[i].style.transform = s;
              e[i].parentNode.style.height = ph;
            }
						            e = document.querySelectorAll('.zedity-responsive > iframe');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var ow = e[i].parentNode.getAttribute('data-origw');
              var oh = e[i].parentNode.getAttribute('data-origh');
              if (oh && ow && pw < ow) {
                e[i].style.width = pw + 'px';
                e[i].style.height = Math.round(oh * pw / ow) + 'px';
              }
            }
						            return resize;
          })();
        })();
      </script>
<script type="text/javascript" src="https://www.thelocal.at/wp-content/plugins/zedity-premium/zedity/zedity-responsive.min.js?8.0.5" async></script>

<script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script>
                _linkedin_data_partner_id = "201345";
            </script>
<script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script>
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

